none
Hyper-V = Problemas ao iniciar Maquina Virtual RRS feed

  • Pergunta

  • Ola companheiros, preciso muito da ajuda de vocês.

    Na empresa onde trabalho, estamos iniciando um processo de virtualização de 3 servidores, utilizando o Hyper-V Server 2008 R2,  mas estou passando por um problema que está me tirando o sono.
    Nosso servidor de autenticação de domínio é Linux, rodando o SAMBA, o qual ainda não conseguimos fazer com que clientes com Windows 7 conseguissem autenticar, por isso ainda utilizamos Windows XP nos clientes. Ah, nem o servidor do Hyper-V consigo colocar no domínio.
    Para acessar o servidor do Hyper-V, criei uma VM do windows 7 em uma distribuição que temos do VMWare. Perfeito, conecto no servidor do Hyper-V, crio a maquina virtual, seu HD mas é ai que vem o problema, não consigo iniciar a VM, aparece a seguinte mensagem:

    -- "Não foi possível iniciar a máquina virtual porque o hipervisor não está em execução."

    Isso quer dizer que não está em execução no meu servidor do Hyper-V ou que falta algum componente no meu cliente windows 7 para poder acessar corretamente?

    Agradeço a todos que puderem perder um pouco do seu tempo me ajudando. Valeu pessoal.
    quarta-feira, 3 de fevereiro de 2010 02:34

Respostas

  • Me diz uma coisa: Você habilitou o Intel-VT por exemplo e deu boot na maquina?

    Tem um processo que tem que fazer depois que você habilita todos os pré-requisitos para a virtualização, você precisa desligar totalmente o servidor, (turn off), ai depois você liga novamente o servidor e faz um teste.


    Outra coisa, você fez uma instalação limpa do Hyper-V Server 2008?

    Abraços
    Wilsterman - MCT, MCITP, MCTS, MCSE
    • Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Não Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Marcado como Resposta juaum sexta-feira, 5 de fevereiro de 2010 02:22
    quinta-feira, 4 de fevereiro de 2010 00:38
    Moderador
  • Nossa Wilsterman, deu certo aqui amigo, havia uma opção no meu da BIOS "Security -> Execute Disable" que precisava deixar em ON.
    Feito isso conectei normalmente e instalei a VM.

    Mas, como nem tudo nesta vida é feito de alegrias, vou precisar de sua ajuda em uma "cagada" que eu fiz, mas vou abrir outro tópico.

    Obrigado por tudo.
    • Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Não Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Marcado como Resposta juaum sexta-feira, 5 de fevereiro de 2010 02:22
    quinta-feira, 4 de fevereiro de 2010 04:39

Todas as Respostas

  • Bom dia,


    Essa mensagem é apresentada quando você não habilita na BIOS, o Intel-VT ou AMD-V e e Data Execution Prevention (DEP) é necessa¡ria.



    Abraços
    Wilsterman - MCT, MCITP, MCTS, MCSE
    quarta-feira, 3 de fevereiro de 2010 11:52
    Moderador
  • Ola Wilsterman,

    O servidor que estou utilizando é um DELL Precision T7400 e tudo o que há sobre virtualização na BIOS eu já ativei.
    Será que existe alguma outra coisa a ser feita?

    Abraços e obrigado.
    • Editado juaum quarta-feira, 3 de fevereiro de 2010 21:05 ...
    quarta-feira, 3 de fevereiro de 2010 21:04
  • Me diz uma coisa: Você habilitou o Intel-VT por exemplo e deu boot na maquina?

    Tem um processo que tem que fazer depois que você habilita todos os pré-requisitos para a virtualização, você precisa desligar totalmente o servidor, (turn off), ai depois você liga novamente o servidor e faz um teste.


    Outra coisa, você fez uma instalação limpa do Hyper-V Server 2008?

    Abraços
    Wilsterman - MCT, MCITP, MCTS, MCSE
    • Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Não Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Marcado como Resposta juaum sexta-feira, 5 de fevereiro de 2010 02:22
    quinta-feira, 4 de fevereiro de 2010 00:38
    Moderador
  • Nossa Wilsterman, deu certo aqui amigo, havia uma opção no meu da BIOS "Security -> Execute Disable" que precisava deixar em ON.
    Feito isso conectei normalmente e instalei a VM.

    Mas, como nem tudo nesta vida é feito de alegrias, vou precisar de sua ajuda em uma "cagada" que eu fiz, mas vou abrir outro tópico.

    Obrigado por tudo.
    • Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Não Marcado como Resposta juaum quinta-feira, 4 de fevereiro de 2010 04:39
    • Marcado como Resposta juaum sexta-feira, 5 de fevereiro de 2010 02:22
    quinta-feira, 4 de fevereiro de 2010 04:39