none
error 1053 RRS feed

  • Pergunta

  • Prezados,
    Quando tento iniciar o serviço Microsoft Echange Transport retorna a seguinte mensagem:


    Could not start the Microsoft Exchange Transport Service on Local Computer
    error 1053: The service did not respond to the start or control request in a timely fashion.

    Segue informação no Event View:

    Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1372). Topology discovery failed, error 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Look up the Lightweight Directory Access Protocol (LDAP) error code specified in the event description. To do this, use Microsoft Knowledge Base article 218185, "Microsoft LDAP Error Codes." Use the information in that article to learn more about the cause and resolution to this error. Use the Ping or PathPing command-line tools to test network connectivity to local domain controllers.

     

    Alguém pode me ajudar ?

    forte abraço!

    terça-feira, 28 de abril de 2009 11:45

Respostas

  • Ola Anderson,

    Chegou olhar no histórico ou no support.microsoft.com? Caso sim, quais foram os kbs e os passos que fizeste até agora?

    Basicamente, um dos motivos pode ser  o servico de transporte nao está achando um dc para conversar.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    terça-feira, 28 de abril de 2009 12:22
  • Ola Anderson,

    Junto com a dica do Anderson eu já peguei esse problema e no meu caso era relacionado ao IPV6. Tente disable e enable novamente e veja se resolve.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 29 de abril de 2009 18:19

Todas as Respostas

  • Ola Anderson,

    Chegou olhar no histórico ou no support.microsoft.com? Caso sim, quais foram os kbs e os passos que fizeste até agora?

    Basicamente, um dos motivos pode ser  o servico de transporte nao está achando um dc para conversar.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    terça-feira, 28 de abril de 2009 12:22
  • Anderson,

    Estou verificando as ações dos links abaixo, mas até agora nada de solução para este caso.
    http://technet.microsoft.com/en-us/library/bb217566.aspx
    http://support.microsoft.com/kb/218185

    Consigo pingar os 2 DC, o DNS está com os registros certinhos ..

    sabe o q mais posso tentar ?



    obrigado pelo tempo dispensado em meu caso ..

    forte abraço!
    terça-feira, 28 de abril de 2009 13:01
  • Ola Anderson,

    Junto com a dica do Anderson eu já peguei esse problema e no meu caso era relacionado ao IPV6. Tente disable e enable novamente e veja se resolve.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 29 de abril de 2009 18:19
  • ROdrigo,

    Por padrão no Win2003 IPv6 naovem instalado .. e eu nao instalei ele no server.

    Continuo sem levantar o serviço, mensagem abaixo ... helpe-me




    Could not start the Microsoft Exchange Transport Service on Local Computer
    error 1053: The service did not respond to the start or control request in a timely fashion.

    Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=3304). Topology discovery failed, error 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Look up the Lightweight Directory Access Protocol (LDAP) error code specified in the event description. To do this, use Microsoft Knowledge Base article 218185, "Microsoft LDAP Error Codes." Use the information in that article to learn more about the cause and resolution to this error. Use the Ping or PathPing command-line tools to test network connectivity to local domain controllers.

     




    Forte Abraço!!!!!


    -- Anderson William
    quarta-feira, 29 de abril de 2009 19:46