none
Problema VPN RRS feed

  • Pergunta

  • Possuo uma VPN configurada, estava tudo funcionando corretamente, mas derepente para de funcionar, como sou um pouco leigo na parte de infra-estrutura no window server 2003, não estou consguindo resolver, sendo assim informou abaixo a mensagem que eu encontrei no Evnt View do servidor que possuo o AD e RRAS configurado.

     

    Não foi possível contactar um servidor DHCP. O endereço IP privado automático 169.254.132.150

    terça-feira, 8 de novembro de 2011 18:51

Respostas

  • Certo,

    Sugiro que refaça seu servidor RRAS.

    veja também no Event Viewer, veja se tem algo lá mostrando algum erro assim.

    Abraços.


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    • Marcado como Resposta Richard Juhasz terça-feira, 29 de novembro de 2011 18:27
    quinta-feira, 10 de novembro de 2011 16:44

Todas as Respostas

  • Vinivirtus,

    Veja o seguinte.

    Voce tem servidor DHCP? veja se está rodando e distribuindo Ips corretamente.

    Veja se o RRAS está ativado e rodando.

    Veja dentro do RRAS - Remote Access Clients, veja se tem algum cliente que está funcionando.

    Abra as propriedades do servidor no RRAS e veja a ABA IPv4, veja se está abilitado Enable IPv4 Forward e também abaixo Dynamic Host Configuration Protocol (DHCP).

    Depois clique em IPV4 dento do RRAS, clique no sinal de + e veja se está configurado o DHCP RELAY Agent.

    Poste os resultados para dar continuidade caso não encontre o problema.

    Abraços.

     


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    terça-feira, 8 de novembro de 2011 18:59
  • Voce tem servidor DHCP? veja se está rodando e distribuindo Ips corretamente.

    R: O meu servidor DHCP esta funcionando corretamente, porque é o mesmo que utilizo em minha rede LAN.

    Veja se o RRAS está ativado e rodando.

    R: RRAS ativado e rodando.

    Veja dentro do RRAS - Remote Access Clients, veja se tem algum cliente que está funcionando.

    R: Dentro do RAC, não tem nenhum cliente, esta vazio e marcando um total de (0).

    Abra as propriedades do servidor no RRAS e veja a ABA IPv4, veja se está abilitado Enable IPv4 Forward e também abaixo Dynamic Host Configuration Protocol (DHCP).

    R: As opções que estam habilitadas são as seguintes, Enable IP Routing, Allow IP_Based remote access and demand-dial Connections e Dynamic Host Configuration Protocol (DHCP)

    Depois clique em IPV4 dento do RRAS, clique no sinal de + e veja se está configurado o DHCP RELAY Agent.

    R: Nesta opção estava apenas add, a interface internal mas quando eu acessei as propriedades, desta interface não estava habilitado nenhum servidor DHCP, com isso add um servidor  e tambem add uma outra interface que no caso é a meu TEAM das placas de rede.

     

    Observação: Em meu firewall eu configurei um NAT, para um range de IP que seria 192.168.0.60 á 70, gostaria de saber se esta configuração devo estar fazendo no DHCP tambem ou não?

     

    quarta-feira, 9 de novembro de 2011 09:15
  • Vinivirtus,

    Abra as propriedades do servidor no RRAS e veja a ABA IPv4, veja se está abilitado Enable IPv4 Forward e também abaixo Dynamic Host Configuration Protocol (DHCP).

    R: As opções que estam habilitadas são as seguintes, Enable IP Routing, Allow IP_Based remote access and demand-dial Connections e Dynamic Host Configuration Protocol (DHCP)

    Em DHCP dentro da RRAS, vcoê precisa dizer qual vai ser o Pool de endereços para distribuição e precisa ter o DHCP Relay corretamente configurado.

    Veja esse link, ele lhe ensina como fazer. http://msmvps.com/blogs/robwill/archive/2008/05/09/rras-dhcp-options.aspx

    Abraços


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    quarta-feira, 9 de novembro de 2011 12:51
  • Thiago,

    A VPN esta funcionando mas quando um cliente conecta na VPN, ele não consegue resolver nomes DNS da rede local, ele só consegue acessar host da rede local, atraves de endereço IP.

     

    quarta-feira, 9 de novembro de 2011 20:49
  • Vinivirtus,

    O cliente vai pegar as configuraçoes que estão setadas no DHCP.

    Como esta o DNS no DHCP?

    Abracos


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    quarta-feira, 9 de novembro de 2011 23:29
  • Thiago,

    As configurações de DNS no DHCP, estão OK.

    Verifiquei que estão com a configuração default.

     

    Na minha rede LAN, o serviço de DNS funciona corretamente.

    quinta-feira, 10 de novembro de 2011 11:24
  • Certo,

    Sugiro que refaça seu servidor RRAS.

    veja também no Event Viewer, veja se tem algo lá mostrando algum erro assim.

    Abraços.


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    • Marcado como Resposta Richard Juhasz terça-feira, 29 de novembro de 2011 18:27
    quinta-feira, 10 de novembro de 2011 16:44
  • Alguma novidade?

    Abraços.


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    quarta-feira, 16 de novembro de 2011 14:44