none
MailBox não instala RRS feed

  • Pergunta

  • Galera,

    Estou instalando o Exchange, porém a role MailBox não está instalando. As demais roles instala normalmente.
    Os prérequisitos estão ok. AD ok. Schema Ok.
    O que será que pode estar acontecendo? Alguém tem ideia?

    Segue o erro:

    (PID 3608, Thread 29) Task Install-MailboxRole writing error when processing record of index 0. Error: Microsoft.Exchange.Management.Deployment.ScriptExecutionException: The following error was generated when "$error.Clear(); $name = [Microsoft.Exchange.Management.RecipientTasks.EnableMailbox]::DiscoveryMailboxUniqueName; $dispname = [Microsoft.Exchange.Management.RecipientTasks.EnableMailbox]::DiscoveryMailboxDisplayName; $mbxs = @( get-mailbox -Filter {name -eq $name} -IgnoreDefaultScope -resultSize 1 ); if ( $mbxs.length -eq 0) { $dbs = @(get-MailboxDatabase -Server:$RoleFqdnOrName -DomainController $RoleDomainController); if($dbs.Length -ne 0) { $mbxUser = @(get-user -Filter {name -eq $name} -IgnoreDefaultScope -ResultSize 1); if ($mbxUser.Length -ne 0) { enable-mailbox -Discovery -identity $mbxUser[0] -DisplayName $dispname -database $dbs[0].Identity; } } }" was run: "No provisioning handler is installed.". ---> System.InvalidOperationException: No provisioning handler is installed.

    Valeu!
    Rafael

    segunda-feira, 21 de janeiro de 2013 20:36

Respostas

  • Diogo, blza?

    Problema resolvido. Era a versão do Exchange que estava instalado. Servidor 1 - ENT e Servidor 2 STD. instalei o ENT no 2 servidor e deu certo.

    Vlw!

    • Marcado como Resposta Rafael Luz quarta-feira, 23 de janeiro de 2013 12:52
    quarta-feira, 23 de janeiro de 2013 12:52

Todas as Respostas