none
IMPRESSORA INSTALADA NO XP E QUERO COMPARTILHAR NO WIN 7 RRS feed

  • Discussão Geral

  • Meus amigos tenho um computador com o XP e todas as minhas impressoras estão instaladas nele, o problema é que gostaria de trabalhar no NOT usando as mesmas impressoras que estão instaladas no XP. Já fiz o compartilhamento das impressoras no XP, tá tudo o ok. Ai vou para o WIN 7(not) quando faço aquele processo para encontrar as impressoras no XP, ele me pede uma senha de rede. rapaz já fiz de tudo e nada dá certo. Outro problema é que eu já estava usando as impressoras compartilhadas nos dois, aí comprei outro PC e não tá dando mais certo. O que devo fazer.
    • Tipo Alterado markusbarros sexta-feira, 3 de fevereiro de 2012 22:26 impressora
    sexta-feira, 3 de fevereiro de 2012 22:25

Todas as Respostas

  • Caro markusbarros :

           Primeiro você terá que adicionar os dois computadores ao mesmo grupo de trabalho e depois desativar o compartilhamento por senha no windows 7.

    01)  Adicionando os computadores ao mesmo grupo de trabalho :      

             Windows XP :

           - Clique com o botão direito em cima de MEU COMPUTADOR e selecione PROPRIEDADES.

           - Na guia NOME DO COMPUTADOR, clique em ALTERAR.

           - Deixe selecionado GRUPO DE TRABALHO e insira um nome para sua rede  (Deixe um nome de fácil identificação, exemplo : MINHAREDE).

            - Reinicie o computador e faça o mesmo no seu notebook seguindo os passos abaixo :

     

            Windows 7

           -Clique com o botão direito em cima do COMPUTADOR e selecione PROPRIEDADES.

           -Pouco abaixo do emblema da microsoft, clique em ALTERAR CONFIGURAÇÕES.

           -Na ana NOME DO COMPUTADOR, clique em alterar.

           -Deixe selecionado GRUPO DE TRABALHO, e escolha um nome que queira dar a sua rede.       

           -Salve as configurações e reinicie o computador.

     

    02) Desabilite o compartilhamento com senha no seu notebook.

            - Vá em INICIAR e clique em PAINEL DE CONTROLE.

            - Clique em CENTRAL DE REDE E COMPARTILHAMENTO.

            - Verifique como está definida sua rede. (Se está definida como PUBLICA / TRABALHO / GRUPO DOMESTICO. Veja a foto abaixo para identificar melhor onde está essa informação)

            

          - Feito isso, clique em ESCOLHER OPÇÕES DE GRUPO E COMPARTILHAMENTO (fica na mesma tela da foto, um pouco mais abaixo).

          - Então escolha ALTERAR CONFIRAÇÕES DE COMPARTILHAMENTO AVANÇADO.

          - Aqui você verá duas opções : DOMËSTICO OU DE TRABALHO e logo mais abaixo PÚBLICO.

          - Clique na seta para baixo em DOMESTICO OU DE TRABALHO se sua rede estiver definida como REDE CORPORATIVA ou GRUPO DOMÉSTICO na foto acima, ou em PÚBLICO.

          - Desça até a opção COMPARTILHAMENTO PROTEGIDO POR SENHA e deixe DESATIVADO. E em COMPARTILHAMENTO DE IMPRESSORA, deixe ATIVADO.

          - Por fim, faça um logoff na máquina e depois logon.

     Após isso, faça o teste e poste o resultado.

    Abraços

     

    sábado, 4 de fevereiro de 2012 03:14
  •  

     

     

    Meu amigo Leandro fiz da maneira que vc me passou e NADA continua do mesmo jeito. veja essas imagens e diga alguma coisa.

     

    Já fiz usando a primeira e segunda opção, ela encontra o pc que está instalado as impressoras e nada. veja a proxima figura.

    domingo, 5 de fevereiro de 2012 20:02
  • Meu amigo, veja o q vc pode fazer, recebi e adorei sua resposta, fiz tudo q vc me passou, mas nada deu certo, o que poderá ser isso.
    Como posso fazer pra dar certo, veja ai. espero retorno.
    domingo, 5 de fevereiro de 2012 20:08
  • Caro markusbarrus :

        Faz assim, vou simular seu ambiente em laboratório (pra descobrir a causa) e volto pra te dar o retorno entre hoje (06/02) e amanhã.

    No aguardo.

    Grato.

     

    segunda-feira, 6 de fevereiro de 2012 16:54
  • valeu Leandro, fico aqui aguardando ancioso, valeu meu irmão. abraços
    segunda-feira, 6 de fevereiro de 2012 17:04
  • Caro markusbarros :

            Antes de mais nada, faça somente mais este procedimento :

            No computador que possuí a impressora e que está com o windows XP, pressione ao mesmo tempo a tecla do windos + a tecla R :

           

            Feito isso, irá aparecer um campo em branco para que execute algum comando. Então coloque o comando abaixo :

            USER CONTROLPASSWORDS2

            Abrirá uma tela parecida com a da foto abaixo. Nela, verifique se está habilitada a opção :  USUÁRIOS DEVEM ENTRAR COM NOME DE USUÁRIO E SENHA PARA USAR ESTE COMPUTADOR.  Se estiver habilitado, deixe desabilitado. Então reinicie ambos os computadores e faça o teste novamente.

    Faça o teste  e poste os resultados.

    Caso funcione, só marque como resposta pra ajudar outros com o mesmo problema. Caso não, aguardo retorno.

    Abraços, no aguardo.

     



    segunda-feira, 6 de fevereiro de 2012 18:35
  • Deu certo, Leandro valeu meu irmão. abraços. Qualquer coisa tarei por aqui.
    terça-feira, 7 de fevereiro de 2012 16:39
  • Caro Markusbarros :

         Legal que deu certo markus !

    Abraços.

    terça-feira, 7 de fevereiro de 2012 17:03
  • Olá boa noite, estou aqui com um problema, não ESTOU CONSEGUINDO COLOCAR AS MINHAS IMPRESSAS EM REDE. Todos os sistemas operacionais dos micros são o XP. Espero ajuda de alguem, valeu.
    segunda-feira, 21 de maio de 2012 00:28