none
Exchange Recipient Administrator - Não funciona RRS feed

  • Pergunta

  • Pessoal,

    Aqui na empresa, possuo um ambiente um tanto quanto grande de Exchange.

    Tenho duas versões rodando no ambiente 2003 e 2007, tudo funciona perfeitamente, com excessão de um item.

    Preciso permissionar o pessoal da segurança com o "Exchange Recipient Administrator Role" porém eu coloco os caras la e não funciona de modo algum, ou seja eles tentam ajustar permissões nas caixas postais e não conseguem.

    Realizei o teste, coloquei como Exchange Organization administrator, e obviamente funciona perfeitamente, porém sem chances de deixa-los assim.

    Alguém ja teve esse problema? Penso que seja falta de permissão em algum atributo relacionado a Ex 03 x 07.

    Desde já agradeço,

    abraços


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sexta-feira, 24 de dezembro de 2010 13:14

Respostas

  • No AD ele é apresentado como membro desse grupo ?

    Há algum evento de erro ou aviso, referente a esse problema ?

    O servidor esta atualizado ?

    já verificou se na estrutura do AD o grupo possui as devidas permissões ?

    http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/exchange-2007-permissions-and-roles-part1.html

    já testou executar via shell ?

    http://technet.microsoft.com/en-us/library/bb124709%28EXCHG.80%29.aspx

     

     

     


    Missão dada é missão cumprida.
    segunda-feira, 27 de dezembro de 2010 14:56
    Moderador
  • Dias,

    como  o 2003 não tem o modelo de roles de permissões por isso num ambiente mixto você pode ter essas bizarrices.

    Como org admin funciona porque o grupo org admin é membro do grupo administratos, o que você pode tentar é adicionar o recipient admin como membro do account operators, e testar.

    abs.

     


    JATOBA - MCITP EMA 2010 / Is me man
    segunda-feira, 27 de dezembro de 2010 15:45
    Moderador

Todas as Respostas

  • Luiz,

    Ja chegou a ler o topíco abaixo?

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/b94be7f2-cdc3-4312-9bb5-a86b86f10d22

     

    Um forte abraço!!


    Diego Wachholz - MCSA/MCTS - Microsoft Exchange Server 2007/2010 - Active Directory - Network Infrastructure
    sexta-feira, 24 de dezembro de 2010 13:26
  • Diego,

     

    tudo beleza?

    Ja tinha lido sim, esta muito estranho o que esta acontecendo aqui...O usuário é account operator e possui permissão de recipient administrator dentro do Exchange e não funfa...

     

    Abraço


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    segunda-feira, 27 de dezembro de 2010 14:12
  • No AD ele é apresentado como membro desse grupo ?

    Há algum evento de erro ou aviso, referente a esse problema ?

    O servidor esta atualizado ?

    já verificou se na estrutura do AD o grupo possui as devidas permissões ?

    http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/exchange-2007-permissions-and-roles-part1.html

    já testou executar via shell ?

    http://technet.microsoft.com/en-us/library/bb124709%28EXCHG.80%29.aspx

     

     

     


    Missão dada é missão cumprida.
    segunda-feira, 27 de dezembro de 2010 14:56
    Moderador
  • Dias,

    como  o 2003 não tem o modelo de roles de permissões por isso num ambiente mixto você pode ter essas bizarrices.

    Como org admin funciona porque o grupo org admin é membro do grupo administratos, o que você pode tentar é adicionar o recipient admin como membro do account operators, e testar.

    abs.

     


    JATOBA - MCITP EMA 2010 / Is me man
    segunda-feira, 27 de dezembro de 2010 15:45
    Moderador