locked
GPO so funciona em Default Domain Police RRS feed

  • Pergunta

  • Pessoal queria ajuda de vcs.

    Tenho um domínio e estou gerenciadndo os usuários via GPO.

    So que está acontecendo o seguinte:

    Eu criei as minha OUs para os meus setores da empresa, linkei com sua devida GPO. So que estou percebendo que quando eu lanço as alterações para GPO do Setor ela não executa. Ela so pega se eu Fizer a GPO para Default Domain Police que é aquela padrão que tem.

    Alguma sujestão?

    segunda-feira, 22 de outubro de 2012 20:52

Respostas

  • ttércio, tudo bem?

    Tres coisas:

    1. Algumas configurações de GPO precisam ser configuradas na Default Domain Policy, se atente a isso.

    2. Voce pode rodar o comando GPRESULT /R na estação do usuário (tem que ser o usuário que tem a GPO aplicada) e ver se a GPO está sendo aplicada. Poste o resultado aqui.

    3. Verifique se voce editou sua GPO nas configurações de Usuário ou de Computador. Se tiver editado nas configurações de Computador e aplicar na GPO que só tem usuários, ela vai ser filtrada.

    Nos dê um retorno ok?

    Abraço

    • Marcado como Resposta Gustavo R Valle quinta-feira, 24 de janeiro de 2013 12:01
    terça-feira, 23 de outubro de 2012 16:37
  • Boa noite Marcelo,

    È possível desmarcar, quando ele desmarcar as Ous que forem padrões automaticamente herda a Default domain policy.

    Abraços

    Vinicius Mozart


    sexta-feira, 26 de outubro de 2012 21:42

Todas as Respostas

  • Boa tarde Ttercio beleza?

    Veja se o vinculo está feito conforme imagem abaixo:

    Se você digitar gpupdate /force está dando no event viewer o log 1704?

    Vinicius Mozart

    segunda-feira, 22 de outubro de 2012 21:08
  • Ola Vinicius Mozart - está marcado sim!
    terça-feira, 23 de outubro de 2012 11:50
  • No caso ele vincula com a Default ? E por isso não executa ne?
    terça-feira, 23 de outubro de 2012 11:51
  • Desmarquei mas continua... "linkado"

    Será que tem que desmarcar a Default também???

    Estou tentando tirar o Adicionar/Remover Programas em: "Conf. Usuarios - Mod. Adm - Painel de Controle - Adcionar Remover Programas"

    terça-feira, 23 de outubro de 2012 11:59
  • Olá Ttércio, tudo bem?

    Se você desmarcar a opção de vincula habilitado, estará removendo o link da sua GPO, porém a GPO continua aparecendo no contêiner "Objetos de diretiva de grupo", quando você remove o vinculo, esta removendo apenas o link e não a GPO.

    Um detalhe, os usuários que irão receber essa politica, estão na OU onde ela está sendo linkada, correto?


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    terça-feira, 23 de outubro de 2012 12:24
  • Um detalhe, os usuários que irão receber essa politica, estão na OU onde ela está sendo linkada, correto?

    R: sim estão lá

    Editando GPO-FISCAL

    terça-feira, 23 de outubro de 2012 12:36
  • Bom dia,

    Voce precisa criar uma nova gpo e linkar a nova gpo para a OU que você deseja. O que você não pode fazer é linkar a default para sua OU. Se voce reparar a imagem que postei acima, verá que estou linkando uma gpo que eu mesmo criei.

    Vinicius Mozart


    terça-feira, 23 de outubro de 2012 13:47
  • ttércio, tudo bem?

    Tres coisas:

    1. Algumas configurações de GPO precisam ser configuradas na Default Domain Policy, se atente a isso.

    2. Voce pode rodar o comando GPRESULT /R na estação do usuário (tem que ser o usuário que tem a GPO aplicada) e ver se a GPO está sendo aplicada. Poste o resultado aqui.

    3. Verifique se voce editou sua GPO nas configurações de Usuário ou de Computador. Se tiver editado nas configurações de Computador e aplicar na GPO que só tem usuários, ela vai ser filtrada.

    Nos dê um retorno ok?

    Abraço

    • Marcado como Resposta Gustavo R Valle quinta-feira, 24 de janeiro de 2013 12:01
    terça-feira, 23 de outubro de 2012 16:37
  • Vamos por partes =)

    Resposta ao Mozart.

    "Bom dia,

    Voce precisa criar uma nova gpo e linkar a nova gpo para a OU que você deseja. O que você não pode fazer é linkar a default para sua OU. Se voce reparar a imagem que postei acima, verá que estou linkando uma gpo que eu mesmo criei.

    Vinicius Mozart"

    R: Isso já está assim!!! A minha GPO está linkada a minha OU.

    terça-feira, 23 de outubro de 2012 20:41
  • Boa noite,

    Legal esta correto.

    Vinicius Mozart


    terça-feira, 23 de outubro de 2012 20:49
  • Consegue tirar um print das configurações da GPO?
    terça-feira, 23 de outubro de 2012 20:58
  • Disculpa a demora Marcelo, vi sua SMS ontem, mas somente agora estou parando aqui!  ai está o PS.

    Também já removi o Vínculo Habilitado..... da GPO-FISCAL....

    Mas na Default Police ainda tem. não removi pq não sei se devo.


    • Editado ttércio quarta-feira, 24 de outubro de 2012 18:04
    quarta-feira, 24 de outubro de 2012 17:42
  • E aí Ttercio!

    Então, gostaria de um print das opções da GPO em si, igual a figura abaixo:

    Estou criando a mesma GPO aqui no meu ambiente pra testar.. aí batemos! Até já!


    Learning 4Ever!

    quarta-feira, 24 de outubro de 2012 18:46
  • Boa tarde,

    Só uma dúvida:

    Qual tipo de configuração você está tentando fazer na GPO? Exemplo: Tirar ícones area de trabalho, remover botão executar, remover dicas de balão...etc

    Vinicius Mozart

    quarta-feira, 24 de outubro de 2012 19:07
  • Vamos lá! Fiz o teste aqui! Antes, porém, temos pontos a considerar:

    Existem duas GPO's similares para remover a configuração do painel de controle e cada uma vale para um cliente:

    Windows XP:

    Configuração do Usuário > Diretivas > Modelos administrativos > Painel de Controle > Adicionar ou remover programas > Ocultar a página "Adicionar ou remover programas"

    Windows Vista ou posterior:

    Configuração do Usuário > Diretivas > Modelos administrativos > Painel de Controle > Programas > Ocultar a pagina "Programas e recursos"

    --------------------------------------

    Vamos ao teste:

    1. Criei uma UO no meu ambiente (Teste_GPO);
    2. Dentro dela outra UO (Usuarios) com o usuário teste01;
    3. Criei uma GPO chamada U_Restrige_add_programas
    4. Utilizei a configuração acima para Windows XP (sistema da minha VM);
    5. Criei um vínculo com a GPO existente na UO "Teste_GPO > Usuarios";
    6. Loguei na maquina virtual com o usuário teste01.

    Resultado:

    Será que voce não está usando alguma configuração de GPO não compatível com o sistema operacional?


    Learning 4Ever!

    • Sugerido como Resposta Marcelo Medeiros sexta-feira, 26 de outubro de 2012 12:50
    quarta-feira, 24 de outubro de 2012 19:16
  • Alguma novidade sobre o problema?

    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    sexta-feira, 26 de outubro de 2012 12:41
  • Pessoal seguinte... estou votando como util tudo aquilo que ja me ajudou nesse topico e me adicionou conhecimento.

    Por mais que eu ainda nao tenha conseguido fazer essa GPO funcionar......

    Realmente eu estava usando a configuração que serve para o Windows XP. Fiz  a do Vista ou superiores mais mesmo assim ainda nao tive resultado.

    Porém como disse, muita informacao tem sido util aqui para mim.

    Minha disconfiança é a seguinte. uso Thincliente aqui. E descobri que eles tem umas GPOs proprias e as vezes bloqueia as do windows.... Isso ja vi quando fui colocar um papel de parede padrao aqui.... tive que liberar uma opcao no software deles chamado WTware.....

    Bom.. vo criar uma VM e testar.. ai posto aqui....

    sexta-feira, 26 de outubro de 2012 15:09
  • eu posso desmarcar esssa Opcao Vinculo Habilitado do Default Domain Policy?
    sexta-feira, 26 de outubro de 2012 19:58
  • Boa noite,

    Sim você pode. A default domain policy serve como default para todas as OUs que não tem gpo própria. Mesmo você desmarcando ele continuará atendendo a OU padrão.

    Vinicius Mozart


    sexta-feira, 26 de outubro de 2012 21:23
  • A opção vínculo habilitado é a opção que mostra que a GPO está sendo aplicada na UO / Container que está vinculada. Creio que não é possível desmarcar essa GPO e creio também que voce não vai querer fazer isso, já que essa GPO possui várias configurações Default para o domínio, inclusive de segurança.

    Não deu certo ainda?


    Learning 4Ever!

    sexta-feira, 26 de outubro de 2012 21:25
  • Boa noite Marcelo,

    È possível desmarcar, quando ele desmarcar as Ous que forem padrões automaticamente herda a Default domain policy.

    Abraços

    Vinicius Mozart


    sexta-feira, 26 de outubro de 2012 21:42
  • Num deu.. nem na VM

    Bom ainda bem que não desmarquei!

    • Editado ttércio sexta-feira, 26 de outubro de 2012 22:18
    sexta-feira, 26 de outubro de 2012 22:18
  • Bom dia, ttercio.

    Não entendi. Se você viu que não deu , como não desmarcou?

    Vinicius Mozart


    segunda-feira, 29 de outubro de 2012 13:25
  • Eu não desmarquei essa Opção do Vínculo pra "Default" por não saber os prejuizos. Vai que depois não volta legal, preferi perguntar... ai segundo a dica do Marcelo Medeiros não precisaria estar desmarcada, logo deveria funcionar a GPO. Por isso disse que não funcionou....

    segunda-feira, 29 de outubro de 2012 14:39