none
Windows Media Playr 11 com problema RRS feed

  • Pergunta

  • I - No Windows 7 Home Premium original e legal, com Service Pack 1.

    - Máquina dos meus filhos:

    64 bits. Processador Intel 2 Duo E7500 2,93 GHz. Hd de 320 GB. 4 GB de memória RAM. Classificação de desempenho 3,5. Placa de vídeo de 512 MB.

    Internet banda larga GVT de 10 MG compartilhada com uma segunda máquina.

     

    Máquina com Windows 7 original sem nenhuma reinstalação.

    1 - Mídias de DVD só aparecem imagens, sem som. Sejam mídias originais, sejam cópias;

    2 - Mídia de som toca normalmente.

     

    II - Na minha máquina, com Windows Vista Business original e legal:

    Com Servi Pack 2, 32 bits. Processador Intel Pentium Duo 3,2 GHZ, HD de 160 GB. 2 GB de memória RAM. Classificação de desempenho 3,4. Placa de vídeo de 256 MB.

    Internet banda larga GVT de 10 MG compartilhada com uma segunda máquina.

    1 - Toca mídia de som;

    2 - Não toca mídia de imagem, DVD.

    Aparece tela do Windows Media Guide com a seguinte mensagem: "O Windows Media Player não pode reproduzir o vídeo de DVD. Talvez você precise ajustar as configurações de vídeo do Windows. Abra as configurações de vídeo no Painel de Controle e tente reduzir as configurações de resolução de tela e quantidade de cores". Se procurar ajuda na WEB como recomenda, encaminha para página para comprar produtos. Reduzindo resolução e cores, nada acontece.

    Windows reinstalado recentemente. Mas já tive problema antes.

    Precisei instalar nas duas máquinas, o Media Player Classic e o UMPlayer, que abrem vídeos tranquilamente. Na minha máquina ainda tem o Nero 8, que também abre tranquilo.

    Instalei o K-lite Codec Pack. Primeiro sem habilitação para o Windows Média Player. Desinstalei e instalei novamente com tais habilitações e nada.

     

    Questões:

    1 - Por que o Windows Media Player está dando problemas nas duas máquinas como relatado acima?

    2 – Devo desistir e continuar usando os outros players?

     

    Cordialmente,

     

    Paulo Alves de Santana

    terça-feira, 5 de abril de 2011 12:07

Respostas

  • Olá Paulo... Corrigindo o que você falou, nas versões do Windows 7, o  Windows Media Player é 12... E jah nas versões do Windows Vista, aí sim, o Windows Media Player tem versão 11. Se tiver dúvidas sobre á versão do Windows Media Player do Windows 7, é só clicar no menu Ajuda--> Sobre o Windows Media Player... Bon, aqui eu uso o Windows 7 Home Premium, e na versão do Media Player está bem assim: 12.0.7600.16667 .

    Respondendo á sua 1ª questão, Paulo, esses problemas jah aconteceram comigo também, ou seja, são problemas de software do próprio Windows Media Player , ou poderá ser alguns "codecs" que podem não estar instalados corretamente. Para fazer com que o Windows Media Player baixe automaticamente os "codecs", é só clicar no menu Ferramentas-->Opções, e na aba Player, em Atualizações automáticas escolha "Baixar automaticamente" e depois em "Uma vez por dia"... Bon, procurei as soluções para diagnosticar e reparar problemas de reprodução de som automaticamente, como está ocorrendo na máquina dos seus filhos, com o Windows 7 Home Premium instalado, e encontrei esse site que segue adiante, da própria Microsoft: http://support.microsoft.com/mats/no_sound/pt-br

    Nesse site você encontrará o Microsoft Fix it (que é o próprio pacote da Microsoft, que serve especificamente para corrigir erros em vários produtos, de acordo com a sua categoria), e siga as Instruções para executar... O recomendado é que você clique em "Executar agora".

    E para o Windows Vista Business do seu PC, segue adiante o site da Microsoft, que é para vc baixar e executar uma atualização para seu Windows Media Player: http://www.microsoft.com/downloads/details.aspx?FamilyID=82738f1a-eea4-4bbe-b3b8-fa25e4faff81&DisplayLang=pt-br

    Bem provável que essa atualização resolva o problema do seu Windows Vista. Mas se a atualização não servir, tenta esta última opção: http://support.microsoft.com/mats/video_freezes_or_crashes

    O recomendado é que você escolha "Run Now" (ou Executar Agora em português)...

    E respondendo finalmente á sua 2ª questão: Se as instruções acima não corrigirem os erros, o ideial é que você continue á usar outros Players para reproduzir seus vídeos com sons.

    Esperamos ter lhe ajudado...

    Abçs e até a próxima!!!

    Atenciosamente,

    ____________________________________________

    Abraão Marques de Souza - Microsoft Student to Business em Infra-estrutura de

    • Sugerido como Resposta Abraão Marques terça-feira, 5 de abril de 2011 17:12
    • Marcado como Resposta Richard Juhasz quinta-feira, 7 de abril de 2011 14:43
    terça-feira, 5 de abril de 2011 17:11

Todas as Respostas

  • Isso acontece por causa das edições do Windows Vista.

    Compare as edições do Windows Vista nesse link abaixo:

    http://windows.microsoft.com/pt-br/windows-vista/products/compare?T1=tab01

    Veja por exemplo que Media Center é apenas para "Home Premium e Ultimate".

    Até mais.


    terça-feira, 5 de abril de 2011 12:23
  • Olá Paulo... Corrigindo o que você falou, nas versões do Windows 7, o  Windows Media Player é 12... E jah nas versões do Windows Vista, aí sim, o Windows Media Player tem versão 11. Se tiver dúvidas sobre á versão do Windows Media Player do Windows 7, é só clicar no menu Ajuda--> Sobre o Windows Media Player... Bon, aqui eu uso o Windows 7 Home Premium, e na versão do Media Player está bem assim: 12.0.7600.16667 .

    Respondendo á sua 1ª questão, Paulo, esses problemas jah aconteceram comigo também, ou seja, são problemas de software do próprio Windows Media Player , ou poderá ser alguns "codecs" que podem não estar instalados corretamente. Para fazer com que o Windows Media Player baixe automaticamente os "codecs", é só clicar no menu Ferramentas-->Opções, e na aba Player, em Atualizações automáticas escolha "Baixar automaticamente" e depois em "Uma vez por dia"... Bon, procurei as soluções para diagnosticar e reparar problemas de reprodução de som automaticamente, como está ocorrendo na máquina dos seus filhos, com o Windows 7 Home Premium instalado, e encontrei esse site que segue adiante, da própria Microsoft: http://support.microsoft.com/mats/no_sound/pt-br

    Nesse site você encontrará o Microsoft Fix it (que é o próprio pacote da Microsoft, que serve especificamente para corrigir erros em vários produtos, de acordo com a sua categoria), e siga as Instruções para executar... O recomendado é que você clique em "Executar agora".

    E para o Windows Vista Business do seu PC, segue adiante o site da Microsoft, que é para vc baixar e executar uma atualização para seu Windows Media Player: http://www.microsoft.com/downloads/details.aspx?FamilyID=82738f1a-eea4-4bbe-b3b8-fa25e4faff81&DisplayLang=pt-br

    Bem provável que essa atualização resolva o problema do seu Windows Vista. Mas se a atualização não servir, tenta esta última opção: http://support.microsoft.com/mats/video_freezes_or_crashes

    O recomendado é que você escolha "Run Now" (ou Executar Agora em português)...

    E respondendo finalmente á sua 2ª questão: Se as instruções acima não corrigirem os erros, o ideial é que você continue á usar outros Players para reproduzir seus vídeos com sons.

    Esperamos ter lhe ajudado...

    Abçs e até a próxima!!!

    Atenciosamente,

    ____________________________________________

    Abraão Marques de Souza - Microsoft Student to Business em Infra-estrutura de

    • Sugerido como Resposta Abraão Marques terça-feira, 5 de abril de 2011 17:12
    • Marcado como Resposta Richard Juhasz quinta-feira, 7 de abril de 2011 14:43
    terça-feira, 5 de abril de 2011 17:11