locked
Problema de acessos com WINDOWS 10 PRO. RRS feed

  • Pergunta

  •    Após atualizar um desktop com Windows 8.1 Pro para Windows 10 Pro, perdi o acesso a determinadas pastas localizadas no servidor de domínio com Server 2008 R2. Já foram atribuídas novamente todas as permissões, inclusão no grupo administrador e continua solicitando usuário e senha, porém, digitado usuário e senha corretamente, o acesso é negado. O mais crítico é não ter acesso a pasta NETLOGON e USERS, já as unidades mapeadas diretamente do servidor são acessadas corretamente.
    segunda-feira, 3 de agosto de 2015 18:23

Respostas

  • Amigo, conforme pode verificar no link a seguir, aparentemente temos o mesmo problema, porém minha solução foi formatar e instalar do 0 o S.O

    https://social.technet.microsoft.com/Forums/pt-BR/677b8d6b-3e92-4971-8bd3-057e59fb107e/windows-10-problemas-para-se-autenticar-no-windows-server-2008-r2?forum=win10itprogeneralPT#c2aec475-ee72-4cf9-a487-0d4cc9647a4d

    O que eu fiz e deu certo foi:

     - Formatação limpa;
     - Criação de conta local;
     - Inserção da maquina no domínio,
     - Acessar uma conta de domínio na máquina local;
     - Sair e acessar a conta local;
     - Buscar os compartilhamentos a partir de então.

    Estou falando o que fiz e deu certo, porém não posso lhe garantir que irá funcionar, já que estes problemas específicos acontecem com uns, mas não com outros.

    Enfim, teste ai se puder e nos diga aqui se foi.

    Abraço e boa sorte!


    terça-feira, 4 de agosto de 2015 18:51

Todas as Respostas

  •  Cara, acho dificil a atualização remover os acessos de uma pasta em um servidor.

    Conhece o dumpsec?

    Executa ele dentro de uma pasta, um nivel acima desta, e veja as permissoes que ela possui. outro ponto analise os logs de segurança do seu servidor e veja se nao houve uma remoção acidental.. 

    Poste os resultados / duvidas para ajudarmos.... 

    E se for util, classifique

    abs

    terça-feira, 4 de agosto de 2015 18:31
  • Amigo, conforme pode verificar no link a seguir, aparentemente temos o mesmo problema, porém minha solução foi formatar e instalar do 0 o S.O

    https://social.technet.microsoft.com/Forums/pt-BR/677b8d6b-3e92-4971-8bd3-057e59fb107e/windows-10-problemas-para-se-autenticar-no-windows-server-2008-r2?forum=win10itprogeneralPT#c2aec475-ee72-4cf9-a487-0d4cc9647a4d

    O que eu fiz e deu certo foi:

     - Formatação limpa;
     - Criação de conta local;
     - Inserção da maquina no domínio,
     - Acessar uma conta de domínio na máquina local;
     - Sair e acessar a conta local;
     - Buscar os compartilhamentos a partir de então.

    Estou falando o que fiz e deu certo, porém não posso lhe garantir que irá funcionar, já que estes problemas específicos acontecem com uns, mas não com outros.

    Enfim, teste ai se puder e nos diga aqui se foi.

    Abraço e boa sorte!


    terça-feira, 4 de agosto de 2015 18:51
  • Esta solução não é viável para mim pois demanda muito tempo e trabalho diretamente com suporte.
    segunda-feira, 24 de agosto de 2015 18:33
  • Não achei que isso fosse possível após uma atualização, mas está gerando alguns transtornos dentro de algumas unidades da empresa.
    segunda-feira, 24 de agosto de 2015 18:37