none
Não localiza pastas compartilhadas Windows Server 2012 R2 RRS feed

  • Pergunta

  • Prezados,

    Estamos com um problema de compartilhamento de rede, o qual um servidor Dell POWER EDGE T420 Windows Server 2012 R2 Standard, que é somente de aplicação e com serviço de file server, o qual está fora do domínio, apresenta problemas desde maio de 2017, quando atualizamos todos os nossos notebooks para o Windows 10 Pro.
    O problema é que o servidor localiza as pastas compartilhadas dos notebooks, mas os notebooks não localizam as pastas do compartilhamento do servidor.

    Quanto é feita a tentativa de localizar o servidor pelo nome ou IP pelos notebooks apresenta o erro genérico:
    "O Windows não pode acessar \\egeuspo-sap001; Verifique a ortografia do nome. Caso contrário, pode ocorrer um problema na rede. Para tentar identificar e resolver problemas de rede, clique em Diagnosticar; Código do erro: 0x80070035; O caminho da rede não foi encontrado."

    O Compartilhamento somente funcionava se rodássemos o seguinte script nos notebooks como administrador, porém tínhamos que rodar ele a cada atualização do Windows 10.

    echo off
    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc.exe config mrxsmb20 start= disabled
    shutdown -r -t 1

    Nosso outro servidor dell de AD +  file server, win srv 2008 r2 std, sempre funcionou normalmente, o compartilhamento de pastas está ok.

    Desde o dia 10/04 o compartilhamento não funciona mais, todos os equipamentos estão seguindo a mesma faixa de IP 192.168.49.1, então fizemos diversos testes para solucionar o problema.

    Troubleshooting nos notebooks:
    Atualizamos todos os notebooks pelo Windows Update.
    Rodamos o script novamente.
    Ativamos a descoberta de rede e compartilhamento avançado, estão com todas opções habilitadas para compartilhar.
    O servidor responde pelo comando ping 192.168.49.250 (IP do servidor) .

    Troubleshooting no Servidor:
    Atualizamos o Windows update.
    Atualizamos os drivers de rede e firmware.
    Reinstalamos o fileserver.
    Refizemos os compartilhamentos de pastas e permissões de pastas para todos e controle total.
    Ativamos a descoberta de rede e compartilhamento avançado, estão com todas opções habilitadas para compartilhar.
    Ingressamos o servidor no domínio.
    Reiniciamos os processos (Server, workstation e netlogon) do servidor. 

    Após todos esses testes o problema persistiu.
    Por favor precisamos de ajuda com urgência, desde já agradeço.


    quinta-feira, 12 de abril de 2018 21:37

Respostas

Todas as Respostas