none
TMG Instavel RRS feed

  • Discussão Geral

  • Pessoal como vai?

    Estou implementando o TMG aqui na empresa, ele esta muito instavel, e tambem me aparece toda hora este erro:

    Descrição: As alterações de configuração feitas podem resultar em perda de conectividade com o servidor de Armazenamento de Configuração SRVTMG.mrfm.com e não podem ser aplicadas. Este alerta é causado por uma falha ao conectar ao Controlador de Domínio. Descrição do erro: Logon failure: unknown user name or bad password.

    A falha se deve ao erro: Logon failure: unknown user name or bad password.

    Tambem a regra de internet por exemplo ela aplica, fica por alguns segundo e para de funcionar, ai bloqueia todos os sites.

    Por favor se puderem me ajudar.

     

    Um abraco a todos.


    sexta-feira, 12 de agosto de 2011 13:27

Todas as Respostas

  • Fala Protta beleza?

    Amigão ja verificou nas configurações de rede do Host TMG se a placa de rede Interna está como Preferencial?

    Vá até Network Connection, aperte a tecla Alt acima vá aparecer o Menu Advance clique nele, Advanced Setting, e verificque se a rede interna está como preferencial!

     

    Verifique também as configurações de Rede Tanto da rede interna quando da rede externa, acompanhando o exemplo abaixo.

     

    REDE INTERNA

    IP 192.168.0.1 (TMG)

    255.255.255.0

    Gateway. Sem IP

    DNS 192.168.0.10 (AD, DNS)

     

     

    Rede Externa

     

    IP 189.167.1.2 (IP Internet)

    255.255.255.0

    Gateway 189.167.1.1 (Gateway internet)

    Sem DNS.

     

    Configure o Seu DNS Interno Para resolver nomes Externos. Você pode Configurar Encaminhadores no Seu Servidores DNS.

    Crie uma regra no TMG que libera o servidor DNS interno para internet o protocolo dns all users. Seu Servidor DNS tem que estar com o Gateway apontando para o TMG.

     

    Abraço

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sábado, 13 de agosto de 2011 21:47
  • Ok Felipe, vou testar brother, depois pontuo aqui.

     

    Abracos.

     

    Protta

    segunda-feira, 15 de agosto de 2011 11:53
  • Fala felipe comno que ta? Bom verifiquei as questoes que voce me falou e estao todas corretas. porem, quando por ex reinicio o servidor, ele mantem funcionando por alguns minutos, por ex, se eu testar alguma regra ele funciona, mas quando para de funcionar, vou em monitoramento - alertas aparece dinovo: As alterações de configuração feitas podem resultar em perda de conectividade com o servidor de Armazenamento de Configuração SRVTMG.mrfm.com e não podem ser aplicadas. Este alerta é causado por uma falha ao conectar ao Controlador de Domínio. Descrição do erro: Logon failure: unknown user name or bad password. Neste momento ja nao esta funiconando mais nada. Nem acessar remoto consigo mais. Abracos.
    segunda-feira, 15 de agosto de 2011 14:38
  • Cara eu acho que eu ja sei o que é! Vou so da uma pesquisada e ja te falo!
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 15 de agosto de 2011 17:39
  • Cara me chama no msn na hora que eu estiver on!

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 15 de agosto de 2011 17:46
  • Fala felipe comno que ta? Bom verifiquei as questoes que voce me falou e estao todas corretas. porem, quando por ex reinicio o servidor, ele mantem funcionando por alguns minutos, por ex, se eu testar alguma regra ele funciona, mas quando para de funcionar, vou em monitoramento - alertas aparece dinovo: As alterações de configuração feitas podem resultar em perda de conectividade com o servidor de Armazenamento de Configuração SRVTMG.mrfm.com e não podem ser aplicadas. Este alerta é causado por uma falha ao conectar ao Controlador de Domínio. Descrição do erro: Logon failure: unknown user name or bad password. Neste momento ja nao esta funiconando mais nada. Nem acessar remoto consigo mais. Abracos.


    Protta algum serviço do TMG fica parado?

    Ja verificou no eventViewer se tem algum logo relacionado?

    Está com o SP1 instalado?


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 15 de agosto de 2011 17:56
  • E ai pessoal como estao?

     

    PResciso de ajuda, este erro nao para de aparecer, quanto ele aparece o TMG fica fora do ar.

     

    NAda funciona nele..

     

    obrigado

     

    segunda-feira, 22 de agosto de 2011 19:49
  • Posta o Log do EventViewer relacionado ao problema.


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 22 de agosto de 2011 23:48