none
Desligando Exchange 2003 RRS feed

  • Pergunta

  • Boa noite!
    Tenho na minha rede 1 server Exchange 2007 e 3 servers Exchange 2003.
    Desliguei o primeiro Exchange 2003 e ao alterar qq usuario pelo Exchange 2007 recebo o seguinte erro:

    The exchange server address list service failed to respond. This could be because of an adreess list or email adreess policy configuration error.

    O que pode ser? Meu Exchange 2007 está funcionando, recebendo, enviando msg, mas quando tento alterar algum usuario vem o erro acima.
    Obrigado!


    Rubens


    Rubens Galvão
    segunda-feira, 14 de setembro de 2009 23:16

Respostas

  • Se tu tem ainda o exchange 2003, o rus tem que estar pontando para um dos servidores existntes. Deixapara remover o primeiro exchange por ultimo.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    terça-feira, 15 de setembro de 2009 00:12

Todas as Respostas

  • Se tu tem ainda o exchange 2003, o rus tem que estar pontando para um dos servidores existntes. Deixapara remover o primeiro exchange por ultimo.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    terça-feira, 15 de setembro de 2009 00:12
  • Obrigado pela prontidão, Anderson!
    Voltei para o antigo 2003 o RUS, mas eu tinha trocado para um servidor exchange 2003 válido.

    Mesmo após a volta o erro permanece. Precisa replicar algo?


    Obrigado,

    Rubens
    Rubens Galvão
    terça-feira, 15 de setembro de 2009 00:18
  • Anderson,

    Voltou ao normal após um boot.
    Tenho mais dois servers Ex2003, devo deixar o primeiro por ultimo??? É que no site do primeiro eu já tenho um 2007 e gostaria de "ganhar" um servidor. Sem chance???

    Obrigado!
    Rubens Galvão
    terça-feira, 15 de setembro de 2009 00:48
  • Ola Rubens,

    Junto com a dica do Anderson tem um artigo oficial (KB) da Microsoft mostrando o processo de retirada dos 2003 em uma rede com transição para o 2007. Já vimos aqui no fórum, dá uma olhada no histórico, ele pode resolver sua vida aí.

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 15 de setembro de 2009 02:22
  • Olá Rodrigo!
    Esse artigo foi a primeira coisa qie ví, mas esse Exchange 2003, apesar de ser o primeiro da rede, não vai ser o ultimo 2003 que terei. Esse 2003 que estou querendo tirar do ar fica no meu site que já tem o 2007 e ele atualmente está "sem uso". Entendes? Por isso a minha pressa em retira-lo para ganhar um servidor. Em mais dois sites remotos tenho mais dois Exchange 2003 rodando. Vc vê problema nisso ou tenho que tirar o primeiro Exchange 2003 só depois de tirar os outros dois?


    Abraço!

    Rubens
    Rubens Galvão
    terça-feira, 15 de setembro de 2009 08:59