locked
Problema com DNS windows 2000 RRS feed

  • Pergunta

  •  

    Alguém poderia me ajudar?

     

    Estou com problema no logon, demora muito para logar os usuarios, bom depois de muito tempo hoje, conseguir fazer com que quando eu rode o nslookup ele me mostre o DC cujo ip é 192.168.16.1, e quando rodo o ping nameserver me mostrar o ip correto 192.168.16.1, mas quando eu rodo o ping nameserver me mostrar ip totalmente diferente 208.70.188.17, na zona do DNS aparentemente esta configurado certo, o dns da minha placa de rede esta mostrando o dc 192.168.16.1, fiz alguns teste com alguns programas que preciso acessar do dc e coloquei o nameserver hora funciona e hora não funciona, mas quando coloco o ip ai funciona sem problema, mas continuo com o problema no logon.

     

    ja passei o dcdiag /fix o netdiag /fix o netdiag /testBig Smilens e nslookup

     

    nslookup agora esta me mostar o dc certo...

     

    alguém poderia me ajudar caso eu nao tenha deixado claro a dúvida por favor me pergunte...

     

     

    Muito obrigado

     

    Tadeu

    sexta-feira, 28 de novembro de 2008 12:44

Todas as Respostas

  • Tadeu, tudo bem?

     

    Você limpou o cache de seu DNS Server ?

     

    O nome de seu domínio interno coincide com o nome de outro domínio de Internet (seu ou de outra empresa)?

    sexta-feira, 28 de novembro de 2008 14:57
  • Olá Savio tudo bem?

     

    Então ja limpei o cache e o domínio não coincide com outro da internet...

    o estranho é que hoje, estava fazendo testes e pelo menos quando eu rodo o netdiag /testBig Smilens ele diz que o server padão é o meu... pelo menos uma coisa...

    mas ainda continua a demora para logar e tenho três aplicativos da empresa e quando mando esses aplicativos achar o DC pelo nome não abre de jeito algum, mas se eu mando achar pelo ip logo ele acha...

     

    Você poderia me ajudar...

     

    abraços.....

     

    vlw.......

     

    sexta-feira, 28 de novembro de 2008 23:55
  •  TadeuTeixeira wrote:

    Olá Savio tudo bem?

     

    Então ja limpei o cache, e não tem outro domínio na internet que coincide com meu dominio

    o estranho é que hoje, estava fazendo testes e em algum momento chegou a achar o DC pelo menos quando eu rodo o netdiag /test: dns ele diz que o server padão é o meu... pelo menos uma coisa...

    mas ainda continua a demora para logar e tenho três aplicativos da empresa e quando mando esses aplicativos achar o DC pelo nome não abre de jeito algum, mas se eu mando achar pelo ip logo ele acha...

     

    Você poderia me ajudar...

     

    abraços.....

     

    vlw.......

     

    sábado, 29 de novembro de 2008 00:10
  • O DNS cliente preferencial de suas estações esta apontando para o IP do seu DNS server corretamente?

     

     

    domingo, 30 de novembro de 2008 18:23
  •  Tadeu_Teixeira wrote:

     

    Alguém poderia me ajudar?

     

    Estou com problema no logon, demora muito para logar os usuarios, bom depois de muito tempo hoje, conseguir fazer com que quando eu rode o nslookup ele me mostre o DC cujo ip é 192.168.16.1, e quando rodo o ping nameserver me mostrar o ip correto 192.168.16.1, mas quando eu rodo o ping nameserver me mostrar ip totalmente diferente 208.70.188.17, na zona do DNS aparentemente esta configurado certo, o dns da minha placa de rede esta mostrando o dc 192.168.16.1, fiz alguns teste com alguns programas que preciso acessar do dc e coloquei o nameserver hora funciona e hora não funciona, mas quando coloco o ip ai funciona sem problema, mas continuo com o problema no logon.

     

    ja passei o dcdiag /fix o netdiag /fix o netdiag /testns e nslookup

     

    nslookup agora esta me mostar o dc certo...

     

    alguém poderia me ajudar caso eu nao tenha deixado claro a dúvida por favor me pergunte...

     

     

    Muito obrigado

     

    Tadeu



    Olá, ja passei por esse msm problema e o que estava acontecendo é o que Savio disse aí...
    Qdo pingava o servidor pelo IP (endereço direto) ele respondia blz, mas qdo pingava pelo nome do servidor, ele fazia uma busca externa retornando um IP completamente diferente.

    Troquei o nome do servidor e o problema foi resolvido. Mas essa alternativa foi pq eu estava meio na correria.
    Da uma conferida nos DNS's dos terminais e ve se estaum apontando pro seu servidor.

    flw
    quinta-feira, 18 de dezembro de 2008 18:20