none
Erro de redirecionamento de pasta em algumas maquinas RRS feed

  • Pergunta

  • Boa tarde,

    Meu problema é o seguinte tinha redirecionamento de pasta apontando para uma pasta em um server 2003, mudei esse redirecionamento para um server 2012 r2, nesse novo configurei pra fazer redirecionamento da pasta Desktop e Documentos, o perfil de quase todos os usuários funcionaram normal. Mas em alguns (3 ou 4 ate agora) vem acontecendo de a maquina cliente não enxergar mais o redirecionamento, tipo o usuario fica com as pastas locais e nem excluindo a pasta do usuario e apagando o registro, consegue mais subir o redirecionamento. Mesmo que eu logue novos usuarios quando termina o primeiro logon as pastas ficam locais e não no servidor. Não sei se explique de forma clara, mas se alguém ja passou por isso e puder me dar uma luz. Porque em alguns pra não perder tempo formatei a maquina e voltou ao normal, mas não queria ficar fazendo paleativo.

    sexta-feira, 20 de maio de 2016 21:07

Respostas

  • Adriano Vasconcelos,

    Você configurou corretamente a GPO?

    Para mapear uma unidade deve-se fazer da seguinte forma:

    Criar uma GPO
    Editar
    \User Configuration\Preferences\Windows Settings
    Clique com o botão direito em Drive Maps e New Mapped Drive
    Action Update
    Label as: o caminho do mapeamento
    Marque Reconnect
    Existing selecione a letra do mapeamento

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 23 de maio de 2016 20:22

Todas as Respostas

  • Bom dia Adriano Vasconcelos,

    Já tentou executar o comando 'gpupdate/force' nas estações citadas?

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 23 de maio de 2016 14:32
  • Já sim, mas não carrega, no GPRESULT /R sai que a GPO foi carregada, mas no desktop ou os arquivos ficam apontados para o caminho local no disco C: ou ficam na pasta do antigo servidor que armazenava as pastas.
    segunda-feira, 23 de maio de 2016 19:15
  • Adriano Vasconcelos,

    Você configurou corretamente a GPO?

    Para mapear uma unidade deve-se fazer da seguinte forma:

    Criar uma GPO
    Editar
    \User Configuration\Preferences\Windows Settings
    Clique com o botão direito em Drive Maps e New Mapped Drive
    Action Update
    Label as: o caminho do mapeamento
    Marque Reconnect
    Existing selecione a letra do mapeamento

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 23 de maio de 2016 20:22
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 26 de maio de 2016 13:22