none
Win 7 fica garrado na tela inicial AGUARDE e não sai disso. RRS feed

  • Pergunta

  • Olá amigos, sou usuário novo aqui no fórum apesar de já ter usado muito como fonte de consulta.

    Sou do setor de TI de uma grande empresa e estamos constantemente tendo problemas com algumas estações.

    Utilizamos Win 7 PRO com pacote office 07/10, todas no domínio em Serv 2003 e 2008 em rede Giga. O Hard é Lenovo das estações e HP dos Serv.

    Estamos com diversas estações que ao iniciar não sai da tela "aguarde".
    O problema é resolvido reiniciando a estação, entrando no modo de boot avançado e selecionando "última configuração válida" ou entrando em modo de segurança com rede e reiniciando a estação (esta última nem sempre funciona).

    Como damos suporte para o Brasil todo, estes procedimentos tem tomado muito tempo do setor.

    Alguma luz para solucionar de vez este problema???

    Abraço!
    segunda-feira, 29 de agosto de 2011 11:52

Respostas

  • Olá Ricardo Lousada, complementando o que nossos colegas postaram, quase esse mesmo tipo de problema ocorreu com uma cliente aqui da minha cidade, onde o computador dela não saia da tela de aguarde.

    Bon, realizei alguns procedimentos das próprias ferramentas de Recuperação do Windows 7, onde seguem abaixo:

    - Recuperação de Inicialização (que no caso é o boot);

    - Recuperação e restauração do S.O, que pode ter sido causada por alguma Atualização do Windows.

    - Recuperação do S.O através da mídia de instalação

     

    Portanto, tentei de todas as formas ver se conseguia recuperar o Windows 7 da cliente, mas infelizmente não teve jeito, pois descobrí que, depois de várias tentativas, através da ferramenta "Recuperação de Inicialização", foi gerado um Log de Eventos na própria tela da recuperação (assim que termina o processo), onde fui deslizando a barra lateral até o final, e aparecia aproximadamente assim:

     

    Log de evento = 0x0 (Quando aparece o "0x0" , é que nenhum problema foi detectado na área em que passou a "Recuperação de Inicialização, e não foi preciso recuperar) ;

     

    Log de evento = 0x1 (Apareceu constando no log que, no Kernel do Sistema --> é tipo o "coração" do Sistema Operacional, pois lá existe as mais importantes informações, funções, configurações, etc, para que o SO possa comunicar-se com o computador -- foi danificado, que pode ter sido causado por algum tipo de vírus, ou uma atualização automática .

     

    Então, finalizando, as versões do Windows 7, Ultimate e Enterprise de 32 bits não possuem a "Proteção de Kernel do Sistema", apenas as a partir das versões de 64 bits do Windows 7 Ultimate, é que possuem a proteção contra vírus e alterações de softwares, ou seja, por mais que um vírus ou software tente modificar o kernel do sistema, os mesmos não conseguem, por que a proteção os impede. 

    Portanto, o jeito foi formatar o computador da cliente novamente. E tudo foi resolvido.

    Bon, esse seu problema concerteza é do sistema operacional, onde o kernel do sistema pode ter sido alterado, ou até mesmo removido / danificado.

     Obs: Se o kernel dos sistemas da sua empresa foi alterado, assim como postei acima, aí realmente é uma situação crítica, pois dificilmente consegue-se recuperá-la. Portanto, o jeito será, caso não consiga resolver, formatar a estação novamente, e caso deseje, use as versões de 64 bits do Windows 7 Ultimate ou Enterprise, para evitar possíveis problemas como o que aconteceu na empresa onde você trabalha. Também recomendo que procure um suporte técnico apropriado, para resolver o tipo de problema que aconteceu na estação de trabalho da empresa onde trabalha.

     

     

    Espero ter lhe ajudado. Mais dúvidas, lhe ajudaremos em que pudermos.

    Obrigado por sua atenção e paciência.

     

     

    Atenciosamente,

    __________________________________________________

    Abraão Marques - Microsoft Student to Business em Infra-estrutura de T.I / Microsoft Community Contributor





    • Sugerido como Resposta Abraão Marques segunda-feira, 29 de agosto de 2011 16:48
    • Editado Abraão Marques quinta-feira, 1 de setembro de 2011 17:17
    • Marcado como Resposta Abraão Marques quinta-feira, 8 de setembro de 2011 23:20
    segunda-feira, 29 de agosto de 2011 16:48

Todas as Respostas

  • Amigo acho que pode ser a solução para o seu problema.

     

    http://support.microsoft.com/kb/983551/

     

    Abraços

     


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    segunda-feira, 29 de agosto de 2011 12:28
  • Também enfrentei o mesmo problema em alguns notebooks da Lenovo em um cliente multinacional Espanhol, ainda não conseguimos identificar o problema exato, mas creio que alguma atualização do Windows esteja ocasionando isso, ou até mesmo a questão comentada no KB enviado pelo Edson.

    Nos micros que ocorreram isso (foram poucos), eu re-instalei o sistema operacional e apliquei o SP1 logo após a instalação do Windows, o problema não ocorreu novamente.


    Atenciosamente, Johnson de Souza Cruz - www.techjohnson.com.br - Se a minha resposta for útil, classifique por favor!
    segunda-feira, 29 de agosto de 2011 12:44
  • Bom dia Edson,

    Cara baixei a atualização para o S.O win7 x86 porem quando vou instalar me uma mensagem assim " A atualização não pode ser aplicada ao seu computador ". O que pode ser? ja tentei executar como adminstrador do dominio e local tbm e nada.

    segunda-feira, 29 de agosto de 2011 13:14
  • Bom dia!

    Existe algum Wsus instalado na rede?


    Rodrigo Msft.
    segunda-feira, 29 de agosto de 2011 14:00
  • Sim existe sim.
    segunda-feira, 29 de agosto de 2011 14:08
  • Ricardo,

    Tente desinstalar as últimas atualizações que você fez nessas máquinas e veja se o problema persiste.

    []'s.


    Rodrigo Msft.
    segunda-feira, 29 de agosto de 2011 15:44
  • Olá Ricardo Lousada, complementando o que nossos colegas postaram, quase esse mesmo tipo de problema ocorreu com uma cliente aqui da minha cidade, onde o computador dela não saia da tela de aguarde.

    Bon, realizei alguns procedimentos das próprias ferramentas de Recuperação do Windows 7, onde seguem abaixo:

    - Recuperação de Inicialização (que no caso é o boot);

    - Recuperação e restauração do S.O, que pode ter sido causada por alguma Atualização do Windows.

    - Recuperação do S.O através da mídia de instalação

     

    Portanto, tentei de todas as formas ver se conseguia recuperar o Windows 7 da cliente, mas infelizmente não teve jeito, pois descobrí que, depois de várias tentativas, através da ferramenta "Recuperação de Inicialização", foi gerado um Log de Eventos na própria tela da recuperação (assim que termina o processo), onde fui deslizando a barra lateral até o final, e aparecia aproximadamente assim:

     

    Log de evento = 0x0 (Quando aparece o "0x0" , é que nenhum problema foi detectado na área em que passou a "Recuperação de Inicialização, e não foi preciso recuperar) ;

     

    Log de evento = 0x1 (Apareceu constando no log que, no Kernel do Sistema --> é tipo o "coração" do Sistema Operacional, pois lá existe as mais importantes informações, funções, configurações, etc, para que o SO possa comunicar-se com o computador -- foi danificado, que pode ter sido causado por algum tipo de vírus, ou uma atualização automática .

     

    Então, finalizando, as versões do Windows 7, Ultimate e Enterprise de 32 bits não possuem a "Proteção de Kernel do Sistema", apenas as a partir das versões de 64 bits do Windows 7 Ultimate, é que possuem a proteção contra vírus e alterações de softwares, ou seja, por mais que um vírus ou software tente modificar o kernel do sistema, os mesmos não conseguem, por que a proteção os impede. 

    Portanto, o jeito foi formatar o computador da cliente novamente. E tudo foi resolvido.

    Bon, esse seu problema concerteza é do sistema operacional, onde o kernel do sistema pode ter sido alterado, ou até mesmo removido / danificado.

     Obs: Se o kernel dos sistemas da sua empresa foi alterado, assim como postei acima, aí realmente é uma situação crítica, pois dificilmente consegue-se recuperá-la. Portanto, o jeito será, caso não consiga resolver, formatar a estação novamente, e caso deseje, use as versões de 64 bits do Windows 7 Ultimate ou Enterprise, para evitar possíveis problemas como o que aconteceu na empresa onde você trabalha. Também recomendo que procure um suporte técnico apropriado, para resolver o tipo de problema que aconteceu na estação de trabalho da empresa onde trabalha.

     

     

    Espero ter lhe ajudado. Mais dúvidas, lhe ajudaremos em que pudermos.

    Obrigado por sua atenção e paciência.

     

     

    Atenciosamente,

    __________________________________________________

    Abraão Marques - Microsoft Student to Business em Infra-estrutura de T.I / Microsoft Community Contributor





    • Sugerido como Resposta Abraão Marques segunda-feira, 29 de agosto de 2011 16:48
    • Editado Abraão Marques quinta-feira, 1 de setembro de 2011 17:17
    • Marcado como Resposta Abraão Marques quinta-feira, 8 de setembro de 2011 23:20
    segunda-feira, 29 de agosto de 2011 16:48
  • Ricardo,

    Verifique se o KB já não esta instalado.
    Verifique o idioma baixado se é igual ao do seu SO.

    Abraços

     

     


    Edson Matias Fagundes Junior - (Nioks)
    MCP, MCTS: 2008, MCTS:MBS
    Se a resposta for valida por favor vote como útil.
    segunda-feira, 29 de agosto de 2011 16:50
  • Olá Ricardo Lousada, complementando o que nossos colegas postaram, quase esse mesmo tipo de problema ocorreu com uma cliente aqui da minha cidade, onde o computador dela não saia da tela de aguarde.

    Bon, realizei alguns procedimentos das próprias ferramentas de Recuperação do Windows 7, onde seguem abaixo:

    - Recuperação de Inicialização (que no caso é o boot);

    - Recuperação e restauração do S.O, que pode ter sido causada por alguma Atualização do Windows.

    - Recuperação do S.O através da mídia de instalação

     

    Portanto, tentei de todas as formas ver se conseguia recuperar o Windows 7 da cliente, mas infelizmente não teve jeito, pois descobrí que, depois de várias tentativas, através da ferramenta "Recuperação de Inicialização", foi gerado um Log de Eventos na própria tela da recuperação (assim que termina o processo), onde fui deslizando a barra lateral até o final, e aparecia aproximadamente assim:

     

    Log de evento = 0x0 (Quando aparece o "0x0" , é que nenhum problema foi detectado na área em que passou a "Recuperação de Inicialização, e não foi preciso recuperar) ;

     

    Log de evento = 0x1 (Apareceu constando no log que, no Kernel do Sistema --> é tipo o "coração" do Sistema Operacional -- foi danificado, que pode ter sido causado por algum tipo de vírus, ou uma atualização automática .

     

    Então, finalizando, as versões do Windows 7 Ultimate e Enterprise de 32 bits, não possuem a "Proteção de Kernel", apenas as versões de 64 bis é que possuem a proteção contra vírus e alterações de softwares. 

    Portanto, o jeito foi formatar o computador da cliente novamente.

     

     

    Espero ter lhe ajudado. Mais dúvidas, lhe ajudaremos em que pudermos.

    Obrigado por sua atenção e paciência.

     

     

    Atenciosamente,

    __________________________________________________

    Abraão Marques - Microsoft Student to Business em Infra-estrutura de T.I 

    Eu também executei os mesmos processos em um cliente no mês passado, o notebook era da Lenovo e estava rodando o Windows 7 Professional 32-bits, a única solução foi a formatação.

    Ao meu ver, devido ao histórico de casos idênticos em hardware Lenovo, o ideal seria contatar o suporte do fabricante ou a página de downloads do equipamento que apresentou os problemas relatados para verificar se há alguma atualização/correção disponível.


    Atenciosamente, Johnson de Souza Cruz - www.techjohnson.com.br - Se a minha resposta for útil, classifique por favor!
    segunda-feira, 29 de agosto de 2011 17:48
  • Olá Ricardo.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quarta-feira, 31 de agosto de 2011 17:59