none
SCSM - Solicitação de autenticação no portal do usuário / analyst RRS feed

  • Pergunta

  • Senhores,

    Fiz a instalação do SCSM 2010 normalmente. Instalei o portal posteriormente entretanto quando vou tentar abrir a página, após a mensagem de erro de certificado é exibida uma tela de autenticação. Coloquei o usuário que fiz a instalação que é domain admin e não passou, entretanto quando eu coloquei o usuário local do servidor ele abriu a página.

    Se eu tentar de outra máquina tenho que fazer o mesmo procedimento para conseguir o acesso.

    Desconfio que seja alguma configuraçao no IIS porém não sei qual.

    Já fui nas propriedades do site e coloquei permissão para domain users, ( Leitura / Execução ) e nada.

    Já nao sei oq faço alguem tem uma idéia?


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 06:45

Respostas

Todas as Respostas

  • Ola Eder..

     

    Poderia me listar todas as fetures instaladas do IIS?

    Da uma comparada:

     

     

     

    Esse ambiente é de produção ou lab?

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 14:01
  • Aurélio, o ambiente é lab, porém quando estiver 100% operacional estarei levantando o ambiente de produção.

    Seguem as funcionalidades do IIS: Asp.Net, Basic Authentication, Windows Authentication, IIS 6 Metabase Compatibility, além das opções que já aparecem por defalt.


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 15:17
  • Parece que esta normal...

     

    Entra no IIS, clica no web site SCSMPortal. Procure por Authentication. Quais opções estão Enable?

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 15:46

  • Anonymous Authentication
    Asp.NET Impersonation
    Basic Authentication
    Forms Authentication
    Windows Authentication
    Eder Nunes
    quinta-feira, 6 de outubro de 2011 15:49
  • Todas elas estão como Enable??


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 15:56
  • Não, apenas a útima "Windows Authentication", conforme imagem postada logo acima.
    Eder Nunes
    quinta-feira, 6 de outubro de 2011 15:59
  • Clique em Windows Authentication. Na barra de tarefas a direita, clique em Advanced Settings.

    Como esta a opção Exntended Protection e Kernel-mode?

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 16:01
  • Extended Protection OFF e Kernel-mode Marcado.

    Eder Nunes
    quinta-feira, 6 de outubro de 2011 16:03
  • Feche essa janela e clique em Providers, abaixo do Advanced Settings.

     

    Perguntas:

    Do servidor vc colocou o endereço ou local host?

    Ja pensou em colocar o site como site confiavel?

     

    []'s

     


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 16:12
  • Pergunta 1:do servidor tanto o hostname como localhost.
    Pergunta 2: Sim coloquei como site confiável, porém ele continua solicitando usuário e senha.

     

    Providers Enable: Negotiate e NTLM


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 16:19
  • Esta td como padrão..

     

    Vc poderia acessar o service manager em Administração > Segurança > Funções de Usuário > End user (Usuario final), veja qual conta esta ai?

     

    A conta que vc diz local, nem é do dominio? é uma conta do servidor?

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 16:25
  • EndUsers = NT Authorit - Usuários Autenticados

     

    A conta que me refiro não é do domínio, nem com a conta do domain admin, que foi a conta que eu fiz a instalação de tudo eu consigo autenticar.

    Somente com a conta de administrador local do servidor onde está hospedado o portal.


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 16:29
  • Eder.., poderia ver em Application pool qual é a conta que esta executando o SM_AppPool?

     

    Tem algum erro?

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 17:48
  • A conta do Service Account.

    A mesma tem permissão de domain admin ( Sei que não faz parte das boas práticas, mas coloquei pra evitar problemas de permissão)

    Nenhum erro.


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 18:10
  • Se vc tenta acessar o portal, e fica colocando a conta do Service Manager., não da nenhum erro no Browser?

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 18:54
  • Segue a tela de erro, mesmo com o

     

    usuário Service Manager


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 19:26
  • Clique em OK varias vezes (Normalmente 3).., uma hora ele vai aparcer um erro..

     


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 6 de outubro de 2011 20:20
  • Esta é a mensagem que aparece...

     


    Eder Nunes
    quinta-feira, 6 de outubro de 2011 20:57
  • Esse erro.., rs

    Da uma olhada nesse post:

    http://social.technet.microsoft.com/Forums/en/systemcenterservicemanager/thread/fecda72c-39ca-4ed1-81b5-64ea07aa1e44


    Parece ser um erro com PrincipalName..,
    Olha esse post para te ajudar com SPN - http://www.adopenstatic.com/cs/blogs/ken/archive/2006/11/19/606.aspx

     

    []'s

     


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    • Sugerido como Resposta Aurélio Alves sexta-feira, 14 de outubro de 2011 10:32
    • Marcado como Resposta Richard Juhasz sexta-feira, 14 de outubro de 2011 20:04
    quinta-feira, 6 de outubro de 2011 21:07
  • Boa tarde Pessoal,

    Estou com o mesmo problema e não estou consegcontudo conseguindo resolver, a instalação foi realizada em um server 2008 R2 DataCenter.

    quarta-feira, 11 de abril de 2012 22:14