locked
Falha ao conectar na área de trabalho remora (apenas alguns usuários) RRS feed

  • Pergunta

  • Pessoal,

    Estou com o seguinte problema e não achei nada no fórum que me ajudou.

    Tenho aproximadamente 35 usuários, autenticados em um domínio, que se conectam em um servidor TS utilizando a Conexão de Área de Trabalho Remota.

    Todos os usuários estavam conectando normalmente, quando a 2 dias alguns usuários começaram a apresentar a seguinte mensagem ao tentar se conectar:

    "A conexão de área de trabalho remota não pôde localizar o computador de destino. Isso poderá acontecer se o nome do computador estiver incorreto ou se o computador ainda não estiver registrado no Agente de Conexão de Área de Trabalho Remora. Tente se conectar novamente ou entre em contato com o administrador de rede."

    Pontos que já investiguei:

    - Usuários não tiveram nenhuma alteração de perfil;
    - Fiz uma cópia de um dos usuário com problema e esse novo usuário conecta normalmente;
    - Adicionei um usuário no grupo de Administradores e utilizei a conexão como admin (mstsc -admin) e o usuário consegue logar. Apenas colocá-lo no grupo Administradores não funciona.
    - Verifiquei as CALs das licenças e estão ok (tenho 25 licenças disponíveis)
    - Encontrei alguns logs no servidor
    Gerenciador do Servidor->Serviços de Área de Trabalho Remota

    "Falha do Cliente do Agente de Conexão de Área de Trabalho Remota ao redirecionar o usuário CRI\nduarte. 
    Erro: NULL"

    "Falha do Cliente do Agente de Conexão de Área de Trabalho Remota ao obter pacote de redirecionamento do Agente de Conexão.
    Usuário: CRI\nduarte 
    Erro: Elemento não encontrado. "

    Alguém tem alguma sugestão?

    Obrigado pela atenção!

    terça-feira, 30 de janeiro de 2018 12:52

Respostas