none
regedit.exe erro de aplicativo RRS feed

  • Pergunta

  • Boa tarde

    estou me deparando com um problema constante, que me leva a reinicialização do servidor.

    o erro é o seguinte 

    regedit.exe erro de aplicativo; Aplicativo não inicializado corretamente (0xc0000142) clique em 'OK' para finalizar a execução.

    Quando clico em ok ele pede isso mais umas 5 vezes e acabo por reinicializar o servidor

    Informo que o servidor em questão é virtualizado e o SO é o Windows Server 2003 standard

    Se alguem tiver a solução para o caso. 


    quarta-feira, 24 de outubro de 2012 19:56

Respostas

Todas as Respostas

  • Thiago, esse servidor está com todos os patches da microsoft atualizados?

    Vinícius Kleber

    quarta-feira, 24 de outubro de 2012 23:46
  • Sim, Mas antes mesmo das atualizações ele já estava dando esse mesmo problema!!

    Att.

    Thiago Dias

    quinta-feira, 25 de outubro de 2012 09:42
  • Thiago,

    Alguma informação pertinente no Event Viewer ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    segunda-feira, 29 de outubro de 2012 11:15
    Moderador
  • Thiago,

    Novidades ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    terça-feira, 30 de outubro de 2012 10:35
    Moderador
  • Olá Thiago Unimed,

    Este erro normalmente é relacionado a falhas no registro do Windows, falhas no registro de DLLs, ou DLLs corrompidas.

    Você pode:

    • Reinstalar a aplicação que apresenta o problema
    • Utilizar um software de reparo de registro para examinar sua saúde e reparar eventuais problemas com registro de DLLs - recomendo o RegCure
    • Verificar a integridade das DLLs de sistema através da execução do comando SFC /ScanNow - execute-o com privilégios de administrador
    • Fazer uma varredura de vírus no seu sistema - recomendo o Bitdefender


    Segue abaixo alguns links que podem ser úteis:




    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,




    Caio Vilas Boas 
    Microsoft Certified Trainer
    www.itprogroup.com.br - Comunidade Técnica

    terça-feira, 30 de outubro de 2012 15:30
    Moderador
  • Boa Tarde

    Paul Haro

    Ainda não obtive nenhuma solução, andei pesquisando mas não encontrei nada relacionado.. e me parece que esse erro não ocorreu com ninguém.

    dá uma olhada ai, onde fala o erro ocorrido.

    http://social.technet.microsoft.com/Forums/getfile/186807


    Att.

    Thiago Dias



    • Editado Thiago Unimed terça-feira, 30 de outubro de 2012 15:36
    terça-feira, 30 de outubro de 2012 15:33
  • Amigo,

    Qual é o papel deste servidor ?

    Depois que você reinicializa, quando tempo demora para acontecer o problema novamente ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    terça-feira, 30 de outubro de 2012 15:48
    Moderador
  • Bom este servidor é virtualizado, e é utilizado pelo setor financeiro e serve de banco de dados do piramide que é um software de integração do nosso sistema cardio e contabilidade, e o Scs que é o nosso autorizador lembrando que estamos falando do sistema UNIMED.

    Bom depois que reinicio ele fica cerca de dois dias funcionando perfeitamente depois ele apresenta o erro novamente.

    Att.

    Thiago Dias

    terça-feira, 30 de outubro de 2012 16:00