none
Edge R2 com Mikrotik RRS feed

  • Pergunta

  • Olá,

    Alguém já implemetou o Edge R2 com Mikrotik? Teria alguma dica? Os usuários externos conseguem acessar via Edge normal, mas a federação e o PIC não funcionam...

    Desde já agradeço.

    Saudações,

    Darleison

    sexta-feira, 30 de julho de 2010 15:00

Respostas

  • Fala Darleison,

    É infelizemente você terá um problema.....
    Você precisa de 03 IP's públicos para o correto funcionamento de todas as roles Access, Web e A/V  Edge Server.....

     

    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:08
    quarta-feira, 11 de agosto de 2010 14:40

Todas as Respostas

  • Boa noite,

    Provavalmente a implantação com o MK se dar sem maiores dificuldades, no entando a questão é:

    Você já validou o seu ambiente através de outro firewall ISA Server por exemplo. A dificuldade observada com implementação da função Edge do OCS é com o audio e video, seguem um link de grande ajuda para entender o funcionamento e implentação desse papel.

    http://brunoestrozi.spaces.live.com/?_c11_BlogPart_BlogPart=blogview&_c=BlogPart&partqs=cat%3DOCS%2520Edge

     

    Antonio Sergio.

    segunda-feira, 2 de agosto de 2010 01:43
  • Também acho que o problema não seja o firewall, por via das dúvidas de uma rede pública tenta dar um telnet na porta 5061 do seu Edge, se fechar a conexão o problema não é o firewall e sim alguma configuração do OCS.

    Da uma olhada tantos nas configurações do pool quanto nas globais e no Edge, e não esquece de configurar o usuário para permitir PIC e federação.


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    terça-feira, 3 de agosto de 2010 01:16
  • O Telnet na porta 5061 funciona.

    Entretanto, tenho outro problema com o Mikrotik. Possuo somente um ip válido na hora de fazer o NAT a porta 443 já está comprometida com o serviço access. Teria que fazer um filtro L7 para os serviços AV e Webconf. Alguém já passou por isso? Como resolveu?

    quinta-feira, 5 de agosto de 2010 13:15
  • Fala Darleison,

    É infelizemente você terá um problema.....
    Você precisa de 03 IP's públicos para o correto funcionamento de todas as roles Access, Web e A/V  Edge Server.....

     

    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:08
    quarta-feira, 11 de agosto de 2010 14:40