locked
Redirecionamento de Tráfego em VPN Site to Site no ForeFront TMG 2010 RRS feed

  • Pergunta

  • Boa Noite, Alguém sabe um modo eficiente de direcionar todo o tráfego da porta 80 para uma regra específica onde é usado um protocolo HTTP sem filtro garantindo que todo o tráfego direcionado à VPN Site to Site não seja filtrado? 

    Tenho uma regra criada, ela está em primeiro lugar na lista, permitindo somente trafego http sem filtro, de interno para "VPN Empresa DO ZE" e mesmo assim quando faço um acesso qualquer os usuários saem pela regra padrão.

     

    quinta-feira, 19 de janeiro de 2012 22:57

Respostas

  • Olá Marcelo. Isso é relativamente normal no ISA/TMG.

    É necessário criar uma regra de Deny logo embaixo da regra de Allow HTTP sem Filtro.

    O link abaixo explica muitooo bem pq isso ocorre e como resolver. É exatamente o seu cenário.

    http://blogs.technet.com/b/isablog/archive/2006/09/25/why-do-i-need-a-deny-rule-to-make-an-allow-rule-for-a-custom-protocol-work-correctly.aspx


    Renato Marson Pagan http://renatopagan.wordpress.com/


    Realmente esse é o comportamento esperado, mas resolvi o problema desabilitando o proxy nas máquinas cliente.

     

    • Marcado como Resposta MarceloFMiranda terça-feira, 31 de janeiro de 2012 18:08
    terça-feira, 31 de janeiro de 2012 18:08

Todas as Respostas

  • Olá Marcelo. Isso é relativamente normal no ISA/TMG.

    É necessário criar uma regra de Deny logo embaixo da regra de Allow HTTP sem Filtro.

    O link abaixo explica muitooo bem pq isso ocorre e como resolver. É exatamente o seu cenário.

    http://blogs.technet.com/b/isablog/archive/2006/09/25/why-do-i-need-a-deny-rule-to-make-an-allow-rule-for-a-custom-protocol-work-correctly.aspx


    Renato Marson Pagan http://renatopagan.wordpress.com/
    sexta-feira, 20 de janeiro de 2012 05:03
  • Olá Marcelo. Isso é relativamente normal no ISA/TMG.

    É necessário criar uma regra de Deny logo embaixo da regra de Allow HTTP sem Filtro.

    O link abaixo explica muitooo bem pq isso ocorre e como resolver. É exatamente o seu cenário.

    http://blogs.technet.com/b/isablog/archive/2006/09/25/why-do-i-need-a-deny-rule-to-make-an-allow-rule-for-a-custom-protocol-work-correctly.aspx


    Renato Marson Pagan http://renatopagan.wordpress.com/


    Realmente esse é o comportamento esperado, mas resolvi o problema desabilitando o proxy nas máquinas cliente.

     

    • Marcado como Resposta MarceloFMiranda terça-feira, 31 de janeiro de 2012 18:08
    terça-feira, 31 de janeiro de 2012 18:08