locked
Inclusão do Windows 2000 Server em um dominio ja existente. RRS feed

  • Pergunta

  •  

    Boa tarde, pessoal.

     

    Estou tentando inserir um servidor de arquivo com windows 2000 server em uma rede com dominio win server 2003, ao inserir o usuario e a senha o mesmo retorna uma mensagem que segue:

     

    "O erro a seguir ocorreu durante a tentativa de ingresso no dominio "XXXXX.local" ".

    Não e possivel alcancar o local da rede. Para obter informações sobre solução de problemas de rede consulte a ajuda do windows.

     

    Ou seja, essa informação não esta ajudando, preciso saber se existe uma forma de descobrir porque o win 2003 não permite incluir esse servidor no dominio. Lembro tambem que tenho nesse dominio em torno de 170 pcs com Win XP e nunca tive problema para inseri-los no dominio.

    Esse servidor com o win 2000 esta pingando outros pcs na rede (inclusive o servidor win 2003 ) atraves do IP mas não pinga por nome.

     

    Alguem pode me ajudar por favor, ja estou a dois dias tentando fazer essa comunicação.

     

    Grato.

    terça-feira, 31 de julho de 2007 20:21

Todas as Respostas

  • problema de DNS..

    verifica se o DNS esta apontado na placa de rede desta máquina..

     

    abs,

     

     

     

    terça-feira, 31 de julho de 2007 20:29
    Moderador
  • Filipe,

    Eu ja informei o DNS na placa de rede do servidor win 2000, que é meu dominio local, mas não funciona.

    EX. 192.1XX.XXX.XXX

     

    terça-feira, 31 de julho de 2007 20:33
  • Se não pinga por nome é problema de DNS

    verifica as configurações do servidor , reinicia o mesmo se for o caso,

    verifica os registros ...

     

    terça-feira, 31 de julho de 2007 21:08
    Moderador
  • No momento que eu vou incluir esse servidor no dominio ele até localiza o dominio, mas quando informo a usuario e senha o mesmo me responde com frase que enviei no inicio.

    Será realmente que é DNS?

    quarta-feira, 1 de agosto de 2007 11:56
  • Code Snippet

    Esse servidor com o win 2000 esta pingando outros pcs na rede (inclusive o servidor win 2003 ) atraves do IP mas não pinga por nome.

     

     

    quarta-feira, 1 de agosto de 2007 13:48
    Moderador
  • Filipe,

     

    Vc tem algum procedimento que eu possa fazer para termos certeza que o DNS esta com problema?

     

    quarta-feira, 1 de agosto de 2007 15:14
  • Primeiro verifica se o DNS esta instalado/iniciado..

    depois verifica se o ip na placa de rede é do DNS ..

    reiniciar o serviço logon de rede.. da máquina..

     

    quarta-feira, 1 de agosto de 2007 19:59
    Moderador
  • O DNS esta ativo e funcionando, porém nao consigo subir o serviço logon de rede da o erro 3095.

    quarta-feira, 1 de agosto de 2007 20:29
  • reinicia o serviço DNS.. e tenta novamente..

    você pinga por IP o servidor ?

     

    quarta-feira, 1 de agosto de 2007 20:34
    Moderador
  • O serviço Netlogon não deve ser configurado para iniciar automaticamente em um servidor que é um membro não domínio. Configurar o serviço Netlogon para que seu tipo inicialização é definido como " Manual ".

     

    by Microsoft
    quarta-feira, 1 de agosto de 2007 20:38
    Moderador
  •  

    Eu reiniciei o serviço cliente DNS e em seguida tentei iniciar o serviço logon de rede, mas não conseguir. Apenas iniciou o cliente DNS.

     

    Eu consigo ping qualquer ip interno ou externo.

    quarta-feira, 1 de agosto de 2007 20:38
  • o serviço DNS era do servidor..

     

    O serviço Netlogon não deve ser configurado para iniciar automaticamente em um servidor que é um membro não domínio. Configurar o serviço Netlogon para que seu tipo inicialização é definido como " Manual ".

     

    quarta-feira, 1 de agosto de 2007 20:40
    Moderador
  • O serviço netlogon ja esta configurado para iniciar manualmente, eu não alterei essa configuração.

    Cara isso nunca aconteceu aqui antes, ja passei antivirus, limpador de registro, atualizei o S.O., mas nada acontece. Essa maquina que estou tentando incluir no dominio, estava antes em outro dominio e eu fazia acesso a rede normal mente atraves do comnando \\nome_do_computador\unidade, agora quando tento fazer esse tipo de acesso retorna uma mensagem "caminho da rede não foi encontrado". Estou quase desistindo e formatando esse servidor, mas o problema é que ele tem uma aplicação rodando em apache e da muito trabalho para configurar novamente.

    Você tem mais alguma idéia do que pode ser?

     

     

    quinta-feira, 2 de agosto de 2007 19:56
  • verifica o sufixo DNS dessa máquina.. sistema >> nome do computador >> alterar >> mais..

    no botão ID de rede tem um wizard , tenta por ali também...  verifica os registros do DNS..

    esta muito estranho isso

    quinta-feira, 2 de agosto de 2007 20:20
    Moderador
  • O campo Sufixo DNS esta vazio  esta flegado a opçao "Alterar sufixo DNS...".

    Por ser Windows Server 2000 não tem o botão "WIZARD".

    Verifiquei os registros DNS e parace esta todos OK, não tem mensagens de erro nos logs de eventos de DNS.

     

     

    quinta-feira, 2 de agosto de 2007 20:47
  • roda um nslookup no servidor

    e verifica se esta ok..

    quinta-feira, 2 de agosto de 2007 21:02
    Moderador
  • Rodei o nslookup no servidor que eu quero colocar no dominio (Win2000) e obtive a resposta que segue:

     

     

    Microsoft Windows 2000 [Versão 5.00.2195]
    (C) Copyright 1985-2000 Microsoft Corp.

    C:\Documents and Settings\Administrador>nslookup
    *** NÆo ' poss¡vel encontrar o nome de servidor para o endere╬o 111.111.1.111: N
    on-existent domain
    *** Os servidores padrão não estão disponíveis
    Servidor padrão:  UnKnown
    Address:  111.111.1.111

    >
    C:\Documents and Settings\Administrador>

     

     

    quinta-feira, 2 de agosto de 2007 21:11
  • que ip é esse ? 111.111.1.111

    roda no servidor nslookup ...

    quinta-feira, 2 de agosto de 2007 21:17
    Moderador
  • O ip 111.111.1.111 é apenas um exemplo, o ip que ele carregou é o do servidor de DNS local.

     

     

    Rodei no servidor DNS, segue a resposta:

     

    C:\nslookup

    default Server: localhost

    Address: 127.0.0.1

     

     

    quinta-feira, 2 de agosto de 2007 21:24
  • seta o ip do servidor na placa de rede , retira esse ip de loopback 127.0.0.1

    e tenta novamente..

     

    nslookup

    defaul server : localhost , você esta sem servidor DNS apontado

    tem que ser listado o nome do servidor DNS.. nome.dominio

     

    se não funicionar você deverá reinstalar o DNS

    quinta-feira, 2 de agosto de 2007 21:34
    Moderador
  •  

    Vc quer dizer que eu preciso informar o IP 111.111.11.111 na placa de rede como DNS primario e m vez do 127.0.0.1.

     

    Vc tem algum exemplo pratico de configuração?

    quinta-feira, 2 de agosto de 2007 21:40
  • abrir conexões de rede >> propriedades da conexão >> protocolo TCP/IP >> servidor DNS preferencial >> seta o IP

     

    roda o nslookup

    e vê o que acontece..

    se aparecer localhost , reinstala o DNS..

    se aparecer nome.dominio.. tenta ingressar a outra máquina ao dominio

    quinta-feira, 2 de agosto de 2007 21:48
    Moderador
  •  

    Ok, Filipe.

    Irei rever toda a configuração de DNS do dominio.

    Qd tiver tudo certo, voltaremos a nos falar.

    Obrigado pelo suporte até o momento.

    quinta-feira, 2 de agosto de 2007 22:06
  • seguinte meu velho preste atenção para os seguintes detalhes:

    vc no momento que dá esse erro encerre tudo, volta lá nas configurações de rede e tira todos os protocolos. deixa tudo como automático, pois isso você poderá configurar depois dessa instalação do active diretory, uma coisa muito importante  VERIFICA SE O CABO DE REDE ESTÁ DESCONECTADO!pois se estiver desconectado aew não vai funfar mesmo! na barra em baixo se estiver de vermelho significa que o cabo está desconectado, então conecte-o, verifica se vc está com a atualização do service pack 4 se não tiver é bom atualiza-lo pega aew o endereço são mais ou menos uns 127 mb vai tomar um café enquanto baixa rs* http//:www.microsoft.com/windows2000/downloads/servicepacks/sp4/defaut.mspx

    verifica se a conexão de rede não está desbilitada se estiver abilite-a.

    só depois disso essa mensagem vai parar de aparecer, e pode ter certeza que no momento irá pedir o cd de instalação ref a pasta i386

    ah! outra coisa vc poderá salvar os arquivos de dados e log em uma outra partição, pois issso aumenta a performace da maquina tipo ao inves de salvar c:/winnt/ntds

    ficaria assim

    d:/winnt/ntds       para os dados d no caso é a 2ª partição

    d:winnt/ntds        para log e.....

    d:/winnt/sysvol

    bom é apenas uma dica ....

    dependendo da sua maquina demora de uns 15 a 30 minutos

    depois ele vai reniciar

    observe que na seção de efetuar login em será exibida o que vc cadastrou

    se não aparecer automaticamente o login vc coloca administrador e sua senha, valendo lembrar que influi maiusc. e minusc.

    aew só depois de feito isso vc vai lá nas configurações de ip e configura a bagaça!

    ip mascara gatway e dns, em dns fica atento para a opção avançado onde geralmente tem um padrão para buscar a net tipo terra.com.br, uol.com.br etc....

    aew vai reiniciar novamente e só depois disso irá aparecer algumas opções como:usuários e computadores do active diretory dominios e confianças sites compartilhamentos etc....

    espero ter ajudado abraço

     

    terça-feira, 21 de agosto de 2007 23:15
  • Para resolver este problema, inicie o serviço Ajuda NetBIOS de TCP / IP, e em seguida, adira ao domínio. Para iniciar o serviço Ajuda NetBIOS, siga estes passos:

    1. Inicie sessão no para o computador cliente utilizando uma conta que tenha permissões de administrador.
    2. Clique em Iniciar , clique em Executar , tipo services.msc No Abrir caixa , e clique em OK .
    3. Na lista de serviços, faça duplo clique sobre serviço Ajuda NetBIOS de TCP / IP .
    4. Na lista Tipo de arranque , automática , faça clique sobre e em seguida, clique em Aplicar .
    5. Em Estado do serviço , clique em Iniciar para iniciar o serviço Ajuda NetBIOS de TCP / IP.
    6. Quando o serviço é iniciado, clique em OK , e saia snap-in Serviços.

     

    Fonte: http://support.microsoft.com/kb/329866/pt

     

    Um abraço

    segunda-feira, 1 de dezembro de 2008 14:02