none
Arquivos não aparecem no Explorer RRS feed

  • Pergunta

  • Olá!

    Estou com um problema de visualização de arquivos no Explorer, no Windows 10 1803.

    Tenho usado o VisuAlg 2.0 para o aprendizado de programação. Por padrão, ele grava os algoritmos no diretório C:\Arquivos de Programas (x86)\Apoio\VisuAlg 2.0.

    Antes, na versão 1709 do Windows, eu já havia desenvolvido alguns algoritmos como trabalhos de avaliação. Conseguia abrir a pasta e copiar os arquivos normalmente para um pendrive.

    Ontem, na versão 1803, quando abri o diretório, os arquivos .alg não estavam lá. Então, abri o VisuAlg novamente e confirmei que os arquivos gerados estavam no diretório mencionado.

    Então, para copiá-los para o pendrive, precisei salvar um a um, usando o Salvar como... .

    Os arquivos não estavam ocultos. Mesmo assim, alterei a configuração para visualizar aquivos ocultos e protegidos do sistema para verificar se apareciam... e nada!

    Se alguém teve esse problema e encontrou alguma solução, por favor, me passe a dica.

    Desde já, grato!

    quinta-feira, 14 de junho de 2018 12:05

Respostas

  • Olá!

    Realmente, até agora só encontrei problema com a extensão .alg. Mas foi só o VisuAlg que gravou arquivos na pasta onde está o executável, o que não acontece com outros programas que tenho.

    A primeira coisa que fiz foi observar via Explorer e via prompt. Em ambas as formas, não ficam visíveis. Tirei os atributos que poderiam ocultar e ativei a função para exibir todos os arquivos ocultos e de sistemas... nada mostra os arquivos na pasta. Somente pela navegação de abrir e salvar como, dentro do VisuAlg, que enxergam os arquivos na pasta.

    Se alvo os arquivos em qualquer outro lugar, aparecem normalmente.

    Um teste que não fiz foi gravar os arquivos fora da pasta VisuAlg, ainda dentro de Program Files (x86).

    Vou testar isso e informo na sequência.

    Os arquivos salvos direto no pendrive e também na pasta Documentos aparecem normalmente.

    Grato!

    • Marcado como Resposta IgorFKModerator quinta-feira, 28 de junho de 2018 16:09
    quarta-feira, 20 de junho de 2018 13:50
  • Provavelmente se trata de um problema de gravação do próprio VisuAlg. Posso lhe recomendar o seguinte:

    • Adotar outra pasta padrão para salvar os arquivos
    • Salvar os algoritmos em .txt e colar no VisuAlg quando for reutiliza-los
    • Baixar outra versão do VisuAlg (está atualmente na versão 3.0)

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator quinta-feira, 28 de junho de 2018 16:09
    quarta-feira, 20 de junho de 2018 14:01
    Moderador

Todas as Respostas

  • Olá Jean, tudo bem?

    Pode me esclarecer alguns pontos?

    • São só os arquivos .alg que estão sumindo? Ou isso também acontece com outras extensões?
    • Os arquivos aparecem no cmd? Experimente ir até a pasta Apoio com o cmd, usar o comando "dir" e verificar se os arquivos são listados lá.
    • Os aquivos que você salvou no pendrive aparecem normalmente?

    (caso tenha alguma dificuldade em navegar pelo cmd, recomendo este artigo: https://community.sophos.com/kb/en-us/13195)

    Att, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.



    sexta-feira, 15 de junho de 2018 19:34
    Moderador
  • Olá!

    Realmente, até agora só encontrei problema com a extensão .alg. Mas foi só o VisuAlg que gravou arquivos na pasta onde está o executável, o que não acontece com outros programas que tenho.

    A primeira coisa que fiz foi observar via Explorer e via prompt. Em ambas as formas, não ficam visíveis. Tirei os atributos que poderiam ocultar e ativei a função para exibir todos os arquivos ocultos e de sistemas... nada mostra os arquivos na pasta. Somente pela navegação de abrir e salvar como, dentro do VisuAlg, que enxergam os arquivos na pasta.

    Se alvo os arquivos em qualquer outro lugar, aparecem normalmente.

    Um teste que não fiz foi gravar os arquivos fora da pasta VisuAlg, ainda dentro de Program Files (x86).

    Vou testar isso e informo na sequência.

    Os arquivos salvos direto no pendrive e também na pasta Documentos aparecem normalmente.

    Grato!

    • Marcado como Resposta IgorFKModerator quinta-feira, 28 de junho de 2018 16:09
    quarta-feira, 20 de junho de 2018 13:50
  • Provavelmente se trata de um problema de gravação do próprio VisuAlg. Posso lhe recomendar o seguinte:

    • Adotar outra pasta padrão para salvar os arquivos
    • Salvar os algoritmos em .txt e colar no VisuAlg quando for reutiliza-los
    • Baixar outra versão do VisuAlg (está atualmente na versão 3.0)

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator quinta-feira, 28 de junho de 2018 16:09
    quarta-feira, 20 de junho de 2018 14:01
    Moderador
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 28 de junho de 2018 16:09
    Moderador