none
Liberando Emule ! Tentei mais nao deu certo ! RRS feed

  • Pergunta

  • Boas galera seguinte!

    Criei um protocolo chamado Emule

    TCP  (Outbound) From:40694 to:40694
    UDP (Send Receive ) From: 40704 to:40704
    (Pois so essas portas que estao configuradas no Emule)

    Ai criei uma nova regra no Isa

    Action : Allow
    Protocols : Emule
    From/Listener : MicroDoEmule ( tbem criei esse micro em Computer Set para somente esse PC poder usa o Emule )
    To: External
    Condition: All Users

    So que feito isso o Emule ainda nao funciona .. o que posso esta fazendo de errado ?

    Obrigado desde ja !
    quinta-feira, 6 de novembro de 2008 18:50

Respostas

  •  

    Olha, essa configuração para Emule é sempre um problema. Porque mesmo que voce estabeleça a porta de conexão, é normal que ele procure por outras portas ... assim como o SKYPE faz.

     

    Bom, tente esta solução :

     

    Crie um protocolo TCP - OUTBOUND onde voce libera todas as portas , da 0 a 65535.

    Aplique este protocolo na regra e veja se funciona.

     

    Abraços.

     

    OBS. Outra coisa que é sempre bom fazer, é registrar o LOG das informações e verificar se o ISA está bloqueando as conexoes em algum ponto.

    quinta-feira, 6 de novembro de 2008 18:53
  • O isa loga as informações mesmo fechado. Se ele ta funcionando ... ele ta logando.

    Obs. Por favor, nao esqueça de marcar as respostas que te ajudaram como CORRETAS. Isso facilita para caso outra pessoa tenha o mesmo problema, poder encontrar a solução ...
    sexta-feira, 7 de novembro de 2008 10:51
  • Microsoft Excel ou Notepad.

    Nao esqueça de qualificar as respostas.
    Obrigado.
    sexta-feira, 7 de novembro de 2008 18:00

Todas as Respostas

  •  

    Olha, essa configuração para Emule é sempre um problema. Porque mesmo que voce estabeleça a porta de conexão, é normal que ele procure por outras portas ... assim como o SKYPE faz.

     

    Bom, tente esta solução :

     

    Crie um protocolo TCP - OUTBOUND onde voce libera todas as portas , da 0 a 65535.

    Aplique este protocolo na regra e veja se funciona.

     

    Abraços.

     

    OBS. Outra coisa que é sempre bom fazer, é registrar o LOG das informações e verificar se o ISA está bloqueando as conexoes em algum ponto.

    quinta-feira, 6 de novembro de 2008 18:53
  • Bom tentei colocar de 0 a 65535 mais nao deu .. o que eu foi de 1 a 65535 mais isso nao é um problema ne ..

    Agora esta funcionando somente nessa maquina que é o que eu queria ... Obrigado pelo ajuda ..

    Somente uma Duvida agora .. o ISA loga mesmo estando fechado ? ou somente com ele aberto ?

    quinta-feira, 6 de novembro de 2008 19:54
  • O isa loga as informações mesmo fechado. Se ele ta funcionando ... ele ta logando.

    Obs. Por favor, nao esqueça de marcar as respostas que te ajudaram como CORRETAS. Isso facilita para caso outra pessoa tenha o mesmo problema, poder encontrar a solução ...
    sexta-feira, 7 de novembro de 2008 10:51
  • Como eu visualiso os logs que estao sendo salvos na extenção .W3C ?
    sexta-feira, 7 de novembro de 2008 14:06
  • Microsoft Excel ou Notepad.

    Nao esqueça de qualificar as respostas.
    Obrigado.
    sexta-feira, 7 de novembro de 2008 18:00
  • Cara vc criou um protocolo abrindo TODAS as portas da sua empresa? e aplicou na regra?

    Não acha isso muito arriscado não?

     

    Com isso também, dependendo da maneira q vc configurou vc abre as pernas pra sua rede inteira...

     

    CUIDADO.

     

    Abraços

     

    domingo, 9 de novembro de 2008 21:54
    Moderador
  • fazer o que ne ... se bem q nao tem nada dentro da minha rede que possa interessar a alguem .. pois se trabalha somente online ( Web ) e nada eh salvo em lugar nenhum .. o problema aqui é nao deixar as pessoal acessar bate-papo , orkut entre outras coisas ..
    segunda-feira, 10 de novembro de 2008 10:22
  • Sox,

     

    Acho que vc esta errado em pensar assim.

     

    Quer dizer que posso entrar na sua rede, arrepiar o seu DC que esta tudo ok?

    Vc vai ficar feliz em refazer tudo novamente?

     

    Se eu rodar um script pra arrepiar seu DNS, ou talvez um virus?

     

    Nao é bem assim...

     

     

    abraços

     

    segunda-feira, 10 de novembro de 2008 17:12
    Moderador
  • Vc teria alguma ideia de como eu liberar o Emule so para essa maquina ?
    segunda-feira, 10 de novembro de 2008 18:23