locked
Admin$ e C$ deletados quando reiniciar o servidor RRS feed

  • Pergunta

  • Bom dia

    Tenho um servidor Win2000srv. Estou com problemas com o C$ e o ADMIN$.

    O c$ não existe. Não sei como ele desapareceu. Faço um novo C$ aí sim volta tudo ao normal. Mas se eu reiniciar o servidor ele é deletado. Aí tenho que criar novamente.

    O Admin$ desapareceu. Quando vou criar-lo ele dá o seguinte erro:

    The following error ocurred while creating share for Microsoft Windows clients: The parameter is incorrect.

    Sendo que ta tudo certo o Nome ADMIN$ o local c:\winnt a descricao Remote Admin e a permisao full para admins e read user....

     

    Preciso resolver isso urgente pois é um servidor critico

    quinta-feira, 28 de dezembro de 2006 14:29

Todas as Respostas

  • Ola Marcio,

    Estes são os shares administrativos, siga este kb para resolver o teu problema http://support.microsoft.com/kb/314984 e adapte ao teu ambiente.

    Se foi útil este post classifique.

    quinta-feira, 28 de dezembro de 2006 16:15
  • Tranquilo Anderson

     

    Estava seguindo justamente este KB. E não tem jeito. Continua mesma coisa. 

    quinta-feira, 28 de dezembro de 2006 18:37
  • Fala Marcio,

    Experimente reaplicar o último service pack do Windows 2000 que no casa é o SP4.

    Sds,

    quinta-feira, 28 de dezembro de 2006 18:59
  • Acabei de fazer isso e ficou a mesma coisa... Nao tem o C$ e o ADMIN$. tentei criar o ADMIN$ aconteceu o mesmo erro. Criei o C$ mas quando reiniciei ele deletou automaticamente.
    quinta-feira, 28 de dezembro de 2006 19:44
  • Só por curiosidade. Logue numa máquina com um usuário com poderes administrativos do domínio e digite \\nomedoservidor

    Poste aqui o resultado.

    Sds,

    quinta-feira, 28 de dezembro de 2006 22:08
  • na verdade é \\nomedoservidor\c$

     

    sexta-feira, 29 de dezembro de 2006 11:26
  • \\xxxxx\c$ não está acessivel. Talvez você não tenha permissão para usar este recurso de rede. Contate o administrador deste servidor pra saber se você tem permissões de acesso.

    O caminho da rede não foi encontrado.

     

    OBS.:no computer management  - em shared folders - Shares   não aparece nem o c$ nem o admin$. se eu criar o c$ funciona normal... se eu reiniciar ele perde esse o c$ ... quando tento criar o ADMIN$ ele não deixa!!!!!!!!!!!!!!!!!

    sexta-feira, 29 de dezembro de 2006 13:31
  • Opa,

    Infelizmente esgotou os meus conhecimentos sobre o assunto. Só se vc criar um script que compartilha novamente o recurso usando o comando net share e executá-lo sempre que iniciar o sistema.

    Segue a sintaxe do comando:

    http://www.microsoft.com/technet/prodtechnol/windowsserver2003/pt-br/library/ServerHelp/e353ec49-e1c2-46b3-b294-69f885774c8c.mspx?mfr=true

    Sds,

    sexta-feira, 29 de dezembro de 2006 20:35
  • Estou com o mesmo problema. Vc teve algum sucesso na resolução???
    segunda-feira, 29 de janeiro de 2007 11:53
  • Adriano, voce tem no registry a chave HKLM\System\CurrentControlset\Services\Lanmanserv\Parameter\AutoShareSRV ?

    abs,

     

    terça-feira, 30 de janeiro de 2007 20:05