locked
Microsoft Visual Web Developer - erro no Web.config Ajudem-me RRS feed

  • Pergunta

  • Olá Pessoal.
    Estou criando um pequeno portal, ASP.NET (vb), quando é executado no Visual Web no File System tudo normal, mas
    quando coloque no Servidor Win2003 Server c/ ISS6.0  gerou o erro abaixo.
    Como sou novato não sei como solucionar o problema.

    Agradeço pela ajuda.

    Aguiar 

    Erro de Servidor no Aplicativo '/'.
    --------------------------------------------------------------------------------

    Erro de configuração
    Descrição: Erro durante o processamento de um arquivo de configuração necessário para o serviço desta solicitação. Examine os detalhes específicos do erro e modifique esse arquivo de configuração apropriadamente.

    Mensagem de Erro do Analisador: Atributo 'type' não reconhecido.

    Erro de Origem:


    Linha 10: <configuration>
    Linha 11:  <configSections>
    Linha 12:   <sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
    Linha 13:    <sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
    Linha 14:     <section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePermission="false" allowDefinition="MachineToApplication"/>
     

    Arquivo de Origem: C:\Inetpub\wwwroot\btu\web.config    Linha: 12


    --------------------------------------------------------------------------------
    Informações sobre a Versão: Microsoft .NET Framework Versão:1.1.4322.2407; Versão do ASP.NET:1.1.4322.2407

    quarta-feira, 27 de janeiro de 2010 01:29

Respostas

  • Deu este erro aqui e vi que tinha esquecido de mudar a versão do framework no iis, estava 1.1 mudei para 3.5
    sábado, 11 de setembro de 2010 19:39

Todas as Respostas

  • Estou com o mesmo problema...

    Ninguem se habilita a ajudar?

     

    Abraços?

    quinta-feira, 6 de maio de 2010 19:16
  • Deu este erro aqui e vi que tinha esquecido de mudar a versão do framework no iis, estava 1.1 mudei para 3.5
    sábado, 11 de setembro de 2010 19:39