locked
Instalacao do Collection dataBase RRS feed

  • Pergunta

  • Estou instalando o Collectiuon dataBase em um Servidor com SQL-Server 2005 , porem ao iniciar a instalacao , apresenta o seguinte erro no log :

    Tasks started: [16/04/2009 13:12:27]
    Root Directory: C:\Documents and Settings\Administrator.GRUPOSOBAM\Desktop\FCS_RTM_EN-US_1703.0 (F)\server
    Current Directory: C:\Documents and Settings\Administrator.GRUPOSOBAM\Desktop\FCS_RTM_EN-US_1703.0 (F)\AUTORUN
    [16/04/2009 13:12:27] Task(Install the Collection Database)
    Installing from this MSI: 'c:\documents and settings\administrator.gruposobam\desktop\fcs_rtm_en-us_1703.0 (f)\Server\MOMServer.msi'
    Log file: 'C:\Program Files\Microsoft Forefront\Client Security\Server\Logs\MOMDB.log'.
    [16/04/2009 13:12:27] Task(Install the Collection Database)
    Starting Install the Collection Database.
    [16/04/2009 13:12:27] Task(Install the Collection Database)
    Starting C:\WINDOWS\system32\msiexec.exe.
    [16/04/2009 13:12:27] Task(Install the Collection Database)
    Process command 'C:\WINDOWS\system32\msiexec.exe'
    [16/04/2009 13:12:27] Task(Install the Collection Database)
    Process arguments '/i "c:\documents and settings\administrator.gruposobam\desktop\fcs_rtm_en-us_1703.0 (f)\Server\MOMServer.msi" /norestart /qn /l*v "C:\Program Files\Microsoft Forefront\Client Security\Server\Logs\MOMDB.log" INSTALLDIR="C:\Program Files\Microsoft Forefront\Client Security\Server\Microsoft Operations Manager 2005" ADDLOCAL="MOMXDB" MOM_SERVER="PERSEU" SQLSVR_INSTANCE="PERSEU" DAS_ACCOUNT="Administrator" DAS_PASSWORD="*****" DAS_DOMAIN="gruposobam" DB_SIZE="15360" CONFIG_GROUP="ForefrontClientSecurity" '
    [16/04/2009 13:12:28] Task(Install the Collection Database)

    [16/04/2009 13:12:28] Task(Install the Collection Database)
    The following process failed.
    Process: C:\WINDOWS\system32\msiexec.exe
    Exit code: 1603Number of tasks completed: [16/04/2009 13:12:28]

    quinta-feira, 16 de abril de 2009 16:17

Respostas

Todas as Respostas

  • Olá Andre,

    Na tela de instalação não apresentou algum erro mais específico?
    Valide se as atualizações do Windows e SQL estão ok (Precisa ser o SP1, pelo menos).

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 17 de abril de 2009 10:51
    Moderador
  • Ola Vinicius,

    Sera que existe algum problema em meu SQL e Windows estarem rodando como 64 bits !!??
    sexta-feira, 17 de abril de 2009 13:18
  • Bingo...

    O Forefront não roda em x64...
    Dê uma olhada: http://www.microsoft.com/forefront/clientsecurity/en/us/system-requirements.aspx

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 17 de abril de 2009 13:30
    Moderador
  • Fala ai André,

    se você tiver um SO 32 bits roda.

    Abraço


    Gustavo Santos
    sexta-feira, 17 de abril de 2009 13:57
  • Cara , so vou ter um sql express edition  em um servidor que roda WSUS.

    Mas Valeu pela dica...
    sexta-feira, 17 de abril de 2009 14:37
  • Olá andre,

    ele só funciona com o SQL Enterprise ou o Standard Edition 2005 e não funciona em Sql server 2008.


    Abraço !


    Gustavo Santos
    sexta-feira, 17 de abril de 2009 14:44