none
Permissões de usuários no AD RRS feed

  • Pergunta

  • Estou com o seguinte problema, adicionei um um usuário no ad, o mesmo não possui permissão de instalação de programas. Para tanto logo na máquina desse usuário com a conta do domínio, (executo a instalação dos programas), deslogo e logo novamente com a conta do usuário. Os programas estão liberados para as demais contas da máquina Porém um programa específico, não executa normalmente mesmo instalado pela conta do administrador. Como posso resolver este problema ? Atenciosamente Omar ()
    terça-feira, 18 de janeiro de 2011 18:38

Respostas

  • Olá, o problema é que esse programa precisa de direitos administrativos para ser executado. Isso é comum pois o desenvolvedor não fez a lição de casa. Para resolver vai ser necessário adicionar o usuário do domínio ao grupo de administradores local da máquina.

    Logue como administrador do domínio na máquina. Botão direito em computador ou meu computador e gerenciar. Click em usuários e grupos locais - grupos - Administradores e adicione o usuário de domínio a esse grupo.

     

    Abraço


    MVP - Daniel Santos Blog: www.engdanielsantos.wordpress.com Twitter: @danielsantos_ti
    quarta-feira, 19 de janeiro de 2011 12:38
    Moderador

Todas as Respostas

  • Olá, o problema é que esse programa precisa de direitos administrativos para ser executado. Isso é comum pois o desenvolvedor não fez a lição de casa. Para resolver vai ser necessário adicionar o usuário do domínio ao grupo de administradores local da máquina.

    Logue como administrador do domínio na máquina. Botão direito em computador ou meu computador e gerenciar. Click em usuários e grupos locais - grupos - Administradores e adicione o usuário de domínio a esse grupo.

     

    Abraço


    MVP - Daniel Santos Blog: www.engdanielsantos.wordpress.com Twitter: @danielsantos_ti
    quarta-feira, 19 de janeiro de 2011 12:38
    Moderador
  • Obrigado

    Realmente, quando coloquei o usuário do Ad, No Grupo de Administradores Locais da máquina, o software funcionou obrigado.

     

    terça-feira, 1 de fevereiro de 2011 18:09