none
Windows Server 2003 não reconhece HD Externo RRS feed

  • Pergunta

  • Bom dia pessoal,

    Comprei um HD Samsung de 1.5 TB para armazenamento de arquivos no meu servidor.

    Porém ao conectar o HD via usb no servidor (DELL POWER EDGE 1850), nada acontece, o windows não reconhece o HD, nada muda no gerenciador de dispositivos.

    Vi uma possível solução que era entrar em Administrative Tools > Computer Management e atribuir uma letra ao disco. Porém nem ali ele é reconhecido.

    Alguém sabe alguma possível solução?

    Obrigado

    terça-feira, 18 de maio de 2010 13:37

Respostas

  • Tiago,

    Quando você conecta o HD, o seu servidor inicia o processo de instalação de drivers?

    Veio algum CD de driver com seu HD?

    Tente atualizar as informações no gerenciamento de disco (botão direito, atualizar) e veja se ele encontra por lá.

    Poste novamente.

    []'s


    Danilo G. Lima - MCSA / MCTS
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de maio de 2010 12:13
    terça-feira, 18 de maio de 2010 14:33
  • Bom dia.

    Você já testou o HD externo em outro computador?

    Não ha nenhuma política de segurança configurada para bloquear dispositivos removíveis na porta USB?

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de maio de 2010 12:13
    terça-feira, 18 de maio de 2010 14:35
    Moderador

Todas as Respostas

  • Tiago,

    Quando você conecta o HD, o seu servidor inicia o processo de instalação de drivers?

    Veio algum CD de driver com seu HD?

    Tente atualizar as informações no gerenciamento de disco (botão direito, atualizar) e veja se ele encontra por lá.

    Poste novamente.

    []'s


    Danilo G. Lima - MCSA / MCTS
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de maio de 2010 12:13
    terça-feira, 18 de maio de 2010 14:33
  • Bom dia.

    Você já testou o HD externo em outro computador?

    Não ha nenhuma política de segurança configurada para bloquear dispositivos removíveis na porta USB?

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de maio de 2010 12:13
    terça-feira, 18 de maio de 2010 14:35
    Moderador
  • Bom dia.

    Você já testou o HD externo em outro computador?

    Não ha nenhuma política de segurança configurada para bloquear dispositivos removíveis na porta USB?

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.

    Ola, ja testei sim, ele funciona normalmente..

    Não tem nenhuma politica para bloquear USB no servidor.

    estou achando que as portas do servidor se foram mesmo

    quinta-feira, 20 de maio de 2010 13:07
  • Tiago,

    Quando você conecta o HD, o seu servidor inicia o processo de instalação de drivers?

    Veio algum CD de driver com seu HD?

    Tente atualizar as informações no gerenciamento de disco (botão direito, atualizar) e veja se ele encontra por lá.

    Poste novamente.

    []'s


    Danilo G. Lima - MCSA / MCTS

    Não, não aparece o processor de instalação de drivers.. Ele veio com CD mas ao conectar o HD na minha máquina com windows XP ele ja foi reocnhecido, pois o hd é plug and play

    Ja tentei atualiza as informações do gerenciamento de disco e de dispositivos

    quinta-feira, 20 de maio de 2010 13:08
  • Bom dia pessoal,

    Comprei um HD Samsung de 1.5 TB para armazenamento de arquivos no meu servidor.

    Porém ao conectar o HD via usb no servidor (DELL POWER EDGE 1850), nada acontece, o windows não reconhece o HD, nada muda no gerenciador de dispositivos.

    Vi uma possível solução que era entrar em Administrative Tools > Computer Management e atribuir uma letra ao disco. Porém nem ali ele é reconhecido.

    Alguém sabe alguma possível solução?

    Obrigado

    Blz. Isso ocorreu pq o windows não estipulou uma letra para o seu novo Hardware. Então vc fará pra ele. Entre em: Gerenciamento do Computador localizado dentro de suas Ferramentas Administrativas e clique em Armazenamento, depois em GERENCIAMENTO DE DISCO. Pronto, chegamos ao local....Vc verá seu disco com seu respectivo nome, contudo, ele não terá nome de Volume, estará em branco. Clica com o botão direito sobre o icone do volume em questão e escolha a opção "ALTERAR LETRA DE UNIDADE E CAMINHO". Escolha a oção ADICIONAR e escolha qual letra vc desejar. Pronto. Toda vez que conectar tal dispositivo ele aparecerá em MEU COMPUTADOR. Té mais.
    • Sugerido como Resposta Walter Teixeira segunda-feira, 5 de maio de 2014 19:06
    quinta-feira, 10 de junho de 2010 19:52
  • Muito obrigado !!! resolveu meu problema.
    terça-feira, 20 de dezembro de 2011 10:37
  • Ola, boa tarde

    Dei muita risada da minha cara agora, aprendi isso na ETEC e fiz esse procedimento umas 10 vezes e agora que eu tava precisando nem lembrava que ele existia.

    kkkkkk

    Ja tava achando que a treta era mais seria.

    Valeu pela ajuda

    quinta-feira, 19 de setembro de 2013 19:52
  • Estranho que a solução encontrada aqui, não funciona pra mim, por exemplo. No Gerenciamento de disco, o HD não aparece para que seja atribuída uma letra pra ele. Quando espeto o HD ele parece que vai instalar mas no fim não reconhece a unidade. Em minha máquina o HD funciona normalmente. No meu caso, eu suspeito mesmo que a porta USB tenha ido embora... Quem tiver alguma outra sugestão, eu estou aceitando... Grato!
    terça-feira, 12 de novembro de 2013 12:17
  • Boa tarde Amigos,

    Estou passando pelo mesmo problema, porém ao tentar realizar esse procedimento apresenta um erro ao atribuir uma letra para a unidade em questão.

    A Operação não foi concluída. Verifique o log de eventos do sistema para obter mais informações sobre o erro. Feche o Console de 'Gereciamento de Disco' antes de tentar a operação novamente.

    Verifiquei o Log de eventos e não apresenta erro algum sobre o Gerenciamento de disco , somente uma mensagem falando que o driver do HD foi instalado corretamente.

    segunda-feira, 5 de maio de 2014 18:39
  • perfeito estava com o mesmo problema. vlww
    quinta-feira, 7 de maio de 2015 17:21