none
XP Reiniciando intermitente RRS feed

  • Discussão Geral

  • Olá pessoal,

    Estou com um XP aqui que fica as vezes reinicializando do nada, já substitui fonte, testei e substitui memória e até formatei, a temperatura do processador esta dentro do ideal 46~48º.

    Fiz limpeza do processador, cooler troca da pasta termica e nada.

    Alguem pode me dar uma ideia, já não sei mais o que fazer com ela :(

    Obrigado

    JR

    Janelas de erro

    www.serradepetropolis.com.br/erro.jpg
    www.serradepetropolis.cm.br/IRQ2.jpg

    segunda-feira, 29 de junho de 2009 18:02

Todas as Respostas

  • Olá.
    Clique com  o botão direito do mouse em meu computador > propriedades >  em inicialização e recuperação clique em configurações e desmarque a opção reiniciar automaticamente.
    Agora em fez de reiniciar ele vai dar uma tela azul com um código de erro e você pode procurar por este erro para ter uma explicação melhor do que está acontecendo..
    Atéw...
    MCP/MCDST/MCTS/MCITP
    segunda-feira, 29 de junho de 2009 21:33
    Moderador
  • fica reiniciando direto ou só as vezes?
    Caso a reposta tenha resolvido por favor Marque esse post como "RESPOSTA" para que se encerre essa Thread. Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas. Boa sorte MCP - Win2k3 server
    terça-feira, 30 de junho de 2009 00:07
  • Olá.
    Clique com  o botão direito do mouse em meu computador > propriedades >  em inicialização e recuperação clique em configurações e desmarque a opção reiniciar automaticamente.
    Agora em fez de reiniciar ele vai dar uma tela azul com um código de erro e você pode procurar por este erro para ter uma explicação melhor do que está acontecendo..
    Atéw...
    MCP/MCDST/MCTS/MCITP

    Olá Leandro,

    O primeiro erro foi o STOP 0X000000E3

    O windows esta utilizando utilizando IRQs iguais para alguns dispositivos, mesmo tendo outras sem uso, eu tentei alterar em recursos mas ele não habilita função, na BIOS também não aceita, mesmo colocando a IRQ para a PCI (1, 2 ou 3) o windows deixa a irq que ele quer, neste caso a maioria ele esta dividindo a IRQ do USB com o video.

    Existe alguma forma de modificar ela via registro do windows? Ou habilitar a função de modificar recurso do dispositivo?

    Obrigado
    JR
    terça-feira, 30 de junho de 2009 12:00
  • fica reiniciando direto ou só as vezes?
    Caso a reposta tenha resolvido por favor Marque esse post como "RESPOSTA" para que se encerre essa Thread. Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas. Boa sorte MCP - Win2k3 server

    As vezes ele fica um bom tempo, até dias sem reiniciar, as vezes ele reinicia várias vezes ao dia, é mto intermitente, fonte, temperatura tudo ok!

    Obrigado

    Júnior
    terça-feira, 30 de junho de 2009 12:01
  • possui o service pack 3?

    já tentou desconectar os dispositivos USB para verificar



    aguardo a resposta
    Rodrigo Borges MCITP / MCTS / MDOP / MCDST / MCP CASO A RESPOSTA FOR UTIL, FAVOR RESPONDA E CLICA NA SETA VERDE ABAIXO DA FOTO PARA VOTAÇÃO
    terça-feira, 30 de junho de 2009 12:47
  • possui o service pack 3?

    já tentou desconectar os dispositivos USB para verificar



    aguardo a resposta
    Rodrigo Borges MCITP / MCTS / MDOP / MCDST / MCP CASO A RESPOSTA FOR UTIL, FAVOR RESPONDA E CLICA NA SETA VERDE ABAIXO DA FOTO PARA VOTAÇÃO


    O problema que eu preciso deles, eu estou usando o buddy lite nele, (bitwin) ele estava funcionando mto bem, mas tive que formatar o windows e depois começou a dar este problema, acredito que o problema seja o endereçamento das irqs, hj ele já deu 2 stops
    0X0000008E
    0X00000019

     

    Obrigado


    JR

    terça-feira, 30 de junho de 2009 13:00
  • desconecta todos os dispositivos USBs

    acessa o painel de controle / sistema / guia hardware e gerenciador de dispositivos

    em controladores USB
    desinstala todos os dispositivos USB e reinicia o computador

    conecta os dispositivos USB e verifica o acesso
    Rodrigo Borges MCITP / MCTS / MDOP / MCDST / MCP CASO A RESPOSTA FOR UTIL, FAVOR RESPONDA E CLICA NA SETA VERDE ABAIXO DA FOTO PARA VOTAÇÃO
    terça-feira, 30 de junho de 2009 14:02
  • ta respondido... Betwin é horivel cara pelo amor d Deus cara... isso sempre acontece... cara provavelmente é problema nos serviços do windows.

    va no menu iniciar >executar > digite o comando "services.msc" >no serviço "Chamada de procedimento remoto (RPC)" vá em propriedades> vá na aba "recuperação" e mude a opção "primeira falha" (e as demais também) de "reiniciar o computador" para "não executar nenhuma ação ".
    Se não resolver vc tem que começar a enxugar o pc. Desabilitando USB e audio pela Bios.

    Dica: Cara tem outras soluções bem mais escaláveis e infinitamente estáveis. exemplo o Ory x300, ja trabalhei com o betwin e ele só da dor de cabeça, vai acabar até comprometendo sua imagem com os teus clientes. agora só trabalho com o Ory x300 e acabaram essas dores de cabeça.
    Caso a reposta tenha resolvido por favor Marque esse post como "RESPOSTA" para que se encerre essa Thread. Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas. Boa sorte MCP - Win2k3 server
    terça-feira, 30 de junho de 2009 16:27