none
Serviço ISA Parado RRS feed

  • Pergunta

  • Olá pessoal, de 2 semanas para cá, observei que alguns clientes nossos amanheceram com o serviço do ISA parado, observei que está tendo problema ao criar arquivo de log, alguns é so iniciar o serviço, mas em outros casos foi necessário remover  o arquivo de log do dia na pasta C:\Arquivos de programas\Microsoft ISA Server\ISALogs, depois da exclusão o serviço é iniciado normalmente.

    Há alguem que obteve o mesmo relato ? Pois estou em dúvida se foi alguma atualização.

     

    Obrigado.

    sexta-feira, 14 de janeiro de 2011 14:19

Todas as Respostas

  • Amigo,

    Já me deparei com este problemas em clientes com espelhamento de disco.

    Após uma queda de energia, o espelhamento é verificado novamente. Durante este processo, aconteceu de o serviço do ISA parar.

    O que fiz foi alterar uma configuração do ISA, de acordo com o link abaixo:

    http://support.microsoft.com/kb/920893

    Desabilitei a opção "Parar serviços selecionados" e mantive apenas a opção para gerar log no Windows.

    Veja se te ajuda.

    Abs.


    Paul Haro - Microsoft Certified Professional
    sexta-feira, 14 de janeiro de 2011 14:31
  • Paulo obrigado, executei o procedimento e foi bem útil, também configurei no serviço do isa para reiniciar o serviço quando há falhas, mas o estranho que não é somente em um local, e sim em vários, o qual me deixa mais intrigado, o erro é sempre no microsoft data enginer que não consegue abrir o banco de dados. Sobre o espelhamento vi que pode ser isso em alguns casos, mas em outros como esse caso abaixo não há espelho.

    "O serviço Microsoft Data Engine (MSSQL$MSFW) não pôde se conectar ao banco de dados MSDE para registro de Microsoft Firewall porque não foi possível criar ou abrir o arquivo de banco de dados, os recursos são insuficientes ou o serviço Microsoft Data Engine não foi iniciado. Descrição do erro do serviço Microsoft Data Engine: Erro de ativação do dispositivo. O nome do arquivo físico 'C:\Arquivos de programas\Microsoft ISA Server\ISALogs\ISALOG_20110121_FWS_000.ldf' pode estar incorreto., Erro de ativação do dispositivo. O nome do arquivo físico 'C:\Arquivos de programas\Microsoft ISA Server\ISALogs\ISALOG_20110121_FWS_000.ldf' pode estar incorreto., Novo arquivo de log 'C:\Arquivos de programas\Microsoft ISA Server\ISALogs\ISALOG_20110121_FWS_000_log.LDF' criado., Contexto do banco de dados alterado para 'ISALOG_20110121_FWS_000'., Operação OLE DB de várias etapas gerou erros. Verifique cada valor de status OLE DB. Nada foi executado., Valor da propriedade inválido. Certifique-se de que o valor esteja digitado corretamente.."

     

    Obrigado pela atenção

    quinta-feira, 20 de janeiro de 2011 10:41
  • Adan,

    Altere o tipo de gravação de log do ISA.

    Lá em Monitoring, vá na aba Log. Vá na opção Configurar Log de Firewall.

    Provavelmente você está utilizando a opção "Banco de Dados MSDE".

    Altere esta opção para "Arquivo".

    Repita o procedimento na opção "Configurar Log de Proxy da Web".

    Valide os testes e poste o resultado.

    Abs.


    Paul Haro - Microsoft Certified Professional
    quinta-feira, 20 de janeiro de 2011 11:45
  • Paulo realizei a configuração, vou esperar ele gerar um novo log a 00:00h para testar se não irá ter falhas e depois posto o resultado.

    Obrigado
    quinta-feira, 20 de janeiro de 2011 12:25
  • Olá Adan,

    Alguma novidade ?

     

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    terça-feira, 8 de fevereiro de 2011 16:16
  • Paul me desculpe pela demora, resolveu o problema sim, mas quando faço isso nao consigo buscar logs anigos.

    Mas obrigado.

    quarta-feira, 13 de abril de 2011 14:23