none
Fila de mensagens (Queue) não está apagando sozinha no servidor HUB RRS feed

  • Pergunta

  • Tenhos 2 servidores que servem de Hub Transport na minha estrutura porém estou observando que as filas de ambos não estão apagando sozinha na pasta Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue e quando chega em 1GB de fila o serviço transport para de funcionar, e consequentemente o roteamento das mensagens para, aí tenho que mover a fila para outro local e as novas mensagens começam a ser roteadas novamente.
    No log não consigo achar nenhum evento relacionado somente o de parada do serviço.
    Obrigado pela ajuda
    quinta-feira, 11 de março de 2010 12:47

Respostas

  • Ola Arnaldo,

    As menagens estao ficando na pasta drafs dos usuarios? Vc pode estar haiblitando o debug no componente tambem. Mas antes disso, no queue viewer as mensagens ficam aumentando ou estao saindo? Caso estao só aumentando qual o erro que aparece?

    Em relação a dica do Juan, tu perceberia se fosse backpressure em duas situações: mensagens gritantes no eventviewer ou ainda problema de recebimento com erro de erro de falta de recursos. Mesmo assim dá um aolhad ano artigo que escrevi no MSExchange.org : http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/understanding-back-pressure-feature-exchange-server-2007.html
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    terça-feira, 16 de março de 2010 23:28

Todas as Respostas

  • Bom dia Arnaldo,

    por favor, verifique no Event Viewer na guia application se você tem o Evento 15004.

    O problema que você esta relatando parece ser um evento de Back Pressure, mas para isso o Evento 15004 deve estar registrado no EventViewer.

    Aguardo seu retorno para poder lhe ajudar.

    Obrigado,

    Juan Carlos Flores Neto
    sexta-feira, 12 de março de 2010 14:21
  • Boa tarde Arnaldo,

    como ficou o seu problema, foi resolvido, era Back Pressure?

    Att,

    Juan Carlos Flores Neto
    terça-feira, 16 de março de 2010 17:36
  • Ola Arnaldo,

    As menagens estao ficando na pasta drafs dos usuarios? Vc pode estar haiblitando o debug no componente tambem. Mas antes disso, no queue viewer as mensagens ficam aumentando ou estao saindo? Caso estao só aumentando qual o erro que aparece?

    Em relação a dica do Juan, tu perceberia se fosse backpressure em duas situações: mensagens gritantes no eventviewer ou ainda problema de recebimento com erro de erro de falta de recursos. Mesmo assim dá um aolhad ano artigo que escrevi no MSExchange.org : http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/understanding-back-pressure-feature-exchange-server-2007.html
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    terça-feira, 16 de março de 2010 23:28