none
Mensagem "Sem acesso à internet" RRS feed

  • Pergunta

  • Boa tarde,

     

    Algumas máquinas na minha rede estão apresentando a mensagem "Sem acesso à internet", porém a conexão à internet está super normal, sem nenhum problema. 

     

    Foram feitos vários testes na conexão da rede local e na placa de rede, porém a mensagem ainda permanece.

    Desde já agradeço.

    segunda-feira, 9 de janeiro de 2012 18:26

Respostas

  • jance,

    Cria um arquivo .reg com estas informações.

    REGEDIT4

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings]
    "ProxyEnable"=dword:00000001
    "ProxyOverride"=192.168.2.254:3128
    "ProxyServer"=192.168.2.254:3128

     

    Substitua pelo IP:Porta do servidor da sua empresa e execute mas máquinas com problema.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    segunda-feira, 9 de janeiro de 2012 19:52

Todas as Respostas

  • Olá Janceluiz,

    Tente atualizar o driver da placa de rede nessas estações e instale também o SP1 do Windows 7.

    Abraço


    Eduardo Sena | Analista de Suporte | MTAC - Microsoft Technical Audience Contributor | eduardosena@hotmail.com.br Blog - http://eduardosena.com.br
    segunda-feira, 9 de janeiro de 2012 18:47
  • Jance,

    Verifique se o proxy esta configurado corretamente.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    segunda-feira, 9 de janeiro de 2012 19:16
  • Pessoal,

     

    O SO e o driver da placa de rede já estão atualizados e o proxy está configurado corretamente, porém nesse fim de semana eu troquei o proxy, e de alguma forma existe algum registro que está apontando para o antigo proxy.

    Continuemos a procura.

    segunda-feira, 9 de janeiro de 2012 19:19
  • jance,

    Cria um arquivo .reg com estas informações.

    REGEDIT4

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings]
    "ProxyEnable"=dword:00000001
    "ProxyOverride"=192.168.2.254:3128
    "ProxyServer"=192.168.2.254:3128

     

    Substitua pelo IP:Porta do servidor da sua empresa e execute mas máquinas com problema.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    segunda-feira, 9 de janeiro de 2012 19:52
  • Leonardo,

     

    Esse registro também não resolve o meu problema, pois já tinha feito as modificações direto no registro para ter certeza das implementaçõees.

     

    Abraços,

    terça-feira, 10 de janeiro de 2012 16:55
  • Leonardo,

     

    O problema era que no determinado escopo de rede do DHCP que estava o problema, estava sendo atribuida uma configuração de WPAD apontando para o antigo PROXY.

     

    Valeu pela ajuda.

     

    Abraços,

    • Sugerido como Resposta Samuel.diogo quinta-feira, 12 de janeiro de 2012 12:33
    quarta-feira, 11 de janeiro de 2012 16:45
  • oi leonardo boa noite

    tenho uma pequena rede  com um modem dslink260e em brigid e um routiador tenda w302r wireless e lam na rede tenho 2 notbooks e 9 pc´s

    nos pc´s que tem windows 7 informa na placa de rede que  estar sem acesso a internet, mais coneta e navega na net perfeita mente.

    gostaria de saber como voce resolveu seu problema talvez seja tambem o meu.

    desde ja obrigado

    terça-feira, 20 de março de 2012 23:51