locked
Windows XP Profissional - Perfil RRS feed

  • Pergunta

  • Ola, tentei achar solução pro meu problema na net e não tive sucesso.
    Não sei bem se ao abrir tópico estou errada, se for o caso peço desculpas.
    Recentemente tive que formatar meu computador, comprei o Windows XP Profissional e solicitei instalação.
    Agora venho tentando ativar mais de um perfil e não consigo. O Windows ao iniciar já sobe o principal, não importa quantos perfis estiver ativados na Contas de Usuários.
    Se uma vez com o pc totalmente ligado, eu efetuar o Logoff ai sim aparece a tela incial informando usuários e solicitando senhas.
    Ja tentei ativar a opção de que se faz necessário o ctrl+alt+del mas mesmo assim ele sobe direto.

    Preciso muito ativar essa tela solicitando a senha ou mais uma vez meu irmão vai infestar o computador de vírus!

    Agradeço com antecedência.

    segunda-feira, 15 de setembro de 2008 23:09

Respostas

  • Ola Thais,

    Como vai?

     

    Quanto a sua duvida, voce chegou ir no Painel de Controle e no ítem Contas de Usuário e desmarcar as opções de: Use a tela de boas-vindas e Use a troca rapida de usuario, estas opções ficam no ítem: Alternar a maneira como os usuários fazem logon ou logoff. Faz um teste, marque-as e depois reinicie o seu micro, em seguida desmarque-as novamente.

    Outro detalhe é verificar nas propriedades da barra de tarefas, menu Iniciar, se ele esta como Menu Iniciar Classico ou Menu Iniciar. Isso não influencia em nada, mas faz um teste. Vejo que fora isso não tem outras opções para serem alteradas.

     

    Realize um teste e retorne com o resultado.

     

    Espero que tenha ajudado em algo, caso tenha exito, não esqueça de classifica-la como Útil

     

    Boa sorte!

     

    Atenciosamente...

    terça-feira, 16 de setembro de 2008 01:47
  • Ola Thais!

    Como vai?

     

    Senha de BIOS eu não recomendo, uma vez que "esquecida" esta senha, voce tera que deixar a bateria para fora por 24 horas, isso caso funcione, e claro é mais detalhado...Enfim tenta fazer um ultimo teste como vou te explicar abaixo:

     

    1-) Va ate o Windows Explorer, abra o menu Ferramentas/Opções de Pasta

    2-) Selecione a guia Arquivos Offline

    3-) Verifique se esta marcado a 2º e 3º opções, desmarque-as, elas informam que irá sincronizar os arquivos off-line antes ou depois de logon e logoff.

    4-) Desmarque tambem a opção: Ativar arquivos Offline

    5-) No menu Iniciar aparece a opção: Fazer logoff de... Se não aparecer ative essa opção no mesmo local do Menu Iniciar Modo Classico em Personalizar.

     

    Faz um teste novamente, pois eu fiz exatamente isso aqui em PC Virtual e não apresentou nenhum erro. O que pode ter acontecido é alguma falha no C:\Documents and Settings\ Default User com o arquivo NTUSER.DAT. Fora isso não tem mais o que ser feito, mesmo assim tenta fazer isso que informei e reporte com o resultado.

     

    Lembrando se caso ja tenha resolvido, não esqueça de classificar estas respostas como Útil, para ajuda dos demais usuarios...

     

    Um abraço e boa sorte!

     

    Wink

     

    Atenciosamente...

    terça-feira, 16 de setembro de 2008 23:40
  • Olá Thaís, blz!!!

     

    Isso acontece porque o Windows está fazendo um "autologon". Para desabilitar esta opção, clique no botão Iniciar, Executar e digite o comando "control userpasswords2" (sem aspas). Abrirá um controle de contas de usuário avançado.

    Note que logo na primeira tela tem uma opção "Os usuários devem digitar um nome... blablabla". No seu caso esta opção  está desmarcada. Então, marque esta opção e tudo voltará ao normal.

    Caso isso não resolva,poste aki pra nóis pode te ajudar melhor falow Wink

     

    Grande abraço!!!

     

    Pedro

    biohazard.re@hotmail.com

    quarta-feira, 17 de setembro de 2008 20:33

Todas as Respostas

  • Ola Thais,

    Como vai?

     

    Quanto a sua duvida, voce chegou ir no Painel de Controle e no ítem Contas de Usuário e desmarcar as opções de: Use a tela de boas-vindas e Use a troca rapida de usuario, estas opções ficam no ítem: Alternar a maneira como os usuários fazem logon ou logoff. Faz um teste, marque-as e depois reinicie o seu micro, em seguida desmarque-as novamente.

    Outro detalhe é verificar nas propriedades da barra de tarefas, menu Iniciar, se ele esta como Menu Iniciar Classico ou Menu Iniciar. Isso não influencia em nada, mas faz um teste. Vejo que fora isso não tem outras opções para serem alteradas.

     

    Realize um teste e retorne com o resultado.

     

    Espero que tenha ajudado em algo, caso tenha exito, não esqueça de classifica-la como Útil

     

    Boa sorte!

     

    Atenciosamente...

    terça-feira, 16 de setembro de 2008 01:47
  • Ola Fabio, muito obrigada pela ajuda.

    Eu ja havia tentado mudar a forma que os usuários fazem logon e logoff e o windows inicia automaticamente em ambas as opções.
    Meu Iniciar estava como Clássico. Alternei e também continua subindo automáticamente.
    Um detalhe que eu achei muito estranho é que quando eu abro o Gerenciador de Tarefas do Windows e vou na aba Usuários o ativo chamasse User. Ali não deveria estar o nome do perfil [Thaís]?
    O mesmo ocorre quando acesso os meus documentos com um explorer. Mesmo a pasta chamando Thaís - documentos, uma vez que abro, o endereço passa a ser ...\user\meus documentos.

    Enfim, acho que a única saída é colocar uma senha na bios. Tenho um pouco de medo de fazer isso, mas acho que não tem alternativa.

    Muito obrigada pela ajuda, Fabio!

    Atenciosamente,
    Thaís Costa
    terça-feira, 16 de setembro de 2008 22:47
  • Ola Thais!

    Como vai?

     

    Senha de BIOS eu não recomendo, uma vez que "esquecida" esta senha, voce tera que deixar a bateria para fora por 24 horas, isso caso funcione, e claro é mais detalhado...Enfim tenta fazer um ultimo teste como vou te explicar abaixo:

     

    1-) Va ate o Windows Explorer, abra o menu Ferramentas/Opções de Pasta

    2-) Selecione a guia Arquivos Offline

    3-) Verifique se esta marcado a 2º e 3º opções, desmarque-as, elas informam que irá sincronizar os arquivos off-line antes ou depois de logon e logoff.

    4-) Desmarque tambem a opção: Ativar arquivos Offline

    5-) No menu Iniciar aparece a opção: Fazer logoff de... Se não aparecer ative essa opção no mesmo local do Menu Iniciar Modo Classico em Personalizar.

     

    Faz um teste novamente, pois eu fiz exatamente isso aqui em PC Virtual e não apresentou nenhum erro. O que pode ter acontecido é alguma falha no C:\Documents and Settings\ Default User com o arquivo NTUSER.DAT. Fora isso não tem mais o que ser feito, mesmo assim tenta fazer isso que informei e reporte com o resultado.

     

    Lembrando se caso ja tenha resolvido, não esqueça de classificar estas respostas como Útil, para ajuda dos demais usuarios...

     

    Um abraço e boa sorte!

     

    Wink

     

    Atenciosamente...

    terça-feira, 16 de setembro de 2008 23:40
  • Olá Thaís, blz!!!

     

    Isso acontece porque o Windows está fazendo um "autologon". Para desabilitar esta opção, clique no botão Iniciar, Executar e digite o comando "control userpasswords2" (sem aspas). Abrirá um controle de contas de usuário avançado.

    Note que logo na primeira tela tem uma opção "Os usuários devem digitar um nome... blablabla". No seu caso esta opção  está desmarcada. Então, marque esta opção e tudo voltará ao normal.

    Caso isso não resolva,poste aki pra nóis pode te ajudar melhor falow Wink

     

    Grande abraço!!!

     

    Pedro

    biohazard.re@hotmail.com

    quarta-feira, 17 de setembro de 2008 20:33
  • Ola Fabio, muito obrigada pela ajuda e atenção.

    Fiz os passos que você sugeriu e nada.
    Tentei algo mais radical. Criei um novo perfil Conta Teste como administrador e no Gerenciamento do Computador desativei esse perfil que agora estou. Ao iniciar o Windows aparece um erro, dizendo que o perfil User está desativado, para contactar o revendedor e ai sim aparece a tela com a 'Conta Teste' com opção de senha.

    Você acha que se eu jogar todas minhas coisas e programas pra outro perfil e excluir esse talvez esse erro suma?

    Mais uma vez muito obrigada pelo apoio
    quarta-feira, 17 de setembro de 2008 22:40
  • Aaaaaaaaah Pedro! Muiiito obrigada, era isso mesmo que tava desativado!
    Consegui desfazer umas besteirinhas que acabei fazendo aqui e agora ta tudo certo!

    Agradeço muito a ajuda de vocês!

    =*****
    quarta-feira, 17 de setembro de 2008 22:58
  • Fico muito feliz por ter ajudado, Thaís. Precisando é só chamar!!! Wink

     

    Grande abraço!!!

     

    Pedro

    biohazard.re@hotmail.com

    quarta-feira, 17 de setembro de 2008 23:07