none
Deletei algo que não devia RRS feed

  • Pergunta

  • Bom é o seguinte,tava apagando algumas pastas que estavão vazia e deletei a pasta USERS,agora quando vou instalar ou desistalar algum aplicativo apareçe a mensagem'Caminho Invalido para pasta',o pior é que usei uma ferramenta que apaga os rastros de arquivos deletados sendo que a restauração do sistema não funciona.
    se al guem puder me dá uma luz,fico mt grato.
    meu sistema é windows vista start.
    quarta-feira, 16 de abril de 2008 03:30

Respostas

  • Oi Flavio,

     

    Para recuperar as informações, você pode tentar com as ferramentas de recuperação existentes no mercado, mas restaurar o usuário não será possível, por ele está com uma identificação associada.

     

    Para corrigir o erro e poder instalar/desinstalar os programas conforme menciona, será necessário a reinstalação do Windows, para poder reparar este problema.

     

    quarta-feira, 16 de abril de 2008 05:55
    Moderador

Todas as Respostas

  • Oi Flavio,

     

    Para recuperar as informações, você pode tentar com as ferramentas de recuperação existentes no mercado, mas restaurar o usuário não será possível, por ele está com uma identificação associada.

     

    Para corrigir o erro e poder instalar/desinstalar os programas conforme menciona, será necessário a reinstalação do Windows, para poder reparar este problema.

     

    quarta-feira, 16 de abril de 2008 05:55
    Moderador
  • Olá pessoal,

     

    A thread foi movida, pois trata-se do sistema Windows Vista.

    Para informação, o post do Gilberto é váildo.

     

    Abraço

    quarta-feira, 16 de abril de 2008 14:10
  •  

    Você pode tentar usar o recursos Restauração de Sistema para uma data anterior a exclusão

    ou na propriedades do C:\ usar o recurso de Backup do Windows Chamado Versões anteriores

    e voltar um backup antes da exclusão

    caso o contrário não conheço outras alternativas pelo Windows

     

     

    att,

    Samuel Ribeiro

    quarta-feira, 16 de abril de 2008 14:27
  •  FLAVIO BITTENCO wrote:
    Bom é o seguinte,tava apagando algumas pastas que estavão vazia e deletei a pasta USERS,agora quando vou instalar ou desistalar algum aplicativo apareçe a mensagem'Caminho Invalido para pasta',o pior é que usei uma ferramenta que apaga os rastros de arquivos deletados sendo que a restauração do sistema não funciona.
    se al guem puder me dá uma luz,fico mt grato.
    meu sistema é windows vista start.


    Flávio,

    Clique em Iniciar » Executar(se o executar não for exibido, pressione Windows Key + R) e digite;

    %userprofile%\Documents

    Veja se é exibido o diretório documentos do Windows Vista.

    quarta-feira, 16 de abril de 2008 23:57
  • Pô pessoal desculpe pela demora é que não estava tendo tempo, a ajuda foi mt bem vinda mais como disse o amigo tive de reinstalar o windows, ficou tudo beleza funcionando até melhor do que antes, só que me deparei com um problema que tá me esquentando a cabeça, é que a maioria dos jogos não rodão direito nem o paciência que vem instalado junto com o sistema. Acontece que os jogos ficam lento e agarra as vezes,quando cliko em pacência aparece uma mensagem dizendo que a aceleração do hardware esta  desabilitada ou não é suportada pelo drive da placa de video, só que já rodei tudo e não acho o motivo  a aceleração esta no maximo e o directx é o 10 tudo esta na ultima versão mais o problema persiste.

      sendo que antes de reintalar o sistema todos os jogos funcionavão normalmente até o NFS underground,e agora nem o pacman roda direito oque devo fazer,se puderem da essa força.

     desde já fico mt grto pela a juda.

     

    sexta-feira, 2 de maio de 2008 00:43