none
Criar política para configurar Opções Regionais usuários RRS feed

  • Pergunta

  • Bom dia pessoal!!

    Estou com um problema e não consigo resolver.

    Tenho um servidor de TS 2003 Server, ao criar o perfil de usuário na Opções Regionais gostaria de padronizar o idioma para Português para todos os usuário, pois o padrão é Ingês.

    Como posso configurar?

    Pesquisei em alguns lugares e vi que existe uma politica, tentei configurar no Servidor de AD:

    User Configuration > Control Panel > Regional Options, configurei para Português, porém não altera dos usuários.

    Obrigada!!

    terça-feira, 19 de julho de 2011 16:29

Respostas

  • Olá,

    Vc vai em painel de controle > Opcoes regionaios de idioma, ajusta ali como vc quer, vai em AVANCADO e tem uma opcao em baixo para aplicar para todos marque ali faça logoff ou reinicie e teste.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    • Marcado como Resposta Karine Porton quarta-feira, 20 de julho de 2011 14:08
    terça-feira, 19 de julho de 2011 17:06
    Moderador
  • Olá.

    Nao encontri nenhum scrpit que mude iss, e por GPO também nao tem a opcao e importar a chave no regedit para realizar as mudancas dos usuários existentes:

    Vc pode executar na mao ou aplicar por GPO como script de logon, porem vai aaprecer uma mensagem na tela se o usuario deseja aplicar as configuracoes no regedit e depois uma tela dizendo que as informacoes foram aplicadas.

    Segue, salve em .reg o conteudo abaixo, qualquer mudanca vc pode fazer nele e aplicar:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\International]
    "iCountry"="55"
    "iCurrDigits"="2"
    "iCurrency"="0"
    "iDate"="1"
    "iDigits"="2"
    "iLZero"="1"
    "iMeasure"="0"
    "iNegCurr"="0"
    "iTime"="1"
    "iTLZero"="1"
    "Locale"="00000416"
    "s1159"=""
    "s2359"=""
    "sCountry"="Brasil"
    "sCurrency"="R$ "
    "sDate"="/"
    "sDecimal"=","
    "sLanguage"="PTB"
    "sList"=";"
    "sLongDate"="dddd, d' de 'MMMM' de 'yyyy"
    "sShortDate"="d/M/yyyy"
    "sThousand"="."
    "sTime"=":"
    "DefaultBlindDialFlag"=hex:00
    "sTimeFormat"="HH:mm:ss"
    "iTimePrefix"="0"
    "sMonDecimalSep"=","
    "sMonThousandSep"="."
    "iNegNumber"="1"
    "sNativeDigits"="0123456789"
    "NumShape"="1"
    "iCalendarType"="1"
    "iFirstDayOfWeek"="6"
    "iFirstWeekOfYear"="0"
    "sGrouping"="3;0"
    "sMonGrouping"="3;0"
    "sPositiveSign"=""
    "sNegativeSign"="-"

    [HKEY_CURRENT_USER\Control Panel\International\Geo]
    "Nation"="32"

     


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    • Marcado como Resposta Karine Porton quarta-feira, 20 de julho de 2011 14:08
    quarta-feira, 20 de julho de 2011 04:26
    Moderador

Todas as Respostas

  • Olá,

    Vc vai em painel de controle > Opcoes regionaios de idioma, ajusta ali como vc quer, vai em AVANCADO e tem uma opcao em baixo para aplicar para todos marque ali faça logoff ou reinicie e teste.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    • Marcado como Resposta Karine Porton quarta-feira, 20 de julho de 2011 14:08
    terça-feira, 19 de julho de 2011 17:06
    Moderador
  • Boa tarde.

    Certifique-se de que a GPO esteja vinculada a OU em que estão seus usuários.

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    http://matheusbertuco.wordpress.com/

    terça-feira, 19 de julho de 2011 17:50
    Moderador
  • Oi Leandro,

    Realmente deu certo marcando essa opção e reiniciando, mas somente para novos perfis.

    E para os perfis já existentes?

     

    terça-feira, 19 de julho de 2011 17:57
  • Boa tarde.

    Utilize a GPO para os perfis existentes.

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    http://matheusbertuco.wordpress.com/

    terça-feira, 19 de julho de 2011 17:59
    Moderador
  • Olá,Mode

    Crie uma GPO e aplique sobre os usuários existentes o caminho é  Configuracoes do Usuario > Modelos Administrativos > painel de controle > Opcoes regionais e de idioma, 2 cliques no lado direito e configure ali.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    terça-feira, 19 de julho de 2011 18:14
    Moderador
  • Leandro,

    Configurei como você falou e os usuários estão vinculados a GPO, até porque existem outras configurações nela.

    Preciso forçar a atualização?

    terça-feira, 19 de julho de 2011 18:36
  • Olá.

    Sim gpupdate /force no servidor e na estacao  logoff ou reiniciar.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    terça-feira, 19 de julho de 2011 18:37
    Moderador
  • Que estranho... não deu certo...
    terça-feira, 19 de julho de 2011 18:47
  • Olá.

    Tente reiniciar a maquina 1x , 2x  veja se aploitica e aplicada na maquina com o comando gpresult e se aplicou na OU dos usuarios correta;

    Até/


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    terça-feira, 19 de julho de 2011 19:36
    Moderador
  • Acho que não é esta configuração.

    Quero que idioma na primeira aba do Regional Options fique em português:

    "Select option affects how some programs format numbers, currencies, dates, and time..."

     

    Por isso esta mudando sim, mas na aba avançado.

    terça-feira, 19 de julho de 2011 20:00
  • Olá.

    Nao encontri nenhum scrpit que mude iss, e por GPO também nao tem a opcao e importar a chave no regedit para realizar as mudancas dos usuários existentes:

    Vc pode executar na mao ou aplicar por GPO como script de logon, porem vai aaprecer uma mensagem na tela se o usuario deseja aplicar as configuracoes no regedit e depois uma tela dizendo que as informacoes foram aplicadas.

    Segue, salve em .reg o conteudo abaixo, qualquer mudanca vc pode fazer nele e aplicar:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\International]
    "iCountry"="55"
    "iCurrDigits"="2"
    "iCurrency"="0"
    "iDate"="1"
    "iDigits"="2"
    "iLZero"="1"
    "iMeasure"="0"
    "iNegCurr"="0"
    "iTime"="1"
    "iTLZero"="1"
    "Locale"="00000416"
    "s1159"=""
    "s2359"=""
    "sCountry"="Brasil"
    "sCurrency"="R$ "
    "sDate"="/"
    "sDecimal"=","
    "sLanguage"="PTB"
    "sList"=";"
    "sLongDate"="dddd, d' de 'MMMM' de 'yyyy"
    "sShortDate"="d/M/yyyy"
    "sThousand"="."
    "sTime"=":"
    "DefaultBlindDialFlag"=hex:00
    "sTimeFormat"="HH:mm:ss"
    "iTimePrefix"="0"
    "sMonDecimalSep"=","
    "sMonThousandSep"="."
    "iNegNumber"="1"
    "sNativeDigits"="0123456789"
    "NumShape"="1"
    "iCalendarType"="1"
    "iFirstDayOfWeek"="6"
    "iFirstWeekOfYear"="0"
    "sGrouping"="3;0"
    "sMonGrouping"="3;0"
    "sPositiveSign"=""
    "sNegativeSign"="-"

    [HKEY_CURRENT_USER\Control Panel\International\Geo]
    "Nation"="32"

     


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    • Marcado como Resposta Karine Porton quarta-feira, 20 de julho de 2011 14:08
    quarta-feira, 20 de julho de 2011 04:26
    Moderador
  • Perfeito Leandro!!

     

    Deu certinho!! Obrigada!!

    quarta-feira, 20 de julho de 2011 14:08
  • eu peguei a mesma situação com meu ERP da vortice, porém fiz um procedimento que ficou certinho e mais rapido,


    1 - Deletar os usuários do c:/users menos o administrador!!!

    2 - Deletar os usuarios que fica dentro do Regedit no caminho   (Computador\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList, Deletar todos os registros deixar apenas o usuario administrator.

    3 -  Ajustar com o usuario administrador as configurações regionais, todas como português, e dar um copy welcome nas configurações, após realizar isso reiniciar a maquina, no proximo login ele pega por padrão as configurações regionais que vc configurou com o user administrador,

    Espero ajudar.

    Att

    Éric

    terça-feira, 8 de outubro de 2019 17:40