locked
Sender IP must resolve RRS feed

  • Pergunta

  • Pessoal, bom dia!

    Há uma semana nós trocamos o IP do servidor de e-mails e eu sei que há uma demora de alguns dias para que se propague na internet, mas já faz mais de uma semana, na verdade, e ao enviar mensagrem para alguns domínios, estão retornando com esse tipo de erro.

    Alguém puderia me ajudar? Isso tem a ver com o DNS Reverso?? Já não deveria estar propagado totalmente?

    Grata.

    Adriana

    ---------------------------------------------

    Sua mensagem não foi recebida por um ou mais dos destinatários.
    Assunto:  RES: Informações - projeto
    Enviada em:       25/5/2009 16:43

    Não foi possível encontrar os seguintes destinatários:

    Jose dos Santos Chaves em 25/5/2009 19:56

    Você não tem permissão para enviar uma mensagem para este destinatário. Se a entrega não for bem-sucedida, entre em contato com o administrador do sistema.

    <mail.meudominio.net #5.7.1 smtp;501 5.7.1 <ana.paula@meudominio.com.br>... Sender IP must resolve>

    terça-feira, 26 de maio de 2009 12:08

Respostas

  • O problema foi resolvido após um certo tempo, pois o problema era com o nosso novo IP e DNS.

    Após alguns dias, já propagado totalmente esse novo IP, o problema não foi mais apresentado.

    Grata.
    • Marcado como Resposta Adriana_SP terça-feira, 16 de junho de 2009 18:22
    terça-feira, 16 de junho de 2009 18:22

Todas as Respostas

  • Amigo ... ja tive 2 problemas com esse erro ... No meu Exchange tenho instalado o A suite da Symantec, quando eu tentava enviar email para fora da minha organização ele me retornava esse erro quando o anti-spam estava configurado para scanear mensagens de envio da minha organização.
    O outro, foi quando realmente em alguns dominios meu ip externo estava na black list dos servidores dos dominios de destino....
    terça-feira, 26 de maio de 2009 12:59
  • Ola Adriana,

    Da umaolhada nest tutorial: http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=247
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    terça-feira, 26 de maio de 2009 13:18
  • Mauro,

    Acho que isso não tem a ver não, pois já pesquisei e não estamos em nenhuma blacklist, mesmo porque esse IP é novo!!

    E o sistema que usamos aqui de Anti-Spam (McAfee Group Shield), não afeta nesse sentido tb... pois ele não bloqueia nenhum envio, apenas se exceder o tamanho...

    Pelo que já pesquisei a respeito, tem a ver com o DNS Reverso, conforme explica no tópico que o Anderson respondeu tb...

    Mas tb já pesquisei em sites que testam o DNS e está tudo ok...

    Por isso não estou entendendo...

    Pode existir alguma configuração no Servidor do Destino de não estar com a "lista" de DNSs atualizada? Pois daí não bateria o DNS atual e acusaria este erro...

    É a única explicação que vejo... pois só ocorre com alguns domínios...

    terça-feira, 26 de maio de 2009 15:23
  • O problema foi resolvido após um certo tempo, pois o problema era com o nosso novo IP e DNS.

    Após alguns dias, já propagado totalmente esse novo IP, o problema não foi mais apresentado.

    Grata.
    • Marcado como Resposta Adriana_SP terça-feira, 16 de junho de 2009 18:22
    terça-feira, 16 de junho de 2009 18:22