none
código erro 39 RRS feed

  • Pergunta

  • Oi,

       Tenho um note q já veio com o vista. Fiz umas atualizações nele e tb deletei o Easy crator CD, já q utilizo o Nero. Porém após essas alterações no meu computador só aparace o drive C:, não mostrando mais o drive do CD/DVDW. Não tem como retornar as atualizações feitas pq a opção não está disponível. O driver simplesmente sumiu.

    O tipo do CD\DVDW é:  TSSTcorp CD\DVDW TS-L632D ATA Device
    versao: 6.0.6000.16386

      Poxa se alguém puder ajudar agradeço mto.


              
    quinta-feira, 7 de fevereiro de 2008 13:39

Respostas

  • Abra  o Gerenciador de Dispositivos\Unidades de CD/DVD\Clique com direito e clique em desinstalar

    Abra o Regedit  HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-0
    8002be10318}" remova se houver os valores lowerfilters e uperfilters

     

    reinicie o computador e veja se ainda ocorre

     

     

    att,

    Samuel Ribeiro

     

    quinta-feira, 7 de fevereiro de 2008 14:20

Todas as Respostas

  • Abra  o Gerenciador de Dispositivos\Unidades de CD/DVD\Clique com direito e clique em desinstalar

    Abra o Regedit  HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-0
    8002be10318}" remova se houver os valores lowerfilters e uperfilters

     

    reinicie o computador e veja se ainda ocorre

     

     

    att,

    Samuel Ribeiro

     

    quinta-feira, 7 de fevereiro de 2008 14:20
  • Poxa obrigado mesmo. Já está funcionando perfeitamente! vlw.
    quinta-feira, 7 de fevereiro de 2008 15:13
  • Pesquisando o meu problema (codigo 39) na net, vi sua resposta e após o procedimento sugerido por você, esta funcionado corretamente. O unico probleminha foi ter que reinstalar o Roxio....isso pq o suporte Dell informou que teria que formatar o computador. Fico imensamente agradecida.

     

    quarta-feira, 26 de março de 2008 23:46
  • ola samuel, eu estive a ler o seu post mas antes de seguir os seus passos gostaria de perceber melhor a sua resposta, eu tenho o windows xp, e o meu cd-rom tambem desapareceu, eu segui os passos no regedit e encontrei os tais lowerfilters e uperfilters, quando voce diz para remover se houver os tais valores, voce quer dizer eliminar os tais valores ??? eu tenho lowerfilters , uperfilters, e lowerfilters.bak, e uperfilters.bak agradeço desde já a sua resposta e grato pela sua atenção .

    sábado, 29 de março de 2008 17:15
  • Woww..salve..salve a todos!  

     

    Samuel, muito obrigado pela orientação. Estava procurando uma solução para o este problema e o encontrei aqui.

    Mais uma vez meus sinceros agradecimentos!

     

    Grato,

    Edson Marcos

    domingo, 6 de abril de 2008 01:05
  • Caramba, deu certinho!

    Minha máquina veio com Vista Starter e quando eu instalava a impressora HP e o adobe, acho que dava alguma incompatibilidade e afetava o driver do CD/DVD.

    Fiz o que vc ensinou no post e funcionou muito bem!

    Obrigado, salvou um PC de ser formatado!

    Abraço!

     

    sábado, 26 de abril de 2008 03:20
  • Bom dia, Samuel.

     

    Quero agradecer à sua disposição em tornar pública esta solução para um grande problema que ocorreu com micro usando gravador lg gh20n15. Depois de desinstalar o nero 7, e reiniciar o micro, sumiu este gravador, sempre aparecendo no gerenciador de dispositivos erro cód. 39.

     

    Segui sua sugestão e problema resolvido.

     

    Muito obrigado.

     

    Irei recomendar sua dica onde trabalho.

     

    Um abraço.

     

     

     

    domingo, 4 de janeiro de 2009 12:49
  • Caro Samuel Ribeiro!

    Grato pela vossa informação.

    O meu OS é o XP. O meu dispositivo é o HL-DT-ST DVD-RAM GSA-H20L (gravadora de DVD-RAM que sumiu do diretorio "Meu computador").

    Quebrei a cabeça durante dois dias até encontrar aqui a vossa informação publicada. Depois de seguir a vossa orientação o problema foi resolvido felizmente!

    Muito obrigado,

    Atenciosamente,

    Mauro Bede

    Moscou - Russia

     

    quinta-feira, 29 de janeiro de 2009 16:42
  • -Valeu meu amigo Samuel Ribeiro; "um detalhe na minha maq. com Win 7 RC"

    Segui os seu passos e como no meu CLASS não tinha o registro, com o código que escreveu.
    Procurei um parecido "sobre CD/DVD" e apaguei as referências.
    E reiníciei e "SALABIM"; O negócio funcionou.
    "Com já deve ter imaginado, levei um tempão pra achar está referência e reinstalei 3x, pensava que era erro no Win7 ou no hardware". E Ambos funcionão bem. Puxa! Valeu!

    Abraços e Mto grato!
    quinta-feira, 28 de maio de 2009 16:02
  • Grande Samuel,

    Valeu pela dica. Eu tenho MATSHITA UJDA760 instalado no meu Laptop e sinceramente não sei o que aconteceu. Só sei que só aparecia o drive C:Eu já tinha tentado de tudo e nada dava certo, até que li a sua resposta. Fiz e funcionou.

    Muito, mais muito obrigado mesmo.

    Wilson.
    sexta-feira, 10 de julho de 2009 15:00
  • pow muito bom mais tipo eu abro o executar e digito regedit dae diz A edição de registro foi desativa pelo administrador como eu mudo isso?
    quarta-feira, 23 de dezembro de 2009 00:30
  • Muito bom, parabéns! No meu caso (Erro 39) também resolveu.

    Muitíssimo Obrigado.
    quinta-feira, 25 de fevereiro de 2010 15:38
  • Nossa cara muito ____!!!! eu tava quebrando a cabeça tentando resolver esse problema pois estava aparecendo erro 39 onde o meu drive de cd na esta funcionando, dai entrei neste post e segui essas dicas do samucasml e ____ que ____ deu certo mesmo... ta funcionando de boa, achei que teria que trocar driver... flw galera... fiquem na paz...
    terça-feira, 27 de julho de 2010 05:24
  • obrigado valeu mesmo, eu tinha o vista aconteceu isso ,agora com o 7 foi a mesma coisa fiz o mesmo procedimento e deu certo ... obrigado
    quinta-feira, 25 de novembro de 2010 13:17
  • Abra  o Gerenciador de Dispositivos\Unidades de CD/DVD\Clique com direito e clique em desinstalar

    Abra o Regedit  HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-0
    8002be10318}" remova se houver os valores lowerfilters e uperfilters

     

    reinicie o computador e veja se ainda ocorre

     

     

    att,

    Samuel Ribeiro

     


    Olá Samuel, obrigado pela dica, meu pc está com o 7 ultimate. Só tinha o lowfilter. Desinstalei, meio receioso confesso, mas o meu gravador de dvd voltou a funcionar, pois estava com o mesmo problemas q os demais companheiros. Espero q essa dica funcione adequadamente para todos os outros internautas. Obrigado novamente.
    sábado, 28 de janeiro de 2012 13:51
  • Abra  o Gerenciador de Dispositivos\Unidades de CD/DVD\Clique com direito e clique em desinstalar

    Abra o Regedit  HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-0
    8002be10318}" remova se houver os valores lowerfilters e uperfilters

    reinicie o computador e veja se ainda ocorre

    att,

    Samuel Ribeiro


    Olá Samuel, obrigado pela dica, meu pc está com o 7 ultimate. Só tinha o lowfilter. Desinstalei, meio receioso confesso, mas o meu gravador de dvd voltou a funcionar, pois estava com o mesmo problemas q os demais companheiros. Espero q essa dica funcione adequadamente para todos os outros internautas. Obrigado novamente.

    olá samuel.

    eu estava com o mesmo problema. desistalei uma placa de tv e o drive de dvd não apareceu mais. no gerenciador de arquivos aparecia ele com erro de código 39. não sabia mais o que fazer até que segui seu conselho e tudo voltou ao normal. eu uso windows 7. obrigado pela dica.

    domingo, 1 de abril de 2012 02:09
  • Olá Samuel, obrigado pela dica, meu pc está com o 7 ultimate. Só tinha o lowfilter. Desinstalei, meio receioso confesso, mas o meu gravador de dvd voltou a funcionar, pois estava com o mesmo problemas q os demais companheiros. Espero q essa dica funcione adequadamente para todos os outros internautas. Obrigado novamente.
    domingo, 1 de abril de 2012 02:09
  • Caro Samuel,

    Estou usando o Windows 8 Beta Datacenter x64, meu drive de DVD modelo TS-H653L desapareceu do gerenciador de dispositivos,  ocorreu depois de algumas atualizações, e nem mesmo ele aparece no gerenciador. já segui as instruções que você deu, mas continua sem aparecer, na bios ele aparece, inclusive aparece se eu reinstalar o server, mas logo após as atualizações ele some. Poderia me ajudar?

    Um abraço.

    Marcelo "Sushi" Zanatta.

    terça-feira, 24 de abril de 2012 14:59
  • Muito obrigado pela dica, alem de ficar com o CD-ROM a funcionar o CD virtual tb ficou bom !
    domingo, 10 de fevereiro de 2013 02:34
  • A resolucão foi perfeita para minha unidade de DVD/CD-ROM HL-DT-ST DVDRAM GA50N. obrigado.

    terça-feira, 20 de dezembro de 2016 15:42