none
MENSAGEM POPUP AUTODISCOVER NO OUTLOOK 2007 RRS feed

  • Pergunta

  • Tenho um maquina ligada a um dominio corporativo, que utiliza o outlook 2007 (ost) para acessar os emails no exchange server. Porém ao iniciar o outlook 2007, aparece constantemente um popup pedind o para autenticar no autodiscover. Alguem pode me auxiliar na resolução deste problema?

    quinta-feira, 4 de novembro de 2010 13:12

Respostas

  • Ola,

    Verifique os subject names atribuidos ao certificado, possivelmente faltando subject names.

    Juliano

    quinta-feira, 4 de novembro de 2010 13:37
    Moderador
  • Olá Crisfralves,

     

    Junto com a dica do Juliano verifique se o diretorio virtual do autodiscover está com as devidas permissões configuradas:

    get-autodiscovervirtualdirectory -Id <identity> | FL --> valide se BasicAuthentication e WindowsAuthentication estão habilitadas, caso negativo:

    set-autodiscovervirtualdirectory -id <identity> -BasicAuthentication:$True -WindowsAuthentication:$true

    ____________________________________________________________________________________________________________________________________

     

    Outro problema que já tive foi devido a utilização de proxy na rede interna, assim quando o outlook tentava acessar as URLs ele ia via proxy. Caso isto aconteça no seu ambeinte, basta adicionar no Internet Explorer as URLs e endereços IPs na exceção de proxy. Vc pode fazer isso via GPO.

     

    Abs

     


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    quinta-feira, 4 de novembro de 2010 17:05

Todas as Respostas

  • Ola,

    Verifique os subject names atribuidos ao certificado, possivelmente faltando subject names.

    Juliano

    quinta-feira, 4 de novembro de 2010 13:37
    Moderador
  • Onde verifico isso? Pode me dar os passos?
    quinta-feira, 4 de novembro de 2010 13:46
  • Olá Crisfralves,

     

    Junto com a dica do Juliano verifique se o diretorio virtual do autodiscover está com as devidas permissões configuradas:

    get-autodiscovervirtualdirectory -Id <identity> | FL --> valide se BasicAuthentication e WindowsAuthentication estão habilitadas, caso negativo:

    set-autodiscovervirtualdirectory -id <identity> -BasicAuthentication:$True -WindowsAuthentication:$true

    ____________________________________________________________________________________________________________________________________

     

    Outro problema que já tive foi devido a utilização de proxy na rede interna, assim quando o outlook tentava acessar as URLs ele ia via proxy. Caso isto aconteça no seu ambeinte, basta adicionar no Internet Explorer as URLs e endereços IPs na exceção de proxy. Vc pode fazer isso via GPO.

     

    Abs

     


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    quinta-feira, 4 de novembro de 2010 17:05