none
erro esquizito nos email RRS feed

  • Pergunta

  • Apos implantar o isa server estou sendo questionado por alguns usuario sobre um erro que apareceu que acho q não e do isa mais ao mesmo tempo não sei explicar:

    o usuario abri o GMAIL por exemplo e ao mandar um email com anexo seja qual extensão for, o navegador começa a preencher a barra de tarefa de execução de atachamento do arquivo e ao mesmo tempo abre uma caixa pedido o login e a senha do usuario(aparentemente a mesma da rede) o usuario preenche e simplismente nada acontece, inclusive o navegador não vai mais para lugar algum sendo inclusive nescessário efetuar o logoff para que o navegador volte a funcionar. algeum ja viu este erro 
    sexta-feira, 16 de outubro de 2009 00:35

Todas as Respostas

  • Amigão da uma checada na implementação do seu ISA implementando 01, 02 e 03.

    Qual a versão do IE?, aconselho a versão 6 e 8.

    Usa qual tipo de cliente? Se usar webproxy colocar por nome e não por IP para melhorar o desempenho.
    Quais as regras de liberação que vc esta usando?

    Pode ser tb o velho problema de netlogon, verifique no eventviewer se ha log de netlogon.

    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 16 de outubro de 2009 01:54
  • Q tipo de autenticação vc esta usando basic ou integrated?

    Isso acontece so no IE ou no firefox tbm?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 16 de outubro de 2009 11:38
  • Alem das dicas dos amigos acima.

    Valeria vc iniciar um monitoramento na conexão do usuário para ai sim verificar em qual regra esta parando essa atividade.
    Ai sim tomamos uma ação mais efetiva.


    abraços


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sexta-feira, 16 de outubro de 2009 13:01
    Moderador
  • qualquer navegador e a autenticação e integrada ao ad
    sexta-feira, 16 de outubro de 2009 14:10
  • desculpe felipe não entendi

    implementando 1 , 2 e 3 ????????????

    usamos IE 8, o ISA funciona apenas como  PROXY
    sexta-feira, 16 de outubro de 2009 14:13
  • Se vc usa so como proxy, e que esta no meu blog não vai te ajudar.


    Ja verificou o eventviewer no host isa?
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 16 de outubro de 2009 14:14
  • vc usa firewall client?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 16 de outubro de 2009 14:49
  • Não David


    O usuario se autentica na rede e so. todas as estações passam pela isa e dependo da requisição sai ou não, porem não  fiz qualquer bloqueio em relação ao GMAIL, HOTNAIL, YAHOO etc........
    sexta-feira, 16 de outubro de 2009 16:31
  • Mnitoramento....faça ele para ter certeza que esta tudo correto.


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sexta-feira, 16 de outubro de 2009 17:33
    Moderador
  • Eu tive isso soh no firefox.

    No proxy do navegador lah vc colocou o IP da maquina ou nome?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 16 de outubro de 2009 17:37
  • oi david


    alguns usuarios do isa me falaram para eu instalar em um cliente o firewall cliente e teste pois o mesmo serve de ponte entre o SO/USUARIO/AD/ISA, porem como nunca usei o mesmo estou na duvida, pois não sei o que este procedimento poderia acarretar na estação do usuario. deixo a questão para analise de vcs que são mais experientes
    sábado, 17 de outubro de 2009 11:59
  • em tempo


    não sei se isto tem haver: notei que tanto no isa/propagação quanto nas configurações do browser dos cliente a porta informada e 80 e não 8080. finalamente que e o conteudo correto 80 ou 8080 ou tanto faz ????
    sábado, 17 de outubro de 2009 12:01
  • O ISA por default utiliza porta 8080....
    Verifique isso na GPO que vc distrubiu para os clientes. qual a porta esta sendo infomada.


    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    domingo, 18 de outubro de 2009 19:34
    Moderador
  • esta configurado na gpo a porta 80
    segunda-feira, 19 de outubro de 2009 12:26
  • Oi turma

    pasmem desabilitei a minha regra que barrava o msn  e tudo voltou a funcionar. Ou seja cobrir uma perna e descobri a outra. Na minha regra de block do msn, faço uma regrar de liberação e configuro o filtro de http para o MSN MESSENGER e WINDOWS LIVE e algumas outras assinaturas kaaza, edonkey bearshare. Se deixo esta regra habilitada os usuario deo EMAIL TERRA e HOTMAIL ficam sem acesso as contas. O que fazer ?????? preciso bloquear o msn mas não posso bloquer as contas de email externos
    segunda-feira, 19 de outubro de 2009 12:52
  • No meu site eumostro como bloquear MSN.

    htpp://lfdias.mvpbrasil.com.br


    PS: Valide essa sua GPO e a porta do proxy do ISA...
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    segunda-feira, 19 de outubro de 2009 14:03
    Moderador
  • Oi Fernando


    O meu bloquei do MSN anteriormente informado e que esta fando ____ com o GMAIL, TERRA e HOTMAIL e exatamente igual ao seu primeiro exemplo. Troquei pelo seu segundo exemplo e não funcionou os usuarios acessam o MSN sem problema
    segunda-feira, 19 de outubro de 2009 19:53
  • Tive esse problema a um tempo atrás. Resolvi ciando uma url com o endereço http://mail.google.com/* liberando-o para alluser
    Diego Torres
    segunda-feira, 19 de outubro de 2009 20:12