none
Fail Over Cluster Hyper-V não funciona RRS feed

  • Pergunta

  • Boa Tarde

    Criei um ambiente de teste com 2 servidores identicos com W 2008 R2, um storage compartilhado pelo starwind.Criei o CSV. Fiz um cluster e coloquei algumas VM's...fiz o live migration normalmente, quick migration tbm ok.Só que na hora que derrubei um servidor(desconectei os cabos de rede), não consegui passar as VM's de um host para outro. Tentei transferir pelo snap-in do hyper-v e pelo SCVMM R2. Nas propriedades de cada VM, habilitei o FailBack (Imediatamente).

    O cluster fail over do hyper-v só funciona quando os storages estão em uma rede isolada ?

     

    abraços 

     


    Wilson Nadim www.tecnicowilson.com
    terça-feira, 11 de maio de 2010 21:16

Respostas

  • Nadin,

    Como você configurou o quorum do cluster?

    Pode estar ai o problema.

    Grande abraço


    Gustavo Santos - ITIL Foundation - ISO 27002 - MCTS Windows Server Virtualization >>http://virtualizing.wordpress.com/
    quinta-feira, 6 de janeiro de 2011 03:30

Todas as Respostas

  • Wilson, Boa tarde

    No Failover Cluster Manager, Services e Applications, você clicou com o botão direito e foi em - Configure a Service or Application... e adicionou o Virtual Machine?

    No agurado!

    Abraços!


    Wilsterman - MCT, MCITP, MCTS, MCSE
    quarta-feira, 12 de maio de 2010 15:52
    Moderador
  • Wilson, boa tarde!

    Complementando a dica do amigo Wilsterman...

    Se você fez alteração nas VMs via console do Hyper-V, você deve atualizar as alterações na Console do Cluster Failover... A Microsoft recomenda que todo o gerenciamento das VMs sejam realizadas a partir da console do Cluster Failover...

    Caso voce tenha feito alterações, voce precisa atualizar o status na cosole do Cluster.. vá ate a aplicação (criada conforme o Wilsterman mencionou) e clique em atualizar... ao final receberá um relatório... com o status da VM.

    Abs!

     


    William Miyazaki - MCT, MCITP, MCTS
    quarta-feira, 12 de maio de 2010 19:19
  • Ola

     

    consegui resolver este problema. Mas surgiu outro: um dos nos é o owner do Cluster shared volume. Quando este nó esta fora, o storage fica off-line

    o erro é esse :

     

    Cluster resource 'Cluster Disk 2' in clustered service or application '56a853d8-65ed-47db-b4f4-62ad738492f5' failed.

     

     


    Wilson Nadim www.tecnicowilson.com
    quinta-feira, 13 de maio de 2010 18:26
  • ola, Wilson,

    Voce consegue mover o CSV para o outro nó?

    abs


    William Miyazaki - MCT, MCITP, MCTS
    segunda-feira, 17 de maio de 2010 14:03
  • Nao, nao consigo

     

    To achando que é o storage que eu estou utilizando: starwind, pois não fiz nenhuma configuracao diferente, segui vários tutoriais que dizem a mesma coisa :(

     

    bom , vou esperar chegar os storages de producao e retomar os testes.


    Wilson Nadim www.tecnicowilson.com
    terça-feira, 18 de maio de 2010 14:05
  • Olá Wilson.

    Já faz um bom tempo que nada é reportado nesse Thread. Gostaria de saber se você ainda está com o problema. Caso ainda esteja  nos atualize para continuarmos ajudando.

    Obrigado e até mais.

    Leandro Carvalho
    MCSA+S+M | MCSE+S | MCTS | MCITP | MCBMSS | MCT | MVP Virtual Machine
    MSVirtualization | Wordpress | Winsec.org | ITCentral | LinhadeCodigo

    terça-feira, 4 de janeiro de 2011 08:14
    Moderador
  • Nadin,

    Como você configurou o quorum do cluster?

    Pode estar ai o problema.

    Grande abraço


    Gustavo Santos - ITIL Foundation - ISO 27002 - MCTS Windows Server Virtualization >>http://virtualizing.wordpress.com/
    quinta-feira, 6 de janeiro de 2011 03:30