none
Placas de rede Hyper V RRS feed

  • Pergunta

  • Boa noite Galera

    Estou tentando configurar as placas de rede no hyper v e estou com alguns problemas.

    Cenário:

    Maquina fisica - 2008 R2 Enterprise Hyper - V instalado  NO DOMINIO DA MAQUINA VIRTUAL 1

    Maquina Virtual 1 = 2008 R2 Enterprise Domain Controller

    Maquina Virtual 2 = 2003 Enterprise ISA SERVER INSTALADO  NO DOMINIO DA MAQUINA VIRTUAL 1

     

    Adicionei uma placa virtual chamada LAN VIRTUAL sendo placa de rede fisica ON BOARD

    E outra placa Virtual Chamada WAN VIRTUAL sendo placa de rede fisica OFF BOARD

     

    todas lans virtuais pegam ip do DHCP DO DOMAIN CONTROLLER

    e a WAN FISICA COLOQUEI o roteador com saida para internet....

     

    A pergunta é simples....

    Como faço a configuração para que o isa virtual tenha internet e controle o trafego..e a configuração da plaCA DE REDE LAN ESTÁ CORRETA? 

     

    PODEM ME AJUDAR /;;

     

    OBRIGADO

     

     

     

    quarta-feira, 26 de janeiro de 2011 22:32

Respostas

  • Exato. Você configurou essa WAN Virtual no Virtual Network Manager como External?

    Que roteador é esse?

    Ele distribui mais que um IP? Se for desses da Telefonica ou Virtua só libera 1 IP e ele pode estar sendo pego pelo host. Verifica isso.


    Renato Marson Pagan
    quarta-feira, 26 de janeiro de 2011 23:30
  • Olá Amigo, como está?

    Já faz um bom tempo que esta Thread está aberta e sem nenhum feedback.

    Você ainda está com o problema? Tem mais informações que possam ajudar na solução.

    Nos posicione para continuarmos ajudando e caso o problema já tenha sido resolvido nos avise também para fecharmos a thread.

    Grande abraço.

    Leandro Carvalho
    MCSA+S+M | MCSE+S | MCTS | MCITP | MCBMSS | MCT | MVP Virtual Machine
    MSVirtualization | Wordpress | Winsec.org | LinhadeCodigo | MVP Profile
    Twitter: LeandroEduardo |
    LinkedIn: Leandroesc

    quinta-feira, 21 de abril de 2011 03:36
    Moderador

Todas as Respostas

  • Você tem 2 placas de rede físicas no Host?

    Essa configuração vai depender de muita coisa.

     

    A Maneira mais simples:

    COmo você criou essa LAN VIRTUAL e WAN VIRTUAL, adiciona 2 placas de rede virtual no ISA (uma LAN VIRTUAL e uma WAN VIRTUAL)

    Usa a WAN Virtual como placa externa do ISA.

    COnfigura todas as outras VMs so com a LAN Virtual, inclusive o host.

     

    Mas tem muitas coisas que tem que ser levada em consideração para virtualizar um ISA/TMG:

    http://technet.microsoft.com/en-us/library/cc891502.aspx

     

    Tem um video muitooo bom que explica isso.

    http://technet.microsoft.com/en-us/edge/virtualize-your-isa-or-forefront-tmg-servers.aspx

     

     

     


    Renato Marson Pagan
    quarta-feira, 26 de janeiro de 2011 23:06
  • Cara obrigado pela ajuda.. vou ver o video.

    fiz o que vc disse, agora a wan virtual do isa deveria pegar o dhcp do roteador não é isso? e a lan virtual o dhcp do domain controller ?:

    á lan pega ip do dhcp do DC, e a wan virtual fica nula oulimitada;

    rsrs

     

     

    quarta-feira, 26 de janeiro de 2011 23:21
  • Exato. Você configurou essa WAN Virtual no Virtual Network Manager como External?

    Que roteador é esse?

    Ele distribui mais que um IP? Se for desses da Telefonica ou Virtua só libera 1 IP e ele pode estar sendo pego pelo host. Verifica isso.


    Renato Marson Pagan
    quarta-feira, 26 de janeiro de 2011 23:30
  • sim wan e lan são external...o roteador é um simples da tplink que pega o sinal do modem do virtual e disponibiliza 4 portas lan uma pro pc do fundo outros para os notebooks wireless e para o host

     

    acho que estou errando só na configuração ip...vc consegue visualizar ?

    o range da lan é 10.0.0.1 - 10.0.0.254

    wan é o range do roteador 192.168.1.100 - 192.168.1.110 (aqui tem menos de 10 pcs)

    coloquei o cabo da placa fisica na porta lan do roteador...e a lan virtual desconectada..porem a lan virtual está ativa

    att

    quarta-feira, 26 de janeiro de 2011 23:36
  • Olá Amigo, como está?

    Já faz um bom tempo que esta Thread está aberta e sem nenhum feedback.

    Você ainda está com o problema? Tem mais informações que possam ajudar na solução.

    Nos posicione para continuarmos ajudando e caso o problema já tenha sido resolvido nos avise também para fecharmos a thread.

    Grande abraço.

    Leandro Carvalho
    MCSA+S+M | MCSE+S | MCTS | MCITP | MCBMSS | MCT | MVP Virtual Machine
    MSVirtualization | Wordpress | Winsec.org | LinhadeCodigo | MVP Profile
    Twitter: LeandroEduardo |
    LinkedIn: Leandroesc

    quinta-feira, 21 de abril de 2011 03:36
    Moderador
  • Boa Noite Leandro, desculpe não ter respondido. Na época estava trocando de empresa.

    mas era um problema no isa que não pegava ip da wan pois não estava acertada a regra para dhcp external

    obrigado pela ajuda, e desculpe não ter respondido

    att raphael

    quinta-feira, 17 de janeiro de 2013 22:37