none
Acesso negado em HD Slave RRS feed

  • Pergunta

  •  

    Espero que possam me ajudar.

    Tenho um HD slave apenas com arquivos, sem sistema operacional, que funcionava perfeitamente bem até o HD principal pifar. Troquei o HD master e durante a instalação do sistema operacional Windows XP Home Edition (atraves dos cd's de restauração do OS), deixei o slave desconectado. Após o novo HD estar já com todos os sw's instalados, conectei o HD slave. No Setup ficou tudo correto, o Slave como ATA e o Master como SATA. No windows explorer ele consta direitinho na letra E: e mostra a quantidade de espaço utilizado, porém as pastas contidas nele aparecem como vazias e acusam acesso negado. Help me please! Não posso perder esses arquivos...

    quarta-feira, 17 de dezembro de 2008 05:19

Todas as Respostas

  • Olá,

    Entre nas propriedades de uma pasta que está com problema, guia segurança, botão avançado -> Guia Proprietário -> Selecione o seu usuário e marque o check box "Substituir o proprietário em sub-recipientes e objetos"

    Vá na guia permissões e verifique se seu usuário está lá e tem permissão nos arquivos.

    Se não tiver:
    1 - adicione ele e coloque as devidas permissões.
    2 - Desabilite o Checkbox "Herdar do pai...."
    3 - Habilite o checkbox "Substituir as entradas...."

    Clique em OK e faça os testes.  Se funcionar, é só você fazer em nivel de disco e não na pasta.

    Poste os resultados.

    Até mais,

    Jesiel

    • Sugerido como Resposta Monjai domingo, 24 de janeiro de 2016 13:55
    quarta-feira, 17 de dezembro de 2008 11:17
  • 17/04/2019:

    Opa, só registrando, a solução aqui, ainda funcionou com sucesso... 

    Fui em propriedades>segurança>avançadas>Alterar permissões, e neste caso, apliquei para todos, leitura e gravação...

    ;)


    Obg!

    quarta-feira, 17 de abril de 2019 10:40