locked
Erro na criação de site do Sharepoint 2007 RRS feed

  • Pergunta

  • Boa Noite,

    Estou configurando um novo servidor sharepoint 2007 de testes em uma maquina virtual, e fiz todo a instalção e configuração sem problemas.

    Porém agora estou na fase de criação do site principal, criei em Application Management  \ SharePoint Web Application Management \ Create or extend Web application \ Create a new Web application
    sendo que quando vou digitar o site criado (http://portal-d) no browser fica pedindo usuário e senha o tempo todo e não autenetica, aparece a seguinte mensagem:

     

    You are not authorized to view this page
    You do not have permission to view this directory or page using the credentials that you supplied.
    --------------------------------------------------------------------------------

    Please try the following:

    •Contact the Web site administrator if you believe you should be able to view this directory or page.
    •Click the Refresh button to try again with different credentials.
    HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials.
    Internet Information Services (IIS)

    --------------------------------------------------------------------------------

    Technical Information (for support personnel)

    •Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401.
    •Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Authentication, Access Control, and About Custom Error Messages.
     

    Eu já bati as configurações do IIS, já coloquei para logar como anonimo e nada. Eu até fiz um restore de um backup do site principal para dentro do de testes com sucesso, porém continua solicitando usuário e senha.

    Alguem sabe como resolver este problema????

    terça-feira, 3 de janeiro de 2012 23:00

Respostas

Todas as Respostas

  • Alteras-te o Disable the loopback check?

    Realiza o metodo 2 "Disable the loopback check" e volta a tentar.

    http://support.microsoft.com/kb/896861


    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    • Sugerido como Resposta Larah C. Vidotti quarta-feira, 4 de janeiro de 2012 12:44
    • Marcado como Resposta Anderson Avila quarta-feira, 4 de janeiro de 2012 16:01
    • Não Marcado como Resposta Anderson Avila quarta-feira, 4 de janeiro de 2012 17:03
    • Marcado como Resposta Anderson Avila sexta-feira, 13 de janeiro de 2012 17:14
    quarta-feira, 4 de janeiro de 2012 08:23
    Moderador
  • Olá Anderson,

    creio que o a solução é exatamente esta que o André passou.

    Só para complementar, escrevi no meu blog sobe isso uma vez, caso também queira utilizar como referência:

    http://larahvidotti.wordpress.com/2011/11/01/sharepoint-disable-loopback-check/


    Espero ter ajudado.
    Ajude manter o fórum organizado, se útil classifique!

    __________________________________________________________

    Larah Vidotti
    - MCTS > Sharepoint 2007 & 2010 Specialist
    - MCTS > Windows Server Virtualization
    - MCP > Windows server 2003
    - Blog
    - Twitter
    - Comunidade SharePointersBr
    quarta-feira, 4 de janeiro de 2012 12:46
  • vou executar o hotfix
    quarta-feira, 4 de janeiro de 2012 16:00
  • quando vou acessar via browser aparece a seguinte mensagem como se não existisse o arquivo index.html ou default.html, segue:

    Internet Explorer cannot display the webpage
      
       What you can try:
         It appears you are connected to the Internet, but you might want to try to reconnect to the Internet. 
     
         Retype the address. 
     
         Go back to the previous page.
     
       Most likely causes:
    •You are not connected to the Internet.
    •The website is encountering problems.
    •There might be a typing error in the address.
     
         More information

    This problem can be caused by a variety of issues, including:

    •Internet connectivity has been lost.
    •The website is temporarily unavailable.
    •The Domain Name Server (DNS) is not reachable.
    •The Domain Name Server (DNS) does not have a listing for the website's domain.
    •If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

    For offline users

    You can still view subscribed feeds and some recently viewed webpages.
    To view subscribed feeds

    1.Click the Favorites Center button , click Feeds, and then click the feed you want to view.

    To view recently visited webpages (might not work on all pages)

    1.Click Tools , and then click Work Offline.
    2.Click the Favorites Center button , click History, and then click the page you want to view.

    ###############################################################

    quarta-feira, 4 de janeiro de 2012 16:01
  • Adicionas-te a pagina como segura nas opcoes do Internet Explorer?
    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    quinta-feira, 5 de janeiro de 2012 07:55
    Moderador
  • A pagina já esta como segura, porem o erro continua.
    quinta-feira, 5 de janeiro de 2012 10:48
  • Já tentou marcar a opção no internet explorer: Não usar servidor proxy para endereços locais?
    Espero ter ajudado.
    Ajude manter o fórum organizado, se útil classifique!

    __________________________________________________________

    Larah Vidotti
    - MCTS > Sharepoint 2007 & 2010 Specialist
    - MCTS > Windows Server Virtualization
    - MCP > Windows server 2003
    - Blog
    - Twitter
    - Comunidade SharePointersBr
    quinta-feira, 5 de janeiro de 2012 11:27
  • Já está marcada a opção.
    quinta-feira, 5 de janeiro de 2012 12:02
  • Tenho a sensaçao que o problema nao esta totalmente explicado,

    Algumas horas atras realizas-te o hotfix e acedeste a pagina de administraçao do SharePoint certo?

    Tens a certeza no IIS que foi criada a Application pool e o Site associado?

    Estas a ter problemas em novos sites ou no accesso a pagina de administracao do sharepoint?

    Tenho a sensaçao que estas a chamar o site incorrecto ou alterado por erro.


    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    quinta-feira, 5 de janeiro de 2012 12:05
    Moderador
  • O problema nunca fui na pagina de administração do sharepoint e sim na primeira web application que eu criei, que ficava pedindo senha e após a instalação do hotfix, passou a pedir senha somente uma unica vez, porém a pagina não carrega.

    Por exemplo: Acabei de criar um novo web application em:
    Application Management  \ SharePoint Web Application Management \ Create or extend Web application \ Create a new Web application

    após eu vou em: SharePoint Site Management \ Create Site Collection

     

    Sendo que somente o site inicial que eu criei na porta 80 funciona os outros que estão em outras portas não funcionam.

     

    quinta-feira, 5 de janeiro de 2012 16:01
  • Valida no IIS se foi criado a Application pool e o Site para esse SharePoint Sites. e se estao em modo running, podes estar a ter problemas com a conta de acesso, qual a conta que estas a utilizar quando crias a web Application?
    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    quinta-feira, 5 de janeiro de 2012 16:07
    Moderador
  • Verifiquei e no IIS foi criado o Application Pool e o site...a conta que eu estou criando e tentando acessar é uma conta que tem controle total no sharepoint e é domain admins no meu domínio.
    quinta-feira, 5 de janeiro de 2012 17:34