locked
Problema apos renomear "CONTROLADOR de dominio" RRS feed

  • Pergunta

  •  

    Ontem subi um novo controlador de dominio, 'SRVDOMINIO2', subi com ele o EXCHANGE 2003, testei tudo eestava tudo OK.

     

    Removi meu CONTROLADOR antigo, 'SRVDOMINIO' e entao renomeei o novo para SRVDOMINIO pois usamos algumas aplicações que acessam o banco pelo nome do servidor.

     

    No entantoapós renomear o meu servidor do exchange parou. Alguem tem alguma solução rápida para tal problema?

     

    Obrigado.

    quarta-feira, 12 de março de 2008 11:37

Respostas

Todas as Respostas

  • A replicação foi feita com sucesso ?

    Antes de mais nada, você tinha que verificar no Exchange se ele havia reconhecido o novo DC/GC na aba Directory Access.

    Verifica isso, ve se tem algum evento relevante.

     

    quarta-feira, 12 de março de 2008 12:33
  • Não, ele nao reconheceu, ele continua como SERVIDOR 'SRVDOMINIO2'. O problema se dá somente no ambito do EXCHANGE.

     

    DC, DNS, e o resto dos servicosestao todos ok,buscando o SRVDOMINIO.

     

    Veja que SRVDOMINIO é fisicamente a mesma máquina que era SRVDOMINIO2, porem qdo subi o exchange ela chamava SRVDOMINIO2, a questão agora é só mudar o EXCHANGE SERVER para SRVDOMINIO.

    quarta-feira, 12 de março de 2008 13:26
  • Ola Kadorno,

     

    Cara, você chegou a fazer o que o Guilherme disse? Porque possivelmente o teu DS Access não está como automatico e aí o Exchange está apontando para o server antigo.

     

    Abs.

     

    quarta-feira, 12 de março de 2008 13:58
  • Ola kadorno,

     

    A melhor forma é ver a configuraçao do DS access, feito isto procure erros de topologia no event viewer?

     

    Qts dcs tu tem ao todo? Se for só 2 tu pode ter esquecido o global catalog no server novo, foi isso?

     

    quarta-feira, 12 de março de 2008 14:40
  •  

    Aonde eu vejo o DS access.

     

    So estou comeste DC na novo dominio, so um DC e com o exchange 2003, nao está replicando. Portanto nao é isso. Em outro dominio tenho 2 DC's, eram 3 mas o que desceu, subiu no novo dominio com o EXCHANGE. Eu so renomeei uma maquina que está com DC de um dominio que so tem ele proprio por enqto. Eu so preciso saber como renomear o server no EXCHANGE. Há como? Ou devoremover a instalação antiga?

    quarta-feira, 12 de março de 2008 14:52
  •  

    Isto precisa ser automático, olha na spropriedades do servidor exchange dentro do exchange system manager and click on DS Access.
    quarta-feira, 12 de março de 2008 14:54
  •  

    A config ESTÁ VAZIA, sem servidor.
    quarta-feira, 12 de março de 2008 15:02
  • Se está vazia você tem que verificar se consegue refazer a replicação do DC/GC.

     

    Não é recomendado você ajustar o Exchange para ver o DC/GC de forma manual.

     

    Se tiver o servidor antigo de DC/GC você tem que refazer a replicação. Se não tiver...fica complicado.

     

    quarta-feira, 12 de março de 2008 15:10
  • Se tiver o DC antigo, tenta fazer a replicação novamente.

    Segue o procedimento que o André Dias me ajudou

    http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=2727911&SiteID=29

     

    Se não tiver o DC antigo, tenta fazer esses comandos no novo DC

    net stop NetLogon
    net stop Ntfrs

    del %systemroot%\ntfrs\jet\Ntfrs.jdb
    del %systemroot%\ntfrs\jet\Sys\Edb.chk
    del %systemroot%\ntfrs\jet\log\edb.log
    del %systemroot%\ntfrs\jet\log\res1.log
    del %systemroot%\ntfrs\jet\log\res2.log

    net start NetLogon
    net start Ntfrs

     

     

    De uma lida neste artigo também: http://support.microsoft.com/kb/230306/en-us

     

    Posta ai os resultados.

    quarta-feira, 12 de março de 2008 15:13
  • Caros,

     

    gostaria que me ajudassem na madida do possivel.

     

    Preparei outro PC pra receber o exchange, preciso remover todo ele do antigo "nao consegui", para instalar somente nesta nova maquina.

     

    Como excluir qualquer vestigio do exchange atual sem formatar para iniciar do zero ?

    quarta-feira, 12 de março de 2008 19:28
  •  

    Ola Kadorno,

     

    Esta configurado para automatico? Me diz uma coisa quantos dcs vc ve na OU Domain Controllers, quantos estao ativos? Qunatos sao Global Catalog?

     

    Tu pode estar usando replmon para validar isto, isto é instalado no support tools.

     

    quarta-feira, 12 de março de 2008 19:50
  • Ola Kadorno,

     

    Você deve pensar em resolver o seu problema amigo, isso que queres fazer é um ato extremo, mas se quiser mesmo fazer e tiveres backup de tudo, veja esse artigo: http://www.msexchange.org/tutorials/Remove-Exchange-server-entire-Exchange-organization.html

    Mas atente se ele é o primeiro da rede, e veja essa KB: http://support.microsoft.com/kb/822931/

     

    Abs.

     

     

    quarta-feira, 12 de março de 2008 19:51
  •  

    A instalação é nova, nao tem nem o que guardar ainda, nunca foi usado. A questao é q a máquina que coloquei o exchange tem outros serviços que SAO mais essenciais, e nao quero mais mexer nela. Consegui com custo um pc so pro exchange, por isso quero excluir ele todo do antigo.

     

    Agoraa estamos com 2 dominios, cada dominio com 2 DC.

    quarta-feira, 12 de março de 2008 19:58
  • Ola Kadorno,

     

    Cara, mas ainda assim tu ainda não respondeu a nossa velha pergunta e o comentário do Anderson!

    Em DS Access está automático? E os Global Catalog?

    O problema pode estar aí amigão!

     

    Abs.

     

    quarta-feira, 12 de março de 2008 20:03
  •  

    Global catalog está ok, o problema pelo que vi está no DS Access pois ele está zerado e sem opção de alterações.
    quarta-feira, 12 de março de 2008 20:11
  • srvdominio - meudominio.com.br - 192.168.0.8 - IP FIXO GVT
    Controlador do dominio.

     

    srvdominio2 - meudominio.com.br - 192.168.0.6 - IP FIXO BRT
    Controlador do Dominio adicional

    Server do exchange

     

    Não quero sobrecarregar a BRT, tem como passar as solicitações do exchange para 192.168.0.8?

     

    Exchange instalado seguindo o tuto do anderson patricio... assim fica facil Smile

    quinta-feira, 13 de março de 2008 14:56
  • Mais essa...

     

    Erro ao configurar uma conta de e-mail...

     

     

     

    To achando que o jeito é tentar outra solucao...

    quinta-feira, 13 de março de 2008 15:48
  • Ola Kadorno,

     

    Amigo, primeiro, se o assunto é outro, por favor, abra outro post para ficar mais fácil a pesquisa no fórum.

    Esse erro de indicador não válido já foi discutido aqui no fórum.

    Veja esse post: http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=1103100&SiteID=29

     

    Abs.

     

    quinta-feira, 13 de março de 2008 19:38
  •  

    ok obrigado, o problema ja mudou de novo....

     

    outro topico...

    quinta-feira, 13 de março de 2008 20:04