none
Mensagem chega sem anexo RRS feed

  • Pergunta

  • Bom dia pessoal,

    O problema é o seguinte. Acontece entre usuários do meu domínio. Alguns emails são enviados com anexos comuns, tipo excel ou pdf, mas o email chega sem o anexo, não há nenhuma mensagem informando que o outlook ou exchange tenha bloqueado. Porém se o usuário acessar o email pelo OWA o anexo está na mensagem.

    Acontece tanto com o Outlook 2007 quanto com o 2003.
    Servidor Exchange 2007.

    quarta-feira, 30 de dezembro de 2009 10:59

Respostas

  • Ola Guilherme,

    É bastante estranho para acontecer com todos pois se fosse um poderia ser alguma regra do outlook. Será que o teu anti-spam ou anti-vírus não está barrando anexo internamente? Dê uma checada nisso. E veja também os logs de transporte.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 30 de dezembro de 2009 18:16
  • Ola Guilherme,

    Depende do que você entende por exorcismo? :)
    Eu te aconselho, se não tem muito mais detalhes, abrir um chamado na MS. Ou investigar os logs de transporte do Exchange.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    sexta-feira, 15 de janeiro de 2010 12:32

Todas as Respostas

  • Ola Guilherme,

    Externamente acontece?

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 30 de dezembro de 2009 12:00
  • Somente foi diagnosticado entre os usuários da empresa. Geralmente acontece quando o sender usa conta pop. O destinatário usa conta exchange mesmo.

    Tanto estando na rede da empresa quanto fora, via internet.
    quarta-feira, 30 de dezembro de 2009 12:07
  • Ola Guilherme,

    É bastante estranho para acontecer com todos pois se fosse um poderia ser alguma regra do outlook. Será que o teu anti-spam ou anti-vírus não está barrando anexo internamente? Dê uma checada nisso. E veja também os logs de transporte.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 30 de dezembro de 2009 18:16
  • Desculpe a demora ...

    Toda vez que o anti-spam bloqueia algo, ele me avisa por email.
    Um exemplo bem recente.

    Um usuário com conta pop, enviou um email com 50kb, que continha um pdf em anexo para 3 usuários, 2 exchange e um pop. O recipient pop recebeu com anexo os outros 2 exchange sem anexo. Se o recipient pop encaminhar o email para os demais, chega sem anexo também. Porém no OWA o anexo aparece para todos os usuários.

    E ai, parto para o exorcismo ? hehehehe

    sexta-feira, 15 de janeiro de 2010 12:24
  • Ola Guilherme,

    Depende do que você entende por exorcismo? :)
    Eu te aconselho, se não tem muito mais detalhes, abrir um chamado na MS. Ou investigar os logs de transporte do Exchange.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    sexta-feira, 15 de janeiro de 2010 12:32