none
Erro na tela de início do Windows XP Home Edition RRS feed

  • Pergunta

  • Tenho um laptop Sony Vaio, e estou tendo problemas quando inicio meu Windows XP. Logo após um tempo que a tela azul de "Welcome" do XP aparece, vem a mensagem que o Windows explorer encontrou um erro e precisa ser finalizado. Após clicar em "Enviar Relatório" ou "Não enviar" o windows continua funcionar normalmente. Olhando mais detalhes dessa mensagem, descobri que o problema se dá no kernel32.dll. Alguém poderia me ajudar a solucionar esse problema?

    Obrigado

    sexta-feira, 17 de novembro de 2006 00:26

Respostas

  • Luis, boa noite cara!

    As funçoes da API do Windows estão compiladas em "grupos", de acordo com o tipo de aplicação, em arquivos do tipo DLL (versão 32 bits) ou EXE (versão 16 bits) localizados no subdiretório SYSTEM do Windows. A KERNEL32.DLL é considerada uma das três principais, juntamente com a user32.dll e a gdi32.dll. Contem as funções que lidam com a memória e a administração dos processos.

    Essa biblioteca pode ter sido "corrompida" por algum processo, ou até mesmo por algum vírus.

    De qualquer forma, (re)aplique o Service Pack 2 do Windows XP e atualize a versão do seu Internet Explorer , dessa forma algumas bibliotecas e funções serão atualizadas e talvez possa solucionar.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:17
    sexta-feira, 17 de novembro de 2006 00:49

Todas as Respostas

  • Luis, boa noite cara!

    As funçoes da API do Windows estão compiladas em "grupos", de acordo com o tipo de aplicação, em arquivos do tipo DLL (versão 32 bits) ou EXE (versão 16 bits) localizados no subdiretório SYSTEM do Windows. A KERNEL32.DLL é considerada uma das três principais, juntamente com a user32.dll e a gdi32.dll. Contem as funções que lidam com a memória e a administração dos processos.

    Essa biblioteca pode ter sido "corrompida" por algum processo, ou até mesmo por algum vírus.

    De qualquer forma, (re)aplique o Service Pack 2 do Windows XP e atualize a versão do seu Internet Explorer , dessa forma algumas bibliotecas e funções serão atualizadas e talvez possa solucionar.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:17
    sexta-feira, 17 de novembro de 2006 00:49
  • Marco,

    Muito obrigado pela dica, baixei novamente o SP2 e após instalá-lo o problema foi sanado.

    Obrigado

    sábado, 18 de novembro de 2006 16:42
  • Boa Luis!

    Não esqueça de classificar para auxiliar outros usuarios que utiliza sistemas de busca =)

    domingo, 19 de novembro de 2006 02:45