none
Configuração Outlookanywhere e Autodiscover RRS feed

  • Pergunta

  • Olá, 

    Onde trabalho o OutlookAnywhere esta com as seguintes configurações de autenticação.

    ExternalClientAuthenticationMethod : Ntlm
    InternalClientAuthenticationMethod : Ntlm
    IISAuthenticationMethods                : {Basic, Ntlm, Negotiate}

    e no autodiscover também esta para autenticação NTLM. 

    O caso é que ao acessar o Outlook sempre é solicitado usuário e senha (autenticação básica). 

    Observações: 

    -Todos no mesmo domínio 

    -Descarto a possibilidade de ser algo com o Outlook, ocorre com todos da empresa(cerca de 100 colaboradores), diferentes versões de office, e já tentei alterações de registro com "key" RPC nos clientes.

    Alguém sabe me informar se há algum outro requisito no exchange 2013 para que a autenticação NTLM funcione corretamente?

    terça-feira, 8 de novembro de 2016 14:04

Respostas

  • Certo Edmilson,

    Mas esse problema está acontecendo interno ou externo?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de novembro de 2016 17:24

Todas as Respostas

  • Boa tarde EdmilsonMaciel,

    Tudo bem?

    Há alguns casos em que retirando o parâmetro 'Negotiate', esse problema é resolvido.

    Para que isso seja válido em todo seu ambiente, você deve utilizar o Get-OutlookAnywhere  e setar novamente os parâmetros, retirando o 'Negotiate':

    Get-OutlookAnywhere | Set-OutlookAnywhere -IISAuthenticationMethods Basic,NTLM

    Outra coisa legal para se atentar também é a questão dos gargalos no seu server, que podem impactar diretamente no Exchange, fazendo com que as contas dos usuários sejam desconectadas casualmente.

    Peço para que você teste o comando e valide se a solução resolve seu problema.

    Sobre o comando Set-OutlookAnywhere:

    Set-OutlookAnywhere

    Sobre os gargalos:

    How to do performance tuning for NTLM authentication by using the MaxConcurrentApi setting

    Espero que lhe ajude.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.



    terça-feira, 8 de novembro de 2016 15:35
  • Boa Tarde Thales, 

    Tudo ótimo e com você ? 

    Obrigado pela dica, mas mesmo apos a alteração o Outlook continua solicitando usuário e senha pra se conectar.

    Estou verificando a possibilidade de gargalo, mas acredito que não seja o caso.

    Obrigado

    Edmilson Maciel

    terça-feira, 8 de novembro de 2016 18:14
  • Bom dia EdmilsonMaciel,

    Tudo bem?

    Você validou se após rodar o comando a configuração ficou como IISAuthenticationMethods                : {Basic, Ntlm} ?


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 9 de novembro de 2016 12:45
  • Boa Tarde Thales, 

    Desculpe a demora em responder. 
    Sim, validei. 

    Algo interessante que reparei é que no "Status de Conexão" do Outlook é mostrado que esta como "NTLM" 

    Estou verificando todos os logs possíveis para tentar entender porque ainda solicita usuário e senha.

    Se tiver mais alguma dica, será muito bem vinda. 

    quinta-feira, 10 de novembro de 2016 16:56
  • Boa tarde Edmilson,

    Você tem alguma outra conta além da sua mesma que é aberta em seu perfil? ou alguma public folder?

    Outra coisa, interno ou externo?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    quarta-feira, 16 de novembro de 2016 15:35
  • Boa Tarde Roberto, 

    Não tenho outra conta e nenhuma Public Folder configurada. Somente a conta do Exchange configurada no perfil do Outlook. 

    quarta-feira, 16 de novembro de 2016 19:16
  • Certo Edmilson,

    Mas esse problema está acontecendo interno ou externo?


    Att., Roberto Alves

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de novembro de 2016 17:24
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 21 de novembro de 2016 12:51