none
IE9 Travando Constantemente RRS feed

  • Pergunta

  • Pessoal, utlimamente tenho me deparado com vários problemas de travamento do Internet Explorer, seja a versão 9 no Windows 7 seja na versão 8 com o Xp sp3.

    Ao tentar acessar sites de banco por exemplo, logo na página principal após digitar a agência e conta ele já trava, ou quando não trava de cara se eu mandar fazer logoff do site ele já aparece um popup dizendo "Internet Explorer parou de funcionar...". Depois tenta abrir novamente a guia e fica travado, ao fechar o IE nota-se vários processos do "iexplore.exe" no task manager do windows, parece que simplesmente ele não fecha.

    Não só em sites de bancos mas também outros sites comuns ocorre diversos travamentos, estou desconfiado de alguma atualização já que se reinstalar um windows 7 do zero e realizar o windows update completo, depois de uns 2 ou até 1 dia o IE começa com travamento constante, sempre apresentando vários processos no task manager sem fechar.

    Acho que o problema está sendo o seguinte, pelo que tenho observado se abrimos um sessão do IE e ao fechar ele simplesmente não mata os processos do task manager, fica aberto com 2 ou mais processos o tempo todo até finalizarmos a tarefa de cada um.

    Para uma máquina com Windows 7 recém instalada está apresentando o erro abaixo no event viwer, mas na maioria das vêzes ele nem gera evento.

    Alguém sabe informar se estamos tendo um problema geral com o IE ? Consultei outras pessoas e várias delas estão com problemas no IE em suas empresas!

    OBrigado.

    Detalhe que o java client (oracle) é o mais atualizado bem com os patches de windows.

    Nome de aplicativo com falha: iexplore.exe, versão: 9.0.8112.16470, carimbo de hora: 0x510c8801
    Nome do módulo de falhas: ntdll.dll, versão: 6.1.7601.17725, carimbo de hora: 0x4ec49b60
    Código de exceção: 0xc0000005
    Deslocamento com falha: 0x0003224d
    Identificação do processo com falha: 0x1118
    Hora de início do aplicativo com falha: 0x01ce312d97fd0037
    Caminho do aplicativo com falha: C:\Program Files\Internet Explorer\iexplore.exe
    FCaminho do módulo de falhas: C:\Windows\SYSTEM32\ntdll.dll
    Identificação do Relatório: 3f7d9617-9d21-11e2-8c2f-842b2b7b2cb1

    quinta-feira, 4 de abril de 2013 13:05

Respostas

  • Verifique os complementos.

    Os complementos são os principais "vilões". Tente verificar quais estão instalados e quais vc pode desativar.

    Tente redefinir o IE conforme link abaixo:

    http://windows.microsoft.com/pt-br/windows-vista/reset-internet-explorer-8-settings

    Teste:

    IEXPLORE -extoff. Ele rodará sem complementos. Veja se funciona!



    Boa Sorte! Jorge Borges.

    • Marcado como Resposta fernando silva 1 quinta-feira, 25 de abril de 2013 13:41
    quinta-feira, 4 de abril de 2013 13:15
  • Cesar

    veja se este fix it resolve teu problema: http://support.microsoft.com/mats/ie_performance_and_safety

    Dê uma olhada neste material também: http://support.microsoft.com/ph/807

    Não deixe de compartilhar conosco o resultado... Se precisar de algo mais, estamos a disposição.

    Abraço


    Fernando H. da Silva - Microsoft Contingent Staff

    • Marcado como Resposta fernando silva 1 segunda-feira, 15 de abril de 2013 14:38
    quarta-feira, 10 de abril de 2013 12:39
  • Galera, resumindo o problema do IE travando em relação a sites de Banco:

    1 - Conforme comentado o link informado pelo amigo Fernando foi e será muito últil, não soluciona 100% porque realmente o problema é o plugin de banco o qual não pode ser desativado ou desinstalado mas vale a pena pois praticamente refaz as configurações e instalações do internet explorer

    2 - No caso do Windows 7 + Internet Explorer 10 resolve em 90% dos casos pois o novo browser trabalha de forma diferente e segundo informações ele trabalha igual aos concorrentes Mozila e Chrome onde só ativa os plugins no momento de se usar o recurso, no caso somente ao acessar os sites de banco.

    3 - O que foi a solução definitiva foi o contato direto com um destes bancos e eles nos enviaram novas versões destes plugins com algumas modificações o qual não nos informaram, este banco nos enviou também atualizações de plugin de outros bancos o qual nos foi recomendado atualizar já que compartilham o mesmo aplicativo.

    4 - Em auxílio do próprio banco desinstalamos o plugin de uma estação XP que estava travando constantemente e após este dia não houveram mais ocorrências de travamento e isto já faz mais de uma semana.

    Recomendo a todos estarem atualizando os plugins de banco pois o ganho de performance com o IE é bastante considerável, ainda estou com cenários de máquinas com Windows 7 + Ie9 com plugin atualizado, Windows 7 + IE10 com plugin atualizado, máquinas XP com plugin atualizado e máquinas XP sem o plugin, todas funcionando normalmente e sem problemas por enquanto, estarei agora distribuindo via SCCM para todo o parque para solucionar de vez este problema de lentidão e travamento do IE.

    Agradeço a todos o apoio prestado.

    • Marcado como Resposta Cesar_Alex segunda-feira, 22 de abril de 2013 14:44
    segunda-feira, 22 de abril de 2013 14:44

Todas as Respostas

  • Verifique os complementos.

    Os complementos são os principais "vilões". Tente verificar quais estão instalados e quais vc pode desativar.

    Tente redefinir o IE conforme link abaixo:

    http://windows.microsoft.com/pt-br/windows-vista/reset-internet-explorer-8-settings

    Teste:

    IEXPLORE -extoff. Ele rodará sem complementos. Veja se funciona!



    Boa Sorte! Jorge Borges.

    • Marcado como Resposta fernando silva 1 quinta-feira, 25 de abril de 2013 13:41
    quinta-feira, 4 de abril de 2013 13:15
  • Caro, isto já havia realizado, resolve o problema somente na hora até os próximos acessos, estou desconfiado dos plugins de banco, o famoso "GBPLUGIN". Estou tentando removê-lo de uma estação mas ele espalha várias referências no windows e registro do mesmo, sem contar que fica como serviço do sistema operacional.
    quinta-feira, 4 de abril de 2013 15:13
  • Caro Cesar, tudo bem?

    Dá uma olhada nessa thread, acho que pode te ajudar:

    http://social.technet.microsoft.com/Forums/pt-BR/segviruspt/thread/47a0f8b3-1778-4e42-9b18-927fa886189d/

    Qualquer dúvida, estamos a disposição.

    Abraço!


    Fernando H. da Silva - Microsoft Contingent Staff

    quinta-feira, 4 de abril de 2013 18:22
  • Fernando, estou com o mesmo problema  e já fiz vários procedimentos sem sucesso, coloquei no post as informações necessárias.

    Grato.

    quinta-feira, 4 de abril de 2013 18:58
  • Caro Cesar

    Vi vários casos parecidos que foram resolvidos com a desinstalação ou atualização da ferramenta de acesso aos bancos. Por se tratar de uma ferramenta de terceiros, peço por favor que você entre em contato com a central de suporte do banco citado, e verifique se existe algum fix, atualização ou versão compatível do plugin com seu navegador. Antente também para a versão do IE, se é 64 ou 32 bits.

    Se houver algo mais que possamos ajudar, estamos a disposição.

    Abraço. 


    Fernando H. da Silva - Microsoft Contingent Staff

    sexta-feira, 5 de abril de 2013 13:50
  • Caro Fernando, na semana passada mesmo já havia entrado em contato com a Central de um destes bancos, estou aguardando retorno. O Problema que ainda continua é saber o porquê das várias sessões do Ie abertas no browser e o erro que é gerado quando ele trava, será que é em virtude do Plugin ?

    Notei também que o Firefox após a versão 15.x apresentava o mesmo problema, após sair ficavam processos dele abertos no task manager, não utilizo ele para acesso a bancos mas talvez possa ser influÊncia do plugin na máquina, já que fica como serviço no sistema operacional, agora a versão 20.0 dele parece ter melhorado bastante, principalmente a lentidão.

    segunda-feira, 8 de abril de 2013 13:34
  • Cesar

    consegue publicar o cabeçalho do log, com o event id e demais informações?

    Obrigado!


    Fernando H. da Silva - Microsoft Contingent Staff

    terça-feira, 9 de abril de 2013 18:29
  • Caro, nesta estação eu já até atualizei para o IE 10, o problema parece ter solucionado, nas estações com Windows 7 eu estou fazendo isto, também é necessário resetar as configurações do IE após a instalação, ainda estou com várias estações XP com o mesmo problema, só que não gera log de erro, pelo menos no event viewer, será que gera log´s dentro de c:\windows\logs ?

    Não existiria algum parâmetro ou registro do windows para habilitar algum dump do IE ?

    Grato.


    • Editado Cesar_Alex terça-feira, 9 de abril de 2013 19:19
    terça-feira, 9 de abril de 2013 19:18
  • Cesar

    veja se este fix it resolve teu problema: http://support.microsoft.com/mats/ie_performance_and_safety

    Dê uma olhada neste material também: http://support.microsoft.com/ph/807

    Não deixe de compartilhar conosco o resultado... Se precisar de algo mais, estamos a disposição.

    Abraço


    Fernando H. da Silva - Microsoft Contingent Staff

    • Marcado como Resposta fernando silva 1 segunda-feira, 15 de abril de 2013 14:38
    quarta-feira, 10 de abril de 2013 12:39
  • Caro Fernando, o link contendo o fix foi muito útil, fez uma limpeza geral no IE, ele tem uma tela onde mostra os possíveis programas que deixam o IE lento, os dois primeiros que apontam são justamente o GBHIE, que é o GBPLUGIN utilizado pelos bancos, este fix não consegue desativar os mesmos. Mesmo após executar em algumas estações o fix elas continuaram travando exporadicamente.

    Obrigado pelo apoio e estarei continuando outros testes, também aguardando alguém da área de TI do banco me ligar, tenho chamado aberto com eles desde semana passada mas os caras não ligam de forma alguma !

    quarta-feira, 10 de abril de 2013 20:06
  • Cesar

    Se precisar de algo mais, conte conosco!

    Abraço!!


    Fernando H. da Silva - Microsoft Contingent Staff

    segunda-feira, 15 de abril de 2013 14:38
  • Galera, resumindo o problema do IE travando em relação a sites de Banco:

    1 - Conforme comentado o link informado pelo amigo Fernando foi e será muito últil, não soluciona 100% porque realmente o problema é o plugin de banco o qual não pode ser desativado ou desinstalado mas vale a pena pois praticamente refaz as configurações e instalações do internet explorer

    2 - No caso do Windows 7 + Internet Explorer 10 resolve em 90% dos casos pois o novo browser trabalha de forma diferente e segundo informações ele trabalha igual aos concorrentes Mozila e Chrome onde só ativa os plugins no momento de se usar o recurso, no caso somente ao acessar os sites de banco.

    3 - O que foi a solução definitiva foi o contato direto com um destes bancos e eles nos enviaram novas versões destes plugins com algumas modificações o qual não nos informaram, este banco nos enviou também atualizações de plugin de outros bancos o qual nos foi recomendado atualizar já que compartilham o mesmo aplicativo.

    4 - Em auxílio do próprio banco desinstalamos o plugin de uma estação XP que estava travando constantemente e após este dia não houveram mais ocorrências de travamento e isto já faz mais de uma semana.

    Recomendo a todos estarem atualizando os plugins de banco pois o ganho de performance com o IE é bastante considerável, ainda estou com cenários de máquinas com Windows 7 + Ie9 com plugin atualizado, Windows 7 + IE10 com plugin atualizado, máquinas XP com plugin atualizado e máquinas XP sem o plugin, todas funcionando normalmente e sem problemas por enquanto, estarei agora distribuindo via SCCM para todo o parque para solucionar de vez este problema de lentidão e travamento do IE.

    Agradeço a todos o apoio prestado.

    • Marcado como Resposta Cesar_Alex segunda-feira, 22 de abril de 2013 14:44
    segunda-feira, 22 de abril de 2013 14:44
  • Olá Cesar!

    Muito obrigado pelo retorno, e pela sugestão!

    Caso precise de algo mais, conte conosco!

    Grande abraço!!


    Fernando H. da Silva - Microsoft Contingent Staff

    segunda-feira, 22 de abril de 2013 21:07