none
Script para configurar máquinas clientes do WSUS sem usar GPO RRS feed

  • Pergunta

  • Olá , gostaria de saber se é possivel configurar as máquinas localmente para encontrar o servidor e não procurar o update pela web , pergunto isso pois não tenho acesso para criar ou modificar gpos.

    Grato!!!!
    sábado, 2 de janeiro de 2010 12:34

Respostas

  • Olá,

    Você já tentou colocar o IP no lugar do nome (brsaomont01:8530).

    Faça os testes e nos retorne.

    Verifique o link abaixo também:

    http://msmvps.com/blogs/athif/archive/2005/09/14/Manually_Configure_WUA.aspx



    Até mais,

    Jesiel

    Obs.: Se útil, classifique


    • Marcado como Resposta Bruno_Renan quarta-feira, 6 de janeiro de 2010 18:11
    segunda-feira, 4 de janeiro de 2010 13:24

Todas as Respostas

  • Bruno,

    Tente usar o script abaixo. Copie e cole no notepad e salve como a extensão cmd. O que esta em negrito ponha o nome do servidor.


    @echo off
    net stop wuauserv
    REG ADD "HKLM\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate" /v WUStatusServer /t REG_EXPAND_SZ /d http://ServerWSUS /f
    REG ADD "HKLM\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate" /v WUServer /t WUServer /d http://ServerWSUS /f net start wuauserv wuauclt /detectnow


    Espero ter ajudado.
    Leonardo Sousa
    domingo, 3 de janeiro de 2010 01:26
  • Olá Leo Sousa!!!!

    O Scripit ficou assim com a alteração no servidor :

    @echo off
    net stop wuauserv
    REG ADD "HKLM\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate" /v WUStatusServer /t REG_EXPAND_SZ /d http://brsaomont01:8530 /f
    REG ADD "HKLM\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate" /v WUServer /t WUServer /d http://brsaomont01:8530 /f net start wuauserv wuauclt /detectnow



    Salvei ele como wsus.cmd e rodei em algumas máquinas mas mesmo assim o wsus não enxerga maquina nenhuma eu fiz algo errado?
    segunda-feira, 4 de janeiro de 2010 11:18
  • Olá,

    Você já tentou colocar o IP no lugar do nome (brsaomont01:8530).

    Faça os testes e nos retorne.

    Verifique o link abaixo também:

    http://msmvps.com/blogs/athif/archive/2005/09/14/Manually_Configure_WUA.aspx



    Até mais,

    Jesiel

    Obs.: Se útil, classifique


    • Marcado como Resposta Bruno_Renan quarta-feira, 6 de janeiro de 2010 18:11
    segunda-feira, 4 de janeiro de 2010 13:24
  • Ola Bruno!

    Durante a instalação do seu WSUS vc alterou a porta para 8530. Pois por padrão é usada a porta 80.
    Eu somente coloco nos clientes http://nome_do_servidor_wsus

    Caso esteja certa a porta rode a ferramenta abaixo no cliente.

    http://download.microsoft.com/download/9/7/6/976d1084-d2fd-45a1-8c27-a467c768d8ef/WSUS%20Client%20Diagnostic%20Tool.EXE

    Esta ferramenta verificar as principais configurações da estação de trabalho (como serviços, endereço do servidor e conectividade com o servidor).
    segunda-feira, 4 de janeiro de 2010 18:53
  • Olá

    Eu mudei de nome para ip mas não consegui resultado...

    Agora os scripts do link que você passou , funcionaram muito bem!!!

    Agora aas máquinas estão aparecendo no servidor e já estão sendo atualizadas.

    Obrigado!
    quarta-feira, 6 de janeiro de 2010 18:09
  • Sim na hora de instalar o WSUS me deu duas opções instalar na porta padrão 80 ou na 8530 eu coloquei como 8530.
    Vou testar essa ferramenta!!!

    Obrigado!!!
    quarta-feira, 6 de janeiro de 2010 18:10
  • Bruno, Qual dos scripts funcionou para você também estou com o mesmo problema. e no script colocou o ip ou ip+porta.... e está matendo na 8530 ou 80

     

    obrigado e obrigado a quem fez e repassou o script

    terça-feira, 18 de maio de 2010 21:25
  • Bruno boa tarde. qual script que deu certo? pois o link enviado não abre mais. obrigado
    quarta-feira, 1 de julho de 2015 17:04