none
WDS - Imagem Personalizada RRS feed

  • Pergunta

  • Boa noite,

    Estou a dar os primeiros passos com o serviço WDS, tenho serviço configurado correctamente e a funcionar.

    No servidor através de uma máquina virtual instalei o Windows 7 pelo WDS, e de seguida personalizei-o, instalando algumas aplicações Adobe Reader, Google Chrome, Internet Explorer 11, utilizadores, wallpapers, etc..

    Se seguida no WDS criar uma imagem de captura, acontece que a mesma só permitiu continuar se tivesse executado o SysPrep na máquina, então executei o Sysprep na máquina Win7 e iniciei novamente a imagem de captura. Correu tudo bem até ao final.

    O problema é que a imagem que subiu para o WDS limpou todas as configurações que fiz no windows, nomeadamente os utilizadores e as aplicações que instalei.

    Presumo que isto aconteceu pela execução do Sysprep, mas sem a execução deste a imagem de captura não permite avançar.

    O que me está a faltar?

    Obrigado.

    quarta-feira, 19 de julho de 2017 20:41

Respostas

Todas as Respostas

  • Bom dia.

    Para verificar sobre a questão de WDS e até para tirar dúvidas acerca do que tenha faltado em suas configurações, seguem alguns links que podem te ajudar satisfatoriamente assim acredito.

    Segue: WDS SERVER 2008 R2

               CONFIGURANDO O WDS

    Espero que tenha lhe ajudado!

    quinta-feira, 20 de julho de 2017 12:31
  • Boa tarde,

    Obrigado pela contribuição, mas como tinha referido o servidor está funcionar perfeitamente para imagens a "partir do zero".

    A minha questão, prende-se com a criação de imagens personalizadas, ou seja uma imagem como uma série de configurações e aplicações já instaladas.

    No servidor através de uma máquina virtual instalei o Windows 7 pelo WDS, e de seguida personalizei-o, instalando algumas aplicações Adobe Reader, Google Chrome, Internet Explorer 11, utilizadores, wallpapers, etc..

    Se seguida no WDS criar uma imagem de captura, acontece que a mesma só permitiu continuar se tivesse executado o SysPrep na máquina, então executei o Sysprep na máquina Win7 e iniciei novamente a imagem de captura. Correu tudo bem até ao final.

    O problema é que a imagem que subiu para o WDS limpou todas as configurações que fiz no windows, nomeadamente os utilizadores e as aplicações que instalei.

    quinta-feira, 20 de julho de 2017 19:27
  • Bom diaskindu,

    Dê uma olhada nesses artigos aqui. Pode te auxiliar a entender o funcionamento do Sysprep e a customizar imagens com o mesmo:

    O que é Sysprep?

    Criação de imagens de instalação personalizada

    Criando uma imagem padrão do Windows 7: Guia passo a passo

     Att.
    sexta-feira, 21 de julho de 2017 12:24
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Por gentileza, caso necessário abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta skindu segunda-feira, 4 de setembro de 2017 19:55
    segunda-feira, 24 de julho de 2017 13:25